PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : probleme mit ide-scsi für cd brenner



vectraminator
03.11.2003, 15:47
hi leute, bin neu hier, also mal zu meinen system:

athlon xp 2000 +
256 mb ddr ram
gentoo linux 1.4 mit kernel 2.4
kernel mit genkernel kompiliert

funktioniert auch alles recht gut, hab mich super eingelebt und will nich mehr auf redhat oder gar windows zurück ;). aber nun zu meinen problem:

mein cd brenner wird zwar erkannt aber nur als atapi laufwerk, hab in der grub.conf ide-scsi aktiviert ( hdc=ide-scsi ) und ide-scsi lasse ich automatisch mit linux starten als modul, folgende fehlermeldung bekomme ich:

bash-2.05b# dmesg | grep -i scsi
SCSI subsystem driver Revision: 1.00
kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
scsi0 : SCSI host adapter emulation for IDE ATAPI devices

logischerweise wird auch kein scsi device gefunden wenn. langsam verzweifel ich, woran kann das denn liegen? :(
achja möchte noch dazu sagen das ich noch nicht soviel von linux verstehe, arbeite erst seit 3 monaten damit :/

LinuxSchwedy
03.11.2003, 18:18
In diesem Thead hier (http://www.unixboard.de/vb3/showthread.php?t=4054) ging es auch zum Teil um die ide-scsi Geschichte. Ich habe damals den Kernel aus Spass mit genkernel kompiliert ... Ist zwar nicht schlecht und es klappte auch, ich werde es aber nicht mehr machen, weil du gar nicht weißt, was da kompiliert wird ... ;)

Wenn du danach Fragen hast, frag ruhig ... :P

vectraminator
03.11.2003, 18:26
den beitrag hab ich mir auch gerade durchgelesen, aber wenn sachen wie kernel oder module kompilieren kommt dann blick ich nich durch :/ die meldungen die bei dmesg | grep **** rauskommen sind auch bei mir anders wie bei den anderen beitrag. hab anfangs gedacht es liegt an meinen brenner und hab den mal eben gegen den von meinen bruder getauscht aber keine abhilfe.