PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Suse 8.2 Samba Problem mit Win2k



Wolle
30.09.2003, 18:45
hallo,

ich hab schwere probleme mit suse 8.2 bei dem samba server. ich hatte zuvor debian woody drauf und da lief s mit den selben einstellung wie s auch in dem bekannten samba howto beschrieben ist einwandfrei, aber nun hab ich mit suse drauf gemacht und s läuft nimmer und weis nicht warum. ich logge mich ganz normal auf der suse kiste ein und starte anstatt wie bei debian nur den samba, sondern halt wie s bei suse so ist den smb und den nmb dienst und versuche mich über meine win2k kiste in die domäne des samba servers einzuloggen, was aber nun nicht mehr geht. kann mir da jemand sagen, ob man bei suse 8.2 noch irgendwo etwas anderes einstellen muss, damit das tut? zur erläuterung schicke ich hier gleich noch meine smb.conf mit in der ich die besagten bekannten einstellungen gemacht habe.

[global]
workgroup = TUX-NET
os level = 65
server string = %v
browsable = no
public = no
writeable = no
guest ok = no
log file = /var/log.%m

domain master = yes
prefered domain = yes
domain logons = yes
security = user
logon drive = Z:
logon path = \SAMBA_PDCprofiles\%U.pds
logon home = \SAMBA_PDCprofiles\%U
logon script = %U.bat

short preserve case = yes
max log size = 5000
case sensitive = no
default case = lower
mangle case = no
dead time = 15
read raw = yes
write raw = yes
oplocks = yes
fake oplocks = no
debug level = 2
preserve case = yes
getwd cache = yes

# time server = Yes
# unix extensions = Yes
encrypt passwords = Yes
update encrypted = yes
password level = 4

# log level = 1
# syslog = 0
# printing = CUPS
# printcap name = CUPS
socket options = TCP_NODELAY
# wins support = No
# veto files = /*.eml/*.nws/riched20.dll/*.{*}/
[homes]
comment = Home Directories
# valid users = %S
path = /home/%u
browseable = yes
read only = no
writeable = yes
# create mask = 0640
# directory mask = 0750

[netlogon]
path = /home/netlogon
browseable = no
writeable = no
comment = netlogon

[profiles]
path = \home\profiles
browseable = no
writeable = yes
comment = Profiles

[public]
path = \home\public
browseable = yes
writeable = yes
guest ok = yes
public = yes
comment = Public

Ich hoffe ihr könnt mir helfen.

Wole

fahrino
30.09.2003, 19:10
Also die smb.conf sieht eigendlich in Ordnung aus. Was bringt er denn für ne Fehlermeldung in Win?
Wie hast du die Dienste gestartet?
Hast du mal geguckt ob die Dienste laufen?

Wolle
30.09.2003, 20:56
cool ne schnelle antwort.

ich muss leider zugeben, dass meine win firewall, die neuinstalliert habe wohl die blockade war. ich danke dir trotzdem recht herzlich!

Gruß