PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Konflikte beim Update...



Rittler
21.04.2009, 21:58
Hi @ all!

Ich hab ne Reihe an Konflikten beim System-Update, bei denen ich nicht recht weiß was ich tun soll.
Hier erstmal mein Output:



bash-3.2# pacman -Syu
:: Synchronisiere Paketdatenbanken...
core 33,1K 1131,5K/s 00:00:00 [######################] 100%
extra 383,6K 256,7K/s 00:00:01 [######################] 100%
community 365,5K 577,2K/s 00:00:01 [######################] 100%
kdemod-legacy ist aktuell
archlinuxfr ist aktuell
:: Starte komplette Systemaktualisierung...
:: amarok-base durch extra/amarok ersetzen? [J/n] j
:: amarok-engine-xine durch extra/amarok ersetzen? [J/n] j
Löse Abhängigkeiten auf...
Suche nach Zwischen-Konflikten...
:: xorg-server steht im Konflikt mit catalyst-utils. catalyst-utils entfernen? [J/n] j
:: kdemod3-qca-tls steht im Konflikt mit qca-tls. qca-tls entfernen? [J/n] j
:: kdemod3-qca-qt3 steht im Konflikt mit qca-qt3. qca-qt3 entfernen? [J/n] j
Fehler: Konnte den Vorgang (Kann Abhängigkeiten nicht erfüllen) nicht vorbereiten
:: mesa: benötigt libgl
:: mplayer: benötigt libgl
:: xine-lib: benötigt libgl
:: xorg-server: benötigt libgl
:: xorg-utils: benötigt libgl
:: catalyst: benötigt catalyst-utils>=9.2
:: catalyst: benötigt kernel26<2.6.29
:: compiz-core: benötigt libgl
:: kdemod3-ksplash-engine-flexible: benötigt libgl


Wie man sieht nutze ich den catalyst - also ne ATI Karte mit proprietären Treibern. Ich war eigentlich schon gewohnt, dass der vor nem x-server Update runter muss und ich ihn hinterher wieder draufpacken muss - aber scheint diesmal nicht des Rätsels Lösung zu sein.

Hat jemand ne Idee wie ich mein System wieder auf den neuesten Stand bringen kann?