PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Hilfe! sylpheed funzt net!



kaybo
15.09.2003, 16:28
Moin!

Erstmal die Exposition:
SuSE Linux 8.2 -> Kernel 2.4.20

Folgendes Problem stellt sich mir. Wollte eben Sylpheed compilieren (Ver. 0.9.5). Wenn ich ./configure laufen lasse sagt er mir das die gtk-config, die normalerweise angelgt wurde, nicht existiert.
Doch ich habe nachgeschaut, und es ist alles an seinem platz (/usr/lib/), er (config) sagt aber ich müsse den $PATH/bin oder so einstellen.
Ein ähnliches problem habe ich auch, wenn ich xMule compilieren will, da sagt er das glib fehlt, ist aber auch da!!

Weiß nicht was ich machen soll, bin neu im umgang mit linux, also erklärt es mir, wie ihr es einem absoluten idioten erklären würdet.
:D

Danke schon mal!

Philipp

p.s.: schreibt mir keine mail, weil ... ähhmm .. geht ja net !

MTS
15.09.2003, 16:58
./configure --help

da siehst du die optionen die du übergeben kannst. Du suchst dir das passende raus (gtk) und gibst dann den Pfad zu den dateien an. z.B: ./configure --with-gtk-libs=/usr/lib
oder so ..

LinuxSchwedy
15.09.2003, 22:21
Moin,

du kannst auch ein RPM-Paket (auch 0.9.5 für SuSE ) hier herunterladen und gemütlich installieren.

http://www.rpmseek.com/index.html

Viel Glück.

erathosthenes
16.09.2003, 08:49
Wenn du von gtk und von glib die devel pakete noch nicht installiert hast,
mach erstmal das. Dann müßten sich die sourcen compilieren lassen.

kaybo
16.09.2003, 19:11
so habe einfach über yast mit rpms installiert, danke für die schnelle hilfe!!!

--> devel waren istalliert, aber so gehts auch !

DANKE!