PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : keine 3D-unterstützung bei ATI RAGE PRO



eumeb
29.08.2003, 17:52
unter SUSE 7.2 ging die 3D-beschleunigung noch, aber bei SUSE 8.2 meint SAX2, daß mit dieser grafikkarte 3D angeblich nicht möglich ist. :( was mache ich nun ?

miret
29.08.2003, 18:27
Würd ich auch gerne wissen. Ich brauch´s zwar nicht zwangsläufig, aber man will ja nicht doof sterben! Hat jemand eine Lösung??

redlabour
01.03.2005, 10:50
Ein Kollege von mir sagte mir gerade das er unter SUSE 9.2 bei der RagePRO gar kein X erhält. Sind da tatsächlich noch generelle Probs bekannt ?

Fehlermeldungen von ihm habe ich nun natürlich nicht - daher nur mal generell in den Raum geworfen.

devilz
01.03.2005, 10:53
Ein Kollege von mir sagte mir gerade das er unter SUSE 9.2 bei der RagePRO gar kein X erhält. Sind da tatsächlich noch generelle Probs bekannt ?

Fehlermeldungen von ihm habe ich nun natürlich nicht - daher nur mal generell in den Raum geworfen.

Eigentlich nicht wenn er den ATI Treiber ohne 3D nimmt.

miret
01.03.2005, 17:03
Warum hab ich die 3D-Unterstützung eigentlich für XP (sowie unter win98 und w2k vorher auch) und für SuSE bzw. Linux nicht? Gibt´s da ´ne rationelle Erklärung für?

devilz
01.03.2005, 17:08
Warum hab ich die 3D-Unterstützung eigentlich für XP (sowie unter win98 und w2k vorher auch) und für SuSE bzw. Linux nicht? Gibt´s da ´ne rationelle Erklärung für?

Frag ATI :)
Aber es gibt ein OpenSource Projekt für die Rage Chipsätze -> http://gatos.sourceforge.net/supported_cards.php