PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Booten dauert ewig



matthias
29.07.2003, 09:37
Hallo!

Habe jetzt endlich ein Distribution gefunden die mir wirklich gut gefällt.
Nur leider dauert der Bootvorgang immer ewig.
Bei dem Punkt loading local mountpoints oder so ähnlich habe ich das gefühl das nix mehr passiert.
Ist aber nicht immer so.
Nachdem ich den Reset-Button ghedrückt hatte ging es ganz normal.

Havoc][
29.07.2003, 09:51
dann poste doch mal deine fstab/mtab.
Dort stehen deine Mountpoints drin.
Evtl. hast du vergessen eine neue zeile an das ende der file zu hängen?!
kA wie deine Distri dann darauf reagiert.

Ciao Havoc][

matthias
29.07.2003, 09:53
/dev/hda1 / ext3 rw 0 0
none /proc proc rw 0 0
none /proc/bus/usb usbdevfs rw 0 0
none /dev devfs rw 0 0
none /dev/pts devpts rw,mode=0620 0 0
/dev/hda6 /home ext3 rw 0 0
none /mnt/cdrom supermount ro,dev=/dev/hdc,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0 0 0
none /mnt/cdrom2 supermount ro,dev=/dev/scd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0 0 0
none /mnt/floppy supermount rw,sync,dev=/dev/fd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0 0 0


Aber eigentlich habe ich nichts daran geändert.

Havoc][
29.07.2003, 10:06
dann mach nach der letzten zeile ein <Enter>



none /mnt/floppy supermount rw,sync,dev=/dev/fd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0 0 0



Also zumindest unter Debian muss hinter die letzte fstab zeile eine leer zeile.

Ciao Havoc][

chb
29.07.2003, 10:20
none /mnt/floppy supermount noauto,rw,sync,dev=/dev/fd0,fs=auto,--,iocharset=iso8859-15,codepage=850,umask=0 0 0



noauto anfügen bei den optionen kann auch helfen .. oder supermount fürs floppy deaktivieren ..