PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Eclipse Error



Ticha
18.01.2008, 22:59
Hi Leute

habe gerade mal Eclipse installieren wollen... doch als ich es starten will bekomme ich folgende Fehlermeldung:


JVM terminated. Exit code=1
/usr/lib/jvm/java-6-sun/bin/java
-Djava.library.path=/usr/lib/jni
-Dgnu.gcj.precompiled.db.path=/var/lib/gcj-4.2/classmap.db
-Dgnu.gcj.runtime.VMClassLoader.library_control=nev er
-Dosgi.locking=none
-jar /usr/lib/eclipse/startup.jar
-os linux
-ws gtk
-arch x86
-launcher /usr/lib/eclipse/eclipse
-name Eclipse
-showsplash 600
-exitdata a1002f
-install /usr/lib/eclipse
-vm /usr/lib/jvm/java-6-sun/bin/java
-vmargs
-Djava.library.path=/usr/lib/jni
-Dgnu.gcj.precompiled.db.path=/var/lib/gcj-4.2/classmap.db
-Dgnu.gcj.runtime.VMClassLoader.library_control=nev er
-Dosgi.locking=none
-jar /usr/lib/eclipse/startup.jar

kann mir einer sagen wie ich das wegbekomme? und wie ich Eclipse zum kaufen bekomme?


EDIT

Hat sich von selbst verflüchtigt der Fehler. Keine ahnung warum, aber is nicht mehr da

Plz Close

Rob81
12.02.2008, 11:59
Hi,

die neuen Eclipseversionen, wie z.B. auch die Version 3.3.1.1 brauchen alle min. Java 5.0. Ich hatte das gleiche Problem und habe dazu einen Blogeintrag geschrieben. Hier der Link:

http://ploin.de/robertReiz/blogShow.action?blogId=13