PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : openoffice lässt sich als user nicht starten! ...als root schon.



matti
15.05.2003, 20:46
hallo erst mal an das forum :P

ich hoffe ihr könnt mir einen tipp geben.

ich kann openoffice als normal-user nicht mehr öffnen.

ich habe schon das letzte programm (gkrellm deintalliert und oo auch deinstalliert
und neu installiert.

wenn ich mich als root anmelde, läuft alles prima! 8o

was tat ich & was soll ich machen?


danke an alle, die mal drüber nachdenken :)

g_eXx
15.05.2003, 20:58
Also wenn du die Sourcen kompiliert hast dann musst du nach ./configure und make auch noch make install machen damit die anderen User ebenfalls Zugrif haben.

matti
15.05.2003, 21:24
aber ich hab doch gar nicht compiliert.
ich hab einfach nur über die distributionscds neu installiert
?(

tomvomland
15.05.2003, 22:04
Hast Du das Setup-Programm mit dem Parameter -net aufgerufen?

Wenn ja, dann hast Du's richtig gemacht. Als User musst Du jetzt auch noch einmal setup aufrufen bevor du OO benutzen kannst.

Ach ja. Je nachdem, woher Du OO bekommen hast, kann das auch schon mal ein bisschen anders aussehen. Leider.

cu
tom

matti
16.05.2003, 05:46
Original geschrieben von tomvomland
Hast Du das Setup-Programm mit dem Parameter -net aufgerufen?



ich habe einfach über drakex neu installiert?( ?( ?(

matti
16.05.2003, 16:52
ich hab's :D

ich bin ins oo-verzeichnis:

/usr/lib/openoffice

und habe als user die datei "setup" ausgeführt.

und nun ist alles wieder gut :))