PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Maus nach einer Weile tot :(



25.06.2002, 19:52
Leute.. ich bin geschafft...

Ich hab ein Toshiba Tecra 500 CDT - Notebook mit integriertem Glide Point, so nem Trackball halt. Der Arbeitsspeicher beträgt 64 MB und die Installation läuft auf einer 1.3 Gig Festplatte. KDE ließ sich übrigens problemlos starten, die Grafikkarte hat er korrekt erkannt. Meine Maus, dieser Trackball, übrigens auch...

Leider hat er aber mit eben diesem Trackball ein Problem: Der Mauszeiger lässt sich ohne Probleme bewegen, aber nach einer kurzen Zeit bleibt er stehen, nix geht mehr, per STRG, ALT und Backspace komme ich ebenfalls nicht zurück. Folge: Ich muss neustarten. Beim nächsten Neustart und anschließendem KDE-Start gleiches Problem :(

Kann mir jemand helfen? Ich bin ratlos :(

MfG

Fortu

devilz
25.06.2002, 22:54
Hmm könnte ein APM Problem des Notebooks sein.

Schau mal ob im Kernel APM aktiviert ist.

1. Welche Linux Distribution nutzt du ?

2. Kernel Version ?

3. Maus Typ ?

Bitte solche Sachen IMMER angeben, damit wir helfen können :)

Gruß DevilZ

03.07.2002, 19:00
So, Problem umgangen: Ich bin auf Suse umgestiegen.

Ich wollte nur bescheid sagen ;)

MfG

Fortu

Andre
03.07.2002, 19:41
bist du eigentlich mit SuSE zufriedener??
mal abgesehen von der Geschichte mit der Maus *g*

devilz
03.07.2002, 22:03
Na klar .. SuSE RULED THE WORLD *LOL*

Andre es gibt nix besseres als SuSE :)

Andre
04.07.2002, 07:08
SuSE RULED THE WORLD *LOL*

:rolleyes: da sag ich jetzt mal nix zu :D

devilz
04.07.2002, 12:02
Original von andre

SuSE RULED THE WORLD *LOL*

:rolleyes: da sag ich jetzt mal nix zu :D


Stimmt .. ERST Probieren, dann kann man Urteilen :-þ

btw - hier sagt ja niemand das Debian shit ist, nur SuSE ist komfortabler !

Marco
04.07.2002, 14:10
*devilzzustimm* Ist wirklich angenehmer per Yast Schriften zu installieren als unter Debian erstmal den Fontserver, dann die Schriften, bla bla bla...
Aber Debian ruled halt doch ;) ;) (oder eben deshalb :D)

biker001
03.08.2005, 17:52
Ich habe auch das Problem das meine Maus nach einer unbestimmten Zeit der nicht Nutzung aussteigt. Passiert zum Beispiel wenn ich ne weile nix mache dran. Ist ne optische PS2 Maus.

Kenrel 2.6.11
Mandriva LE 2005/Windows 2000 SP4

Braucht Ihr noch andere Infos, sagt bescheid. :hilfe2:

DennisM
03.08.2005, 21:54
Poste mal deine xorg.conf bitte.

MFG

Dennis

Schlumbumpi
04.08.2005, 07:14
Und mit anderer Maus ging Mandriva?

biker001
04.08.2005, 23:37
Hier meine xorg.conf

Section "Files"
# Multiple FontPath entries are allowed (they are concatenated together)
# By default, Mandrake 6.0 and later now use a font server independent of
# the X server to render fonts.
FontPath "unix/:-1"
EndSection

Section "ServerFlags"
#DontZap # disable <Crtl><Alt><BS> (server abort)
#DontZoom # disable <Crtl><Alt><KP_+>/<KP_-> (resolution switching)
AllowMouseOpenFail # allows the server to start up even if the mouse does not work
EndSection

Section "Module"
Load "dbe" # Double-Buffering Extension
Load "v4l" # Video for Linux
Load "extmod"
Load "type1"
Load "freetype"
Load "glx" # 3D layer
EndSection

Section "InputDevice"
Identifier "Keyboard1"
Driver "keyboard"
Option "XkbModel" "pc105"
Option "XkbLayout" "de"
Option "XkbOptions" "compose:rwin"
EndSection

Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/mouse"
Option "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
Identifier "monitor1"
VendorName "Plug'n Play"
ModelName "miro P1772F"
HorizSync 30-70
VertRefresh 50-160

# TV fullscreen mode or DVD fullscreen output.
# 768x576 @ 79 Hz, 50 kHz hsync
ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630

# 768x576 @ 100 Hz, 61.6 kHz hsync
ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616
EndSection

Section "Device"
Identifier "device1"
VendorName "nVidia Corporation"
BoardName "NVIDIA GeForce FX (generic)"
Driver "nv"
Option "DPMS"
EndSection

Section "Screen"
Identifier "screen1"
Device "device1"
Monitor "monitor1"
DefaultColorDepth 24

Subsection "Display"
Depth 8
Virtual 1024 768
EndSubsection

Subsection "Display"
Depth 15
Virtual 1024 768
EndSubsection

Subsection "Display"
Depth 16
Virtual 1024 768
EndSubsection

Subsection "Display"
Depth 24
Virtual 1024 768
EndSubsection
EndSection

Section "ServerLayout"
Identifier "layout1"
InputDevice "Keyboard1" "CoreKeyboard"
InputDevice "Mouse1" "CorePointer"
Screen "screen1"
EndSection


Ich hoffe es hilft.

DennisM
05.08.2005, 00:19
Also da ist nichts auffälliges oder soetwas das Problem muss an etwas anderem liegen. Vielleicht der RAM Defekt?

MFG

Dennis

Zico
06.08.2005, 00:07
wenn die Maus ausfällt, mach mal ne Shell auf und schau mal in die dmesg, ob dort etwas auftaucht, was die Maus betrifft. Falls ja, poste es mal.

Rafer
06.08.2005, 02:13
die Überschrift fand ich so gelungen, dass ich dafür extra ein Bild gesucht habe.

http://www.unixboard.de/gallery/albums/userpics/11713/tote%20Maus.jpg


lol

DennisM
06.08.2005, 12:01
Ich würde einfach mal zum Test SuSE downloaden und schauen ob's mit SuSE auch passiert, wenn nicht dann liegt das Problem irgendwo bei Mandriva.

ftp://ftp.suse.com/pub/suse/i386/current/iso/ <- da gibts die ISO's.

MFG

Dennis

Lord Kefir
06.08.2005, 15:36
Ich würde einfach mal zum Test SuSE downloaden und schauen ob's mit SuSE auch passiert, wenn nicht dann liegt das Problem irgendwo bei Mandriva.

ftp://ftp.suse.com/pub/suse/i386/current/iso/ <- da gibts die ISO's.

MFG

Dennis

Wäre es nicht einfacher erst mal zu schauen, ob der Fehler z.B. auch bei Knoppix auftritt?! :)

Mfg, Lord Kefir