PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : OpenGL Games



Zee
25.04.2003, 17:17
Hi Leute,
Ich hab mal 3D Hardware Untersütztung aktiviert und wollte mal testen ob es auch funktioniert.
Kennt ihr OpenGL Games für Linux am besten noch für die Distri Slackware 9.0.


Danke im voraus.

erathosthenes
25.04.2003, 17:57
mein favorite ist quake3 :), solltest du mal testen.

Läuft echt prima.

Dr_Ompaa
25.04.2003, 20:18
Ich würde dir folgende Games empfehlen:

Tux Racer ;)
Tux A Quest for hering
Planeshift
parsec
Cube

und komerzielle:

Quake 3
UT 2003 (gibt auch ne Linuxdemo)
Tribes 2

ansonsten einfach mal bei holarse.net vorbeisurfen

thorus
26.04.2003, 02:00
oder probier einfach glxgears! :D
ist zwar kein game, aber gut zum testen von performance ;)

cu
thorus

Zee
26.04.2003, 10:12
Sagt mal TuxRacer die Demo hat eine .sh endung.
Wie installiert man das?

Maerel
26.04.2003, 10:22
sh dateiname.sh

Zee
26.04.2003, 11:13
Was heißt diese Fehlermeldung?


%%% tuxracer warning: Failed to set video mode Couldn't find matching GLX visual *** tuxracer error: Couldn't initialize video: Couldn't find matching GLX visual (Success)

brainache
26.04.2003, 11:15
Du könntest mal GLTron testen, ein nettes OpenSource Game für Zwischendurch:
http://www.gltron.org

Zee
26.04.2003, 11:52
Gltron klappt wunderbar.
Aber tuxracer gibt immer wieder die selbe Fehlermeldung

Komisch.

Tarzipan
26.04.2003, 14:38
vielleicht hast du als mögliche auflösung in der xfree-config nicht 640x480 stehen?

Zee
26.04.2003, 16:52
Achso.
Braucht TuxRacer die Auflösung?

Dr_Ompaa
26.04.2003, 17:10
Jepp, das Menü und das Game sind in der Auflösung

Zee
26.04.2003, 19:09
Ja,
War in der Config drin.
Aber musste erst auf die Auflösung manuell umschalten.
TuxRacer läuft ohne Probleme aber richtig sau sau lahm.
Bestimmt Max mit 5-9 FPS. Ist das normal?

Ich habe einen Voodoo3 3000 2x AGP 16MB SDRAM Grafikkarte.

3D Hardwareunterstütztung ist zu 100% Aktiv.

Dr_Ompaa
26.04.2003, 19:12
Hast du auch deinen Grafikkartenspeicher drin? Das geht mit der Option "VideoRAM" solltest du im device Abschnit deiner Karte angeben

Also bei dir:

VideoRam 16384

Zee
27.04.2003, 12:33
Hab ich auch gemacht.
Aber half nicht.
Schade.
Sogar bei der niedrigsten Details ruckelt es stark.
Schade.
Vor ViedeoRam stand eine Raute sollte die Raute auch stehen bleiben? Ich hatte sie weggemacht.

Tarzipan
27.04.2003, 14:40
eine raute heißt, dass alles nachfolgende auskommentiert ist:


text
text
#alles was hier steht wird nicht eingelesen
text
text

hast du opengl-glide unterstützung installiert?

Dr_Ompaa
27.04.2003, 16:54
Also, falls du es noch net gesehen hast, bei holarse.net gibts ja nen Artikel zu 3DFX mit Glide unter Linux LINK (http://home.mayn.de/comrad/?content=treiber_3dfx)