PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Cinelerra installiren.....



UWI2K2
15.03.2003, 14:10
hallo,

wenn ich versuche Cinelerra zu installieren bekomme ich diese meldung.




<ome/uwi/Documents/cinelerra-1.1.5-1.i386.rpm;echo RESULT=$?
Fehler: fehlgeschlagene Paket-Abhängigkeiten:
libpng.so.2 wird von cinelerra-1.1.5-1 gebraucht
libstdc++.so.3 wird von cinelerra-1.1.5-1 gebraucht


ich habe dann natürlich die packete installiert, aber ich bekomme weiter die selbe meldung.
hat da jemand ne idee ????

danke

devilz
15.03.2003, 14:55
Hmmm ... ich habs auf Gentoo Problemlos installiert ... aber diese ebuilds sind ja zu praktisch *g*


Schau mal per locate ob du ältere Versionen von den Files findest
locate ibpng.so
locate libstdc++.so

und notfalls probiers mal mit nem symlink zu der neuen version !

ODER du schaust dich mal nach aktuellen Versionen der Libs um ....

king-dingeling
15.03.2003, 15:23
nimm die i586-version, zu finden z.b. hier:

http://rpmseek.com/rpm-pl/cinelerra.html?hl=de&cs=cinelerra:PN:0:12,34,35,36,37,53:0

UWI2K2
15.03.2003, 17:47
king dineling.........
jöööööö

funz......

alles im lack....???

simon
15.03.2003, 20:01
Original geschrieben von UWI2K2
king dineling.........
jöööööö

funz......

alles im lack....???

Bitte achte in Zukunft etwas auf deine Ausdrucksweise. Deine Form der verbalen Artikulation ist eine Zumutung!