PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kororaaa Problem



r0m
27.04.2006, 09:41
Halles liebes Unixboard,

ich habe einen 1,6Ghz HP Omnibook 6100 Laptop mit 256MB SD-RAM und einen 2,4Ghz - 1GB SD-RAM Desktop PC.

So weit, so gut. Ich wollte mir nämlich mal XGL angucken, weil es mich fasziniert hat, also lad ich mir die .iso runter und brenns auf ne CD, steck die CD erst in den Laptop, boote neu und Linux startet, Kernel auch ... alles gut so weit. Doch dann im WM drin, laagt alles total und das mit nem drehenden Arbeitsflächen beansprucht den Laptop so stark, dass er abkackt!

"Gut" denke ich mir, also steckste die CD mal in den 2,4er (wo momentan 'verpöhnt mich' Windows drauf ist) und da geht auch soweit alles, doch bevor er in den WM reinkommt kackt auch alles total ab.

An der CD kann es nicht liegen, habs bei nem Freund getestet der hat nen langsameren PC wie ich und alles funktioniert super!

Der Dekstop hat ne nVidia6500 XT drinnen.


Wisst ihr woran es liegen kann?


Viele Grüße und Dank,
r0m

hoernchen
27.04.2006, 09:51
so ich mich nicht verlesen hab, liegt es an deiner graphikkarte (nix unterstuetzt) :
http://kororaa.org/static.php?page=static060318-181203
http://gentoo-wiki.com/HARDWARE_Video_Card_Support_Under_XGL

r0m
27.04.2006, 10:21
Hey,

das dachte ich auch und wird warscheinlich auch so sein, aber mein kumpel hat die selbe grafikkarte und es geht!

Hm, dann leg ich mir ne neue zu.


Danke trotzdem vielmals! :)

Gruß,
r0m :))

sven
27.04.2006, 10:24
Normal sollte die Karte aber unterstützt werden ;)

Was sagt das log nach dem booten? Bzw. erkennt er deine Karte?