PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Update problem 'error: package conflicts detected'



Hannes3
24.02.2006, 00:43
Hi!!!

Mhh habe folgendes Problem seit ich vorhin mein System mit pacman -Syu updaten wollte!

Beim update kommt folgende Abfragen die ich mit ' nein ' beantworte dann kommt ein Fehler.


[root@frequency hannes]# pacman -Syu
:: Synchronizing package databases...
:: current is up to date
:: extra is up to date
:: Replace glut with freeglut from "current"? [Y/n] n
:: libgl-dri conflicts with nvidia. Remove nvidia? [Y/n] n

error: package conflicts detected


Wie kann ich diesen Conflikt möglicherweise umgehen ?
Frag mich warum dies erst seit neustem kommt 'ibgl-dri conflicts with nvidia. Remove nvidia? [Y/n] n ' müsste doch vorher auch Konflikt gehabt haben. :think:

:hilfe2: :))

MFG Hannes

DennisM
24.02.2006, 00:45
libgl-dri

Deinstallier einfach das Paket, DRI verträgt sich nämlich nicht mit dem nVidia Treiber :)

MFG

Dennis

Hannes3
24.02.2006, 18:47
:) Okay danke dir ! hat mir schon gedacht das was runter muss nur halt net wie es heisß *G*