PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Fehler bei Apache installation bei Ubuntu



Rockhound
06.02.2006, 17:34
Hallo,

wollte soeben Apache installieren und dann kam folgender Fehler:


thomas@linserver:~$ sudo apt-get install apache
Password:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
apache-common apache2-utils libapr0 libpcre3
Vorgeschlagene Pakete:
apache-doc apache-ssl apache-perl
Die folgenden NEUEN Pakete werden installiert:
apache apache-common apache2-utils libapr0 libpcre3
0 aktualisiert, 5 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 1602kB Archive geholt werden.
Nach dem Auspacken werden 4833kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren [J/n]? j
Hole:1 http://security.ubuntu.com breezy-security/main libapr0 2.0.54-5ubuntu4 [131kB]
Hole:2 http://de.archive.ubuntu.com breezy/main libpcre3 5.0-1.1ubuntu2 [160kB]
Hole:3 http://security.ubuntu.com breezy-security/main apache2-utils 2.0.54-5ubuntu4 [91,3kB]
Hole:4 http://security.ubuntu.com breezy-security/universe apache-common 1.3.33-8ubuntu1 [836kB]
Hole:5 http://security.ubuntu.com breezy-security/universe apache 1.3.33-8ubuntu1 [384kB]
Es wurden 1602kB in 3s geholt (528kB/s)

Preconfiguring packages ...
Wähle vormals abgewähltes Paket libpcre3.
(Lese Datenbank ... 68628 Dateien und Verzeichnisse sind derzeit installiert.)
Entpacke libpcre3 (aus .../libpcre3_5.0-1.1ubuntu2_i386.deb) ...
Wähle vormals abgewähltes Paket libapr0.
Entpacke libapr0 (aus .../libapr0_2.0.54-5ubuntu4_i386.deb) ...
Wähle vormals abgewähltes Paket apache2-utils.
Entpacke apache2-utils (aus .../apache2-utils_2.0.54-5ubuntu4_i386.deb) ...
Wähle vormals abgewähltes Paket apache-common.
Entpacke apache-common (aus .../apache-common_1.3.33-8ubuntu1_i386.deb) ...
Wähle vormals abgewähltes Paket apache.
Entpacke apache (aus .../apache_1.3.33-8ubuntu1_i386.deb) ...
Richte libpcre3 ein (5.0-1.1ubuntu2) ...

Richte libapr0 ein (2.0.54-5ubuntu4) ...

Richte apache2-utils ein (2.0.54-5ubuntu4) ...
Richte apache-common ein (1.3.33-8ubuntu1) ...

Richte apache ein (1.3.33-8ubuntu1) ...
dpkg: Fehler beim Bearbeiten von apache (--configure):
Unterprozess post-installation script gab den Fehlerwert 1 zurück
Fehler traten auf beim Bearbeiten von:
apache
E: Sub-process /usr/bin/dpkg returned an error code (1)
thomas@linserver:~$


Kann mir einer sagen wie ich das behoben kriege?

Danke schonmal!