PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : SUSE 10 OSS/ Multifunktionsdrucker Brother DCP-310CN



redlabour
09.12.2005, 10:27
Da kauft man sich einmal im Leben etwas damit es unter GNU/Linux läuft und man könnte förmlich kot*** .

SANE Einrichtung mit *.rpm Paket nach Anleitung ergibt bei Start von xsane dann :


Fehler während Geräte I/O <- unnötig zu erwähnen das es unter Win natürlich sofort funzt und nichtmal eine extra Treiberinstallation notwendig ist und Windows diesen sogar enthält.

Cups lässt sich auch zur Unterstützung nach Installation von extra *.rpm hinreissen und sogar die Testseite funzt. Aber oh' Wunder - zu früh gefreut. Jetzt motzt Synaptic rum die Abhängigkeiten würden nicht mehr stimmen und trotz Eintrages in die apt.conf wird das Brotherpaket nicht ignoriert sondern lässt sich nur noch deinstallieren.

Abgesehen davon das ich in diesem Beitrag meine etwas äusserst gefrustete Stimmung nicht zurück halten kann/mag wäre es toll falls jemandem dazu eine Lösung einfällt und meine Lust Torvalds (<- irgendwer muss nun leiden !) Stinkbomben nach Hause zu schicken dämpft. Warum tut man sich das eigentlich stetig an ?
:think:

Goodspeed
09.12.2005, 11:10
Wären eure Hochheiligkeit in der Lage, etwas detailierter zu beschreiben, was euer Hochwürden getrieben haben?
Ich würde Dir auch raten, einen etwas sachlicheren Ton anzuschlagen ... only a hint.

devilz
09.12.2005, 12:32
Wenn man unfähig ist - RPM Pakete mit abhängigkeiten korrekt zu installieren, der sollte nunmal bei Windows bleiben.

Außerdem sagte ich dir bereits das du apt/yast und eigene RPMs nicht mixen solltest!



<- unnötig zu erwähnen das es unter Win natürlich sofort funzt und nichtmal eine extra Treiberinstallation notwendig ist und Windows diesen sogar enthält.

Warum bleibst du dann nicht bei Windows ? - Das hatten wir doch schonmal !

Ich verschieb das jetzt in den Sandkasten - da 1. es weder Informationen enthält und 2. eher nen Flameversuch laut Boardregeln ist ;)


PS: Den Rest deines Beitrages lasse ich mal unkommentiert ... solchen Unsinn muß echt niemand kommentieren ...

redlabour
09.12.2005, 13:42
Es bleibt mir wohl nichts anders übrig als zu "mixen" wenn ich Treiber vom Hersteller installieren muss und die Distributoren es nicht auf die Kette kriegen ihre Treibersammlung zu vergössern wenn Hersteller schoneinmal willens und fähig sind derartige anzubieten.

Die Abhängigkeiten waren kein Problem bei der Installation sondern erst danach zumal Synaptic nicht ausweist wo, welche Abhängigkeiten überhaupt nicht passen sollen.

@Goodspeed1978 - Manche erkennen Ironie andere nicht !


Im übrigen :

http://solutions.brother.com/linux/sol/printer/linux/sane_drivers.html

http://solutions.brother.com/linux/sol/printer/linux/cups_drivers.html

Goodspeed
09.12.2005, 14:41
Sorry, aber Deine nervigen, inhaltslosen Posts haben rein gar nichts mit Ironie zu tun. Denn diese besitzt wenigstens bis zu einem gewissen Grad sachliche Infomationen, was ich Deinem Getippsel in jeglicher Art abspreche.

devilz
09.12.2005, 14:52
Sorry, aber Deine nervigen, inhaltslosen Posts haben rein gar nichts mit Ironie zu tun. Denn diese besitzt wenigstens bis zu einem gewissen Grad sachliche Infomationen, was ich Deinem Getippsel in jeglicher Art abspreche.

ACK

Außerdem würd ich mal die Sourcen versuchen!
Du versuchst nen GERNERIC RPM zu installieren das für jedes RPM-System funktionieren sollte - da ist es doch logisch das du erstmal die Source nimmst und dir dein eigenes RPM baust!

webordinator
25.12.2005, 18:15
Ich habe genau das selbe Problem allerdins mit einem MFC 5440, die RPM laufen bis suse 9.1 dann ist schluss, weder auf 9.3 noch auf oos 10.0 liefen sie. das problem liegt meiner meinung nach am paket sh. das jetzt opensh heißt und sh dehlalb fehlt, weiß jemand ob man sh auch installieren kann?
MFG