PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Xine und libpng



Maerel
31.01.2003, 13:18
hi,

ich versuche gerade das Paket
xine-ui-0.9.18cvs-030130.i586.rpm
zu installieren,

leider bekomme ich bei
rpm -iv xine-ui-0.9.18cvs-030130.i586.rpm
folgende Fehlermeldung
Fehler: fehlgeschlagene Paket-Abhängigkeiten:
libpng.so.2 wird von xine-ui-0.9.18cvs-030130 gebraucht

das Paket libpng ist installiert habe bereits auch auf libpng3-1.2.4-5mdk.i586.rpm ein update gemacht,

bei mir befindet sich in /usr/lib/ sogar die libpng.so.3
eigentlich ist das doch eine höhere Version davon, oder?

Ich habe sogar auch einen link gemacht von libpng.so.3 auf libpng.so.2 (natürlich in der /usr/lib) geholfen hat es nix. Kriege trotzdem die gleiche Fehlermeldung (siehe oben)

hinne
31.01.2003, 13:43
wo hast du denn das rpm file her? auf der homepage gibts doch nur die .tar.gz version.
mit der hab ich immer probleme. ich installiere die xine-lib und verusch dann xine-ui zu installen, aber dann sagt das setup prog, ich hätte xine-lib nicht instaliert

Maerel
31.01.2003, 14:45
die binaries sind nun auch auf der HP von xine verfügbar, hab heute mal drauf geschaut und sie entdeckt.

stargate
31.01.2003, 14:57
Sie hier nach

http://rpm.pbone.net/

Maerel
31.01.2003, 16:46
so geschaft :D

Hab aber mein System noch auf Glibc 2.3 umstellen müssen, das war ein gewurschtel mit den ganzen Abhängigkeiten :D

bin froh das überstanden zu haben, xine läuft auch wunderbar.