PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kein Internet über Netzwerkkarte



gandalf_1967
23.05.2005, 02:19
Hallo, ich habe mal wieder eine Frage. Vor ein paar Tagen habe ich notgedrungenerweise ein neues Mainboard in meinen Rechner einbauen müßen. Das vorige Board welches leider kaputgegangen ist war ein Asrock k7s8xe. Nun habe ich ein Asus A7n8x-x mit neuestem Bios. Beim Asrock war es so, das ich linux bootete oder installierte und sofort war ich DHCP im Internet. Ich sollte erwähnen, das ich über Kabelmodem ins Netz gehe. Mit dem neuen Asus geht das leider nicht ohne irgendwelche Strickereien. Mit WinXP bin ich mittlerweile im Netz, jedoch nicht mit Linux. Kann mir jemand helfen? Bin allerdings Neuling, also bitte schön langsam und ausführlich..! Danke schonmal im vorraus. Dirk

devilz
23.05.2005, 11:55
Welches Linux verwendest du denn?
Vielleicht hatt sich das Treibermodul für deine Netzwerkkarte geändert ....

Lord Kefir
23.05.2005, 12:36
Mal so aus Interesse: wurde die Karte erkannt?! Was spuckt denn 'lspci' aus?

Mfg, Lord Kefir

ps: unter Umständen musst Du das als root eingeben.

gandalf_1967
24.05.2005, 01:43
Ich nutze Suse Linux 9.3 Pro. Wie gesagt bei dem alten board brauchte ich gar nichts zu machen um ins netz zu gelangen. Achja, auf dem Mainboard ist ein Nvidia Nforce2 Chipsatz. Habe auch schon versucht unter Root den neusten Nvidia Treiber zu instalieren, hat aber leider nicht geklappt. Fehlermeldung Datei oder Verzeichniss nicht gefunden. Wie schon oben erwähnt, ich bin linux anfänger.

dramen
24.05.2005, 09:11
Achja, auf dem Mainboard ist ein Nvidia Nforce2 Chipsatz.
hier wird wahrscheinlich der fehler liegen. du hast vorher wahrscheinlich einen anderen chipsatz gehabt und dadurch wurde ein anderes modul geladen. da musst du dir das entsprechende modul (treiber) nachladen/nachinstallieren. möglicherweise befindet sich so etwas auf deinen suse cd's. habe länger nicht mehr mit suse gearbeitet aber das muss irgendwie via yast gehen ("software nachinstallieren").