PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : graka wechsel - x ja framebuffer nein



wrath_of_god
13.02.2005, 17:33
hab heute meine urururalt nvidia gegen die weniger alte ati getauscht, kernel angepasst treiber reingemacht, module geladen,xorg.conf angepasst, nach dem reboot kein framebuffer aber zu meinem erstaunen lief X wie es sollte

ich weiss jetzt auch nicht wo ich was ändern könnte um das zu fixen, vielleicht hat ja einer von euch eine idee

avaurus
13.02.2005, 18:13
jo, in der Kernelkonfiguration haste wohl was vergessen.

wrath_of_god
13.02.2005, 18:28
tja nur framebuffer bezogen gibts nun mal nur 1 einstellung und die is gemacht ;)

avaurus
13.02.2005, 18:36
nene, da gibt es mehr als nur eine Einstellung. Tja ;).

StyleWarZ
13.02.2005, 18:38
kernel einstellen und neu kompilieren:

Code maturity level options --->
Prompt for development and/or incomplete code/drivers
Processor type and features --->
MTRR (Memory Type Range Register) support
Device Drivers --->
Block devices --->
<*> Loopback device support
<*> RAM disk support
(4096) Default RAM disk size
Initial RAM disk (initrd) support
Graphics support --->
Support for frame buffer devices
VESA VGA graphics support
Console display driver support --->
Video mode selection support
<*> Framebuffer Console support

glaube das wärs.. könnte noch was von bootsplash drunter haben!!

http://forums.gentoo.org/viewtopic.php?t=49036

cu stylie

PS: für ein 2.6er kernel

EDIT:

jaja... ned vergessen grub oder lilo optionen mitzugeben!

wrath_of_god
13.02.2005, 18:50
so nu gehts wieder, hab im punkt framebuffer den ati support rausgenommen

thx an alle die geholfen haben (exkl avaurus deine "ätsch" kommentare helfen irgendwie überhaupt nicht, nix für ungut)

avaurus
13.02.2005, 19:14
(exkl avaurus deine "ätsch" kommentare helfen irgendwie überhaupt nicht, nix für ungut)
wer fing denn mit "tja" an? Gibt bestimmte Keywords, bei denen ich direkt umschalte bzw. mir keine Mühe mehr mit einer Problemlösung gebe.