PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem mit Nimbus Roman



Libby
27.01.2005, 18:35
Hallo allerseits :-)

Ich habe ein Problem mit der "Nimbus Roman"-Schriftart. Es sind zwei Varianten installiert "Medium", was aber fett ist und "Regular", was normal ist. Firefox benutzt z.B. bei meinem Gentoo nur "Medium", das heißt, der Ganze serife Text erscheint Fett, und fetter Text ist nicht mehr hervorgehoben. OpenOffice hingegen benutzt nur "Regular", und als fett formatierter Text erscheint nicht fett.
Bei meiner SuSE-9.0-Installation sind auch nur diese beiden Varianten installiert, aber alle Programme wählen die richtige Schriftart. Was muß ich einstellen, damit das auch unter Gentoo der Fall ist? Kann das was mit fonts.conf zu tun haben?

MfG, Libby

devilz
27.01.2005, 18:57
Schau dir dieses HowTo mal an -> http://gentoo-wiki.com/HOWTO_Xorg_and_Fonts

Libby
27.01.2005, 22:10
Ich hab grad die Anleitung befolgt, hat aber nichts gebracht ... nach wie vor benutzt Fx nur das fette Nimbus Roman und OO das normale ...

devilz
28.01.2005, 10:32
Hast du mal versucht die Systemschriften im OO zu installieren ?

Libby
28.01.2005, 16:39
Naja, Nombus Roman ist ja als Schriftart in OO verfügbar - also müßte ich's ja nicht nochmal extra installieren müssen, oder?

Libby
30.01.2005, 11:14
emerge urw-fonts hat das Problem mit Open Office beseitigt. Aber der Rest des Systems benutzt immernoch nur die bold-Variante von Nimbus Roman ... muß ich das evtl. noch irgendwo reinschreiben? Open Office benutzt doch ein eigenes Font-Management-System, oder?