PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Stack Overflow protection und GCC



logout
25.12.2004, 17:26
Hi,
ich benutze noch SuSE 9.0, wollte mir aber mal den GCC 3.4.3 ansehen, bei SuSE 9.0 ist noch der 3.3.1 dabei.
Wenn ich es richtig sehe, ist selbst bei GCC 3.4 per default nichts mit stack overflow protection dabei, sehe ich das richtig? Bei IBM habe ich einen Patch gefunden, der auf ProPolice basiert IIRC. Was meint ihr zu dem Thema? Hat sich mal jemand die SuSE Quellen angesehen, haben die da schon was eingebaut?

Ein frohes Rest-Weihnachten