PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Noch'n Lied..



mennowar
17.11.2002, 00:30
Aaalso ...
ich hab (natürlich vollkommen legale) MP3z gelagert.
Sie gehören user mennowar mit der Gruppe users. Rechte sind a+rw.
Rufe ich nun im xmms eines der Filez auf, so läuft es in einem Affenzahn durch, ohne einen Ton von sich zu geben.
mpg123 vermeint zu melden:
Illegal Audio-MPEG-Header 0x49443303 at offset 0x0

Diese Fehler bekomme ich, wenn ich als normaler User nen Play drüber laufen lasse.
Lasse ich allerdings root nen Player aufrufen, läuft alles normal ab.

(wie gesagt,


-rw-rw-rw- 1 mennowar users 1753088 Jan 14 2001 bandits - Ainït Nobodyïs Buziness If I Do.mp3
-rw-rw-rw- 1 mennowar users 3788800 Jan 14 2001 bandits - All Along The Watchtower.mp3
...


Vielleicht hat von Euch noch jemand eine Idee.

LG,
P.R.

Andre
17.11.2002, 09:44
also bei mir spielt er es schon so...

-rw-r--r-- 1 linus users 4766534 2002-11-15 13:17 Cleanin Out My Closet.mp3

liegts vieleicht am player?

miret
17.11.2002, 13:52
Ich hatte, als ich noch suse 8.0 drauf hatte, das selbe Prob mit xmms!
Hatte sich nach dem aufspielen von suse 8.1 aber automatisch bei mir erledigt.
Ich hatte mir aber schon den freeamp draufgepackt und der ist ebenso geil, wenn nicht geiler als xmms!
Und läuft und läuft und läuft und läuft und läuft und läuft und läuft und läuft und läuft.......:D

mennowar
17.11.2002, 18:33
Also am Player kann es nicht liegen...
habe xmms, freeamp, den alten x11amp (jetzt xmms), mpg123 und kmp3 ausprobiert, und alle brachten das Selbe ergebnis als normaler User.

@andre - klar... er würde auch bei r-- -- -- schon spielen, aber da es mein pub für's Intranet ist, stimmt die Rechtevergabe schon *gg*

LG,
P.R.

mennowar
19.11.2002, 07:15
Öhöm ... es schien wohl doch am Player zu liegen. FreeAmp macht sich zwar auch in die Hose, aber der Alsa-Player (http://www.alsaplayer.org/) nudelt brav die Mucke runter :)

miret
19.11.2002, 18:27
Na dann:

Pump up the volume! :D