PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : mysql 4.0.20 kompilieren



Lord Kefir
30.11.2004, 18:48
Ich spiele momentan mit mysql etc. herum. Hab' mir vor kurzem unter Slackware 10 das Packet installiert, was auch so weit funktioniert hat. Da ich aber ein Freund von selber kompilierten Programmen bin, habe ich gestern Nacht versucht, mysql selbst aus den Sourcen zu basteln... und hab' da leider eine Fehlermeldung (Auszug im Anhang).

Nehme mal an, dass mir da irgendwas auf meinem System fehlt. Finde aber leider nirgendwo eine Liste mit den von mysql benötigten Packeten zum selberbauen. Zudem werde ich aus der Fehlermeldung nicht ganz schlau...

ps: Gegoogelt hab' ich schon ;)

Mfg, Lord Kefir

Lord Kefir
30.11.2004, 18:52
Ach ja... konfiguriert hab' ich das ganze mit ./configure --prefix=/usr/local/mysql

Lief auch bis zum Ende durch.

Mfg, Lord Kefir