PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kanotix BH-05 HP Problem



pewa
24.10.2004, 14:35
Hi @all,

ich habe das Folgende vor kurzem im Kanotix.com-Forum gepostet.
Nun stelle ich es auch hier herein - weil - viele Köpfe...:)

Da ich mein Kanotix BH-05 als Hauptbetriebssystem verwende (und auch in Zukunft verwenden will :) ), möchte ich mein leidiges Druckerproblem lösen. Alles andere läuft perfekt.

Vorrausschicken möchte ich, dass ich mit apt alle cupsdateien, foomatics, gimps und libs auf den aktuellen Stand gebracht habe.
Auch hpoj habe ich eingespielt und der HP OfficeJet-Linux-driver ist gestartet (mls:usb:officeJet_K60)

Worum geht's:


-- Auf Lokales System/USB Printer#1 wird HP OfficeJet K-Series problemlos erkannt.
Beim Einrichten in KDE macht er weder mit Foomatic/hpijs noch mit Foomatic/gimp-print einen Mucks.
Auftragserkennung, Eigentümer, Name des Printauftrages, Staus (Verarbeitung läuft...), Größe, Seiten, Priorität, Verbindung zum localhost:631 - alles normal - nur rührt sich HP nicht.

-- Auf Lokales System/Sonstige/PTAL mlc:usb:officeJet K60 wird Hewlett-Packard OfficeJet K60 problemlos erkannt.
Der (traurige) Rest wie vorhin! :(

-- Auf Lokales System/USB Printer#2 wird Epson Sylus C42 problemlos erkannt.
Beim Einrichten in KDE druckt er bei jeder Treibereinstellung (Foomatic/gimp-print-ijs, CUPS/Gimp-Print v.4.2.7) wie der Böse.

Da es ein Einzelblattdrucker (eigentl. Bilddrucker) ist, dazu noch eeeeendlos braucht, wird das Ganze ein bissl mühsam... :rolleyes:

Der (schlechte) Witz bei der Sache - in den Microsoftigen (Win 98 + XP) gibt es keine Probleme mit HP, aber auch keinerlei Probleme bei Mandrake in allen Versionen ab 9.0!

Irgendwas stimmt da nicht - vielleicht hat jemand eine Idee, wie ich den HP doch noch zum Laufen bringe.
(Als Mediziner weiß' ich eh, dass Ferndiagnosen fast nicht möglich sind, aber wer weiß... ;) ?
Und wenn es nix hilft - gefragt habe ich wenigstens!)

Ciao - Peter

pewa
29.10.2004, 22:02
Hi @all,

Fall gelöst!
Der automatisch am USB-Port erkannte HP war als Standard gesetzt, der von mir nachträglich mit dem hpoj-Treiber auf ptal:/mlc:usb:officeJet_K60 eingerichtete Drucker war nur als ein weiterer aufgeführt.

Habe den USB-Erkannten gelöscht und "meinen" als Standard gesetzt - das war's!

Und HP druckt und druckt und druckt... ;)

Wollte ich euch nur wissen lassen - Ciao - ein fröhlicher Peter