Zwei Probleme

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von illtiss, 03.02.2005.

  1. #1 illtiss, 03.02.2005
    illtiss

    illtiss Routinier

    Dabei seit:
    19.01.2005
    Beiträge:
    449
    Zustimmungen:
    0
    Hi alle,

    1. wie kann ich in der fstab eintragen das auch die Benutzer die externe Festplatte mounten und lesen/schreiben können. Bei mir sieht es noch so aus, aber nur Root kann mounten und Lesen bzw Schreiben

    /dev/sdb1 /media/USB vfat noauto,rw,


    2. Ich kann als User meine Soundkarte nicht nutzen, geht nur als Root


    Hoffe ihr könnt mir weiterhelfen
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. mo_no

    mo_no Linux User seit 2.0.35

    Dabei seit:
    29.09.2004
    Beiträge:
    1.134
    Zustimmungen:
    0
    1. Das ganze muss so aussehen:
    /dev/sdb1 /media/USB vfat noauto,rw,user,umask=000

    2. Die Rechte der Gerätedatei für die Soundkarte /dev/dsp0 werden nicht richtig gesetzt sein.
    Ändere sie als root mit dem Befehl: chmod o+rw /dev/dsp0
     
  4. #3 Lord Kefir, 03.02.2005
    Lord Kefir

    Lord Kefir König

    Dabei seit:
    10.06.2004
    Beiträge:
    944
    Zustimmungen:
    0
    Ist Dein Benutzer in der Gruppe 'Audio'?!

    Mfg, Lord Kefir
     
  5. #4 NiceDay, 03.02.2005
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
    Ach ums kurz zu machen, wie wärs mit "users" anstatt "user" ?
     
  6. #5 illtiss, 03.02.2005
    illtiss

    illtiss Routinier

    Dabei seit:
    19.01.2005
    Beiträge:
    449
    Zustimmungen:
    0
    OK Alles klar

    Ok hat funktioniert, ich hab Sound und ich kann als User auf die USB Platte zugreifen mounten und schreiben,danke.

    Habe ich glaub mit dem befehl chmod o+rw /dev/hdc1 meinen Brenner zum freigemacht, kann das sein? weil ich konnte nicht brennen als user der hat nie einen Brenner gefunden und gesagt das nur Root dat kann.

    Mein erster eindruck von Debian Spitze
     
  7. mo_no

    mo_no Linux User seit 2.0.35

    Dabei seit:
    29.09.2004
    Beiträge:
    1.134
    Zustimmungen:
    0
    @ NDO
    Naja, ich geh davon aus, dass nur derjenige der gemountet hat wieder unmounten darf....
     
  8. #7 illtiss, 03.02.2005
    illtiss

    illtiss Routinier

    Dabei seit:
    19.01.2005
    Beiträge:
    449
    Zustimmungen:
    0
    Was heisst das wie soll ich das fest machen das die CDRom Laufwerke also mein DVD/CDBrenner und das CD Laufwerk immer so gemounted werden das alle Sie benutzen dürfen. In der fstab?
     
  9. mo_no

    mo_no Linux User seit 2.0.35

    Dabei seit:
    29.09.2004
    Beiträge:
    1.134
    Zustimmungen:
    0
    mit dem Eintrag "user" darf jeder mounten, aber nur derjenige unmounten, der gemountet hat

    mit dem Eintrag "users" darf jeder mounten und unmounten (egal wer vorher gemountet hat)
     
  10. #9 illtiss, 03.02.2005
    illtiss

    illtiss Routinier

    Dabei seit:
    19.01.2005
    Beiträge:
    449
    Zustimmungen:
    0
    Cool ging, Du sach mal wo kann man oder besser wie kann man unter Debian denn die Dienste die beim Starten starten sollen oder nicht konfigurieren? Bei dem SuSE konnte man das unter Yast. Und wie hier bei DEbian? Also ich mein zb. brauch ich die isdn Scheisse nicht starten, da ich über einen IPCop Router ins WWW gehe
     
  11. mo_no

    mo_no Linux User seit 2.0.35

    Dabei seit:
    29.09.2004
    Beiträge:
    1.134
    Zustimmungen:
    0
    @ illtiss
    Falls du mich damit angesprochen hast:
    Da kann ich dir nicht weiterhelfen.
    Wie meiner Signatur zu entnehmen ist, verwende ich Slackware.
    Wie das bei Debian ausschaut - keine Ahnung.
     
  12. #11 NiceDay, 03.02.2005
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
    Dann lösch es doch einfach. Ich mein man muss jan icht unnötig Platz verschenken oder Sachen installiert haben die man eh nich brauch ;)
     
  13. #12 Lord Kefir, 03.02.2005
    Lord Kefir

    Lord Kefir König

    Dabei seit:
    10.06.2004
    Beiträge:
    944
    Zustimmungen:
    0
    Schau mal unter /etc/rc.d nach. Da müssten alle Scripte drin sein, die u.a. beim booten durchlaufen werden.

    Mfg, Lord Kefir
     
  14. #13 SkydiverBS, 03.02.2005
    SkydiverBS

    SkydiverBS Tripel-As

    Dabei seit:
    15.01.2005
    Beiträge:
    207
    Zustimmungen:
    0
    Ort:
    Freising
    Hi illtiss!

    Schön das dir Debian gefällt!

    Die einfachste und besste Variante um Dienste zu deaktivieren hat NDO schon erwähnt: Deinstallieren.

    Falls du denkst das du sie doch irgendwann mal brauchst oder manuel starten willst schau dir mal die man-page von "update-rc.d" an. Du kannst natürlich die symbolischen Links in /etc/rcX.d (X = 0, ..., 6, S) direkt löschen oder du nimmst das Tool, das es dir die Angelegenheit erleichtert.

    Ein grafisches Werkzeug kann ich dir nicht anbieten und ich glaube auch nicht das es eins für Debian gibt. Die meisten machen das auf der Konsole :) !

    Gruss,
    Philip
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Man kann Dienste auch wunderbar mit rcconf einstellen. Is wie mit'm YaST auf der Textkonsole. :D

    Also einfach mal 'apt-get install rcconf' und nicht vergessen, das Programm muss durch root aufgerufen werden.
     
  17. #15 illtiss, 04.02.2005
    illtiss

    illtiss Routinier

    Dabei seit:
    19.01.2005
    Beiträge:
    449
    Zustimmungen:
    0
    Also bei geht das mit rcconf nicht aber ich habe den ganzen Rotz einfach deinstalliert, Wenn ich es brauchen sollte DVD Rein apt-get install ... Oder? Eine Frage wenn ich so das apt nutze wie geht der Befehl nochma mit dem apt-search oder sowas so das er halt alles sucht was zum Wort passt?
     
Thema:

Zwei Probleme

Die Seite wird geladen...

Zwei Probleme - Ähnliche Themen

  1. [Fluxbox] Zwei kleine Probleme

    [Fluxbox] Zwei kleine Probleme: Hallo, nutze seit kurzen wieder Fluxbox für Ubuntu und bin soweit eigentlich ziemlich zufrieden. wBar läuft, conky hab ich auch nen schön...
  2. Installationsprobleme... ACHTUNG: Anfänger ==> Verzweifelung!

    Installationsprobleme... ACHTUNG: Anfänger ==> Verzweifelung!: Hallo zusammen! Nachdem mir mein Windows jetzt zum x-tausendsten Mal abgestürzt ist, habe ich mich entschieden, auf Linux umzusteigen. Gesagt -...
  3. Zwei Probleme mit MPlayer(Debian)

    Zwei Probleme mit MPlayer(Debian): Bei beiden Problemen werden folgende Parameter verwender: "mplayer -vo mga -ao oss -dvd-device /dev/scd0 dvd://1 -framedrop -alang de -v" Version...
  4. Systempartition um den Speicherplatz der zweiten Disk erweitern

    Systempartition um den Speicherplatz der zweiten Disk erweitern: Guten Tag liebe Leute Ich habe einen virtuellen Server mit 2 Disk a je 25GB. Nun möchte ich, das meine Hauptpartition um diese zusätzlichen 25GB...
  5. Zweite Systemd-Konferenz Ende September in Berlin

    Zweite Systemd-Konferenz Ende September in Berlin: Die Systemd-Konferenz Ende September in Berlin ist die zweite Konferenz zum System- und Service-Manager Systemd und liegt zeitlich kurz vor der...