Zu kleine Schrift!

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von @->-, 20.01.2008.

  1. @->-

    @->- Guest

    Hallo zusammen, habe ein eines Problem (ja wirklich klein).

    Ich nutze Xubuntu also XFCE. Nach einem Update (weiss nicht genau was es war) sind jetzt meine Schriften Extrem klein. Die Schriften konnte ich zwar wieder umstellen, jedoch wird dies nicht von allen Anwendungen übernommen. Thunar z.B ist richtig mit den Schriften, die Konsole oder auch Firefox sind unbenutzbar.

    Ich habe mal zwei Bilder gemacht die es zeigen. Das seltsame ist wenn ich XFCE beende und von der Konsole aus starte (startx) ist alles so wie es sein sollte. Daher kann ich einen Fehler der xorg.conf ausschließen.

    Habt ihr irgendwelche Ideen?

    In diesem Sinne
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
    Bei Firefox könntest du die Schriften doch mit STRG+Mausrad auf die richtige Größe bringen.
    Die Schriftgröße der KDE-Konsole kann man mit Settings->Font->Enlarge Font größer machen.
     
  4. @->-

    @->- Guest

    Danke, habe ich aber schon gemacht. Das nützt mir aber nicht sehr viel bei anderen Programmen wo es keine Möglichkeit gibt die größe der Schriftart zu wählen. Programme wie Kbasic oder Gambas sind so gut wie unbenutzbar. Zumindest ohne Lupe.

    Es muss doch irgendeine Möglichkeit geben den Fehler zu finden. Wie gesagt ohne gdm als Loginmanager gibt es keine Probleme. Einmal in der Konsole startx und alles ist wunderbar.
     
  5. #4 supersucker, 20.01.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Steht denn was auffälliges in

    Code:
    /var/log/gdm/:0.log
    ?
     
  6. @->-

    @->- Guest

    Code:
    X Window System Version 1.3.0
    Release Date: 19 April 2007
    X Protocol Version 11, Revision 0, Release 1.3
    Build Operating System: Linux Ubuntu (xorg-server 2:1.3.0.0.dfsg-12ubuntu8.3)
    Current Operating System: Linux medion 2.6.22-14-generic #1 SMP Tue Dec 18 08:02:57 UTC 2007 i686
    Build Date: 18 January 2008
    	Before reporting problems, check http://wiki.x.org
    	to make sure that you have the latest version.
    Module Loader present
    Markers: (--) probed, (**) from config file, (==) default setting,
    	(++) from command line, (!!) notice, (II) informational,
    	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) Log file: "/var/log/Xorg.0.log", Time: Sun Jan 20 15:27:03 2008
    (==) Using config file: "/etc/X11/xorg.conf"
    (II) Module already built-in
    The XKEYBOARD keymap compiler (xkbcomp) reports:
    > Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
    >                   Ignoring extra symbols
    Errors from xkbcomp are not fatal to the X server
    
     
  7. #6 cinhtau, 20.01.2008
    Zuletzt von einem Moderator bearbeitet: 20.01.2008
    cinhtau

    cinhtau Guest

    könnte mit der Einstellung des Font für die console zu tun haben ...

    schonmal probiert?

    Code:
    sudo dpkg-reconfigure console-setup
     
  8. @->-

    @->- Guest

    Habe ich schon versucht, ohne erfolg. Ich denke mir mal das es mit gdm zusammenhängt. Ohne gdm (also XFCE über die Konsole starten) läuft ja alles so wie es sollte. Alle Schriften sind perfekt. Nur wie und wo man gdm einrichtet weiss ich nicht. Habe mich damit auch noch nie befassen müssen :)
     
  9. #8 Wolfgang, 20.01.2008
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. @->-

    @->- Guest

    Ok, habe jetzt alles versucht, ohne Erfolg. Ich werde nun Plan B verwenden.

    gdm wird als Loginmanager deaktiviert und der Login wird auf der Konsole erfolgen. Nach der Anmeldung wird mit startx einfach XFCE gestartet und das Problem ist beseitigt.

    Jetzt stelle ich mir nur die Frage wie entferne ich gdm am besten und lege fest das nach einem Login der Befehl startx ausgeführt wird?

    Danke schon einmal für die Tips
     
  12. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    gdm bzw xdm einfach aus den runleveln entfernen

    startx könntest du in der .bashrc aufrufen oder der entsprechenden config deiner shell
     
Thema:

Zu kleine Schrift!

Die Seite wird geladen...

Zu kleine Schrift! - Ähnliche Themen

  1. Nach Grafiktreiber-Installation äußerst kleine Schriftgröße

    Nach Grafiktreiber-Installation äußerst kleine Schriftgröße: Hallo zusammen, ich bin neu hier und habe mir gestern openSUSE 13.1 parallel zu Windows installiert. Anschließend habe ich direkt den...
  2. links2 schrift verkleinern

    links2 schrift verkleinern: Hallo, in der man page zu links2 steht nicht drin wie man die angezeigt schrift verkleinert. Ich möchte so wie unter Firefox mit Strg+"+" die...
  3. amaroK 1.4: zu kleine Schrift im Lyrics-Browser

    amaroK 1.4: zu kleine Schrift im Lyrics-Browser: Hallo! Habe letzt meinen Bildschirm auf die Auflösung 1280x1024 umgestellt und nun ist mir die Schrift im Lyrics-Browser viel zu klein. Hab...
  4. kleine Schrift unter KDE

    kleine Schrift unter KDE: Hi alle zusammen, habe zwar schon einige Beiträge zu diesem Thema gefunden, dennoch hat sich das Problem noch nicht gelöst. Hatte zuerst ubuntu...
  5. GTK: XMMS kleine Schrift?!

    GTK: XMMS kleine Schrift?!: moin, Ich habe mit allen gtk-basierenden Programmen ein Problem, dass die Schriftart sehr klein ist. Wie kann ich das umgehen? Ich will mit...