zen updater

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von subzero17, 14.07.2006.

  1. #1 subzero17, 14.07.2006
    subzero17

    subzero17 Doppel-As

    Dabei seit:
    13.06.2006
    Beiträge:
    100
    Zustimmungen:
    0
    Ort:
    Windeck (Bellingen)
    Hallo alle zusammen...

    Wieder mal ein Problem mit meinem Suse 10.1
    Bekomme neuerdings bei jedem Start von KDE die Fehlermeldung "ZMD wird anscheinend nicht ausgeführt" und bei Bestätigung des Dialoges verabschiedet sich der Updater. Das an sich stört mich weniger, da ich mir dadurch ein bisschen belegten RAM spare.
    Das einzige Problem ist, dass ich nun keine Software mehr installieren kann. Yast gibt wie immer die Standard-Fehlermeldung:"Paket wurde auf dem Medium nicht gefunden." Naja und die Funktion "Aktualisieren von Software" bzw "Installieren von Software" gibt dieselbe Fehlermeldung aus wie beim KDE-Start.
    Habe dann versucht über die Konsole den ZMD-Dämon (/etc/init.d/novell-zmd) zu starten, was dann auch ausgeführt und bestätigt wurde. Das besagte Problem und die Fehlermeldungen bleiben aber.
    Hat jemand eine Idee?

    Greets...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gropiuskalle, 14.07.2006
    Zuletzt bearbeitet: 14.07.2006
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Hm... der ZMD lässt sich mit smart ersetzen (für Details am besten MadJoker fragen) - das erklärt vielleicht nicht Dein Problem, aber müsste es dennoch lösen.
     
  4. #3 subzero17, 14.07.2006
    subzero17

    subzero17 Doppel-As

    Dabei seit:
    13.06.2006
    Beiträge:
    100
    Zustimmungen:
    0
    Ort:
    Windeck (Bellingen)
    Habe ich auch schon drüber nachgedacht. Dabei war es für mich von der Logik her erstmal klar Zen per yast zu deinstallieren. Nachdem ich die Pakete gefunden hatte und sie zum löschen markiert hatte, gab mir Yast folgendes:
    #### YaST2 conflicts list - generated 2006-07-14 15:45:05 ####

    Dies würde script:libzypp-patch-zmdrestart.sh-2-1533-1.noarch ungültig machen.
    script:libzypp-patch-zmdrestart.sh-2-1533-1.noarch has unfulfilled requirements
    Konfliktlösung:
    ( ) libzypp-patch-zmdrestart.sh-2 löschen
    Fehlende Abhängigkeiten von suseRegister-1.0-63.3.noarch
    Es sind keine alternativen installierten Anbieter von libzypp-zmd-backend verfgbar fr suseRegister-1.0-63.3.noarch
    Konfliktlösung:
    ( ) libzypp-zmd-backend behalten
    ( ) suseRegister löschen
    ( ) Anforderung wird hier ignoriert
    ( ) Anforderung generell ignorieren
    Fehlende Abhängigkeiten von zen-updater-7.1.0-51.13.i586
    Es sind keine alternativen installierten Anbieter von mono(Novell.Zenworks.Zmd.Public) == 1.0.0.0 verfügbar für zen-updater-7.1.0-51.13.i586
    Konfliktlösung:
    ( ) zmd behalten
    ( ) zen-updater löschen
    ( ) Anforderung wird hier ignoriert
    ( ) Anforderung generell ignorieren

    #### YaST2 conflicts list END ###
     
Thema:

zen updater

Die Seite wird geladen...

zen updater - Ähnliche Themen

  1. openSuse Updater: no reply from daemon

    openSuse Updater: no reply from daemon: Hallo! Habe folgendes Problem: Wenn ich auf das rote Symbol des openSuse Updaters klicke, will openSuse einige Aktualisierungen vornehmen,...
  2. OpenSUSE Updater startet nicht bei Systemstart

    OpenSUSE Updater startet nicht bei Systemstart: OpenSuSE 11.0 Repos sind installiert. Eine manuelle Online Aktualisierung über Yast funktioniert allerdings. Auch eine Suche nach Updates über...
  3. OpenSuse Updater geht nicht

    OpenSuse Updater geht nicht: Moin Forum, bin der Neue :winke: ich kriege beim OpenSuse Updater (also dem automatischem über die Kontrolleiste) unter KDE 3.x immer diese...
  4. Zen-Updater deaktiviert, wie jetzt RPMs installieren?

    Zen-Updater deaktiviert, wie jetzt RPMs installieren?: Hi, ich habe mit folgendem Befehl den Zen-Updater entfernt wie in diesem Thread vorgeschlagen. Allerdings war mir damit nicht bewusst, dass es...
  5. Zen Updater instabil?

    Zen Updater instabil?: Hi Mein Zen Updater wird manchmal garnicht beim Systemstart mit gestartet.Ob und zu startet er, am nächsten Tag wieder nicht. Woran kann das...