Zeichen fehlen

Dieses Thema im Forum "Anwendungen" wurde erstellt von hehejo, 20.03.2004.

  1. #1 hehejo, 20.03.2004
    Zuletzt bearbeitet: 20.03.2004
    hehejo

    hehejo blöder Purist

    Dabei seit:
    12.10.2003
    Beiträge:
    1.280
    Zustimmungen:
    0
    Ort:
    Stein (Mittelfranken)
    Seit heute kann ich keine spitzen Klammern und auch keine Pipe mehr eingeben.
    Habe ein apt-get dist-upgrade bei meinem Debian SID gemacht.
    Das Problem tritt nur unter X auf!
    So was ist mir noch nie untergekommen...
    Hatte das auch schon mal wer?

    Gruß,
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Luzifer, 20.03.2004
    Luzifer

    Luzifer Schachspieler

    Dabei seit:
    09.03.2004
    Beiträge:
    540
    Zustimmungen:
    0
    Ort:
    Alpha Quadrant
    Hi
    Hast du mal deine Tastatur neu geconft?
    Um sie neu zu configurieren gib "xf86cfg -textmode" ein.

    MfG Lupus
     
  4. #3 qmasterrr, 20.03.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    du hast ne falsche tastatur einstellung für x hatte ich auch schon öfters mach am besten ein xf86cfg da haste nen gui dabei oder manipulier direckt die /etc/X11/XF86CONFIG
     
  5. hehejo

    hehejo blöder Purist

    Dabei seit:
    12.10.2003
    Beiträge:
    1.280
    Zustimmungen:
    0
    Ort:
    Stein (Mittelfranken)
    Ok, danke!
    Werd ich mal machen..
    Dann muss also das Update wieder mal was umgestellt haben..
    danke.
     
  6. hehejo

    hehejo blöder Purist

    Dabei seit:
    12.10.2003
    Beiträge:
    1.280
    Zustimmungen:
    0
    Ort:
    Stein (Mittelfranken)
    '>', '<' und '|' sind wieder da, aber dafür muss ich für die Tilde jetzt zweimal 'ALT'+'+' drücken...
     
  7. #6 qmasterrr, 23.03.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    das habe ich auch komisch
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Zeichen fehlen

Die Seite wird geladen...

Zeichen fehlen - Ähnliche Themen

  1. bei vlc fehlen plötzlich die hälft der schriftzeichen

    bei vlc fehlen plötzlich die hälft der schriftzeichen: Es ist etwas komisch und verwirrend. Bei meinem VLC sind plötzlich Teilweise die Hälfte der Menüeinträge weg. Wobei man das so nich ganz...
  2. make makefile:8: *** Fehlendes Trennzeichen.. Schluss.

    make makefile:8: *** Fehlendes Trennzeichen.. Schluss.: Was soll mir das sagen ? So sieht das makefile aus ---------- QTINC = -I$(QTDIR)/include KDEINC = -I$(KDEDIR)/ QTLIB = -L$(QTDIR)/lib...
  3. Suche in Datei doppelte Wörter in jeder Zeile bis zum dritten Leerzeichen...

    Suche in Datei doppelte Wörter in jeder Zeile bis zum dritten Leerzeichen...: Ich habe eine Textdatei in der ich Einträge bis zum 3. Leerzeichen mit den restlichen Zeilen (auch nur bis 3. Leerzeichen) vergleichen muss und...
  4. Wie kann ich x Zeichen hinter einem bestimmten Wort ausgeben ?

    Wie kann ich x Zeichen hinter einem bestimmten Wort ausgeben ?: In mehreren Dateien ist immer mehrfach ein bestimmtes Wort enthalten, gefolgt von einem "=". Ich möchte mir die dahinter folgenden 10 Zeichen...
  5. Zeichen an Zeilenanfang für bestimmten Zeilenbereich einfügen

    Zeichen an Zeilenanfang für bestimmten Zeilenbereich einfügen: Hallo, ich würde gerne in einem Textdokument, z.B. von Zeile 10 - 18, an den Zeilenanfang ein # einfügen. Habe mir schon diverse Seiten zu SED...