yum hat Probleme mit Open Office

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von TenBaseT, 26.01.2005.

  1. #1 TenBaseT, 26.01.2005
    TenBaseT

    TenBaseT Foren As

    Dabei seit:
    07.11.2004
    Beiträge:
    99
    Zustimmungen:
    0
    Code:
    [root@rosi etc]# yum update
    Setting up Update Process
    
    ---> Package openoffice.org-libs.i386 0:1.1.3-0.3.3.kde set to be updated
    ---> Package openoffice.org.i386 0:1.1.3-0.3.3.kde set to be updated
    --> Running transaction check
    --> Processing Dependency: openoffice.org = 1.1.2-11.5.fc3 for package: openoffice.org-i18n
    --> Processing Conflict: openoffice.org conflicts openoffice.org-i18n < 0:1.1.3
    --> Finished Dependency Resolution
    Error: missing dep: openoffice.org = 1.1.2-11.5.fc3 for pkg openoffice.org-i18n
    Error: openoffice.org conflicts with openoffice.org-i18n < 0:1.1.3
    Soweit so gut. Wieso findet yum kein openoffice.org-i18n?

    Hans
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Edward Nigma, 27.01.2005
    Edward Nigma

    Edward Nigma Back again!

    Dabei seit:
    30.08.2003
    Beiträge:
    1.193
    Zustimmungen:
    1
    Ort:
    Erde
    Kann sein, daß das Paket kaputt oder nich auf dem Server ist. Entweder ein paar Tage abwarten oder einfach mal ein andere Server mit in deine Liste aufnehmen und dann wieder probieren es zu installieren..
     
  4. #3 TenBaseT, 27.01.2005
    TenBaseT

    TenBaseT Foren As

    Dabei seit:
    07.11.2004
    Beiträge:
    99
    Zustimmungen:
    0
    Ich weiß auch nicht was da los ist. Heute wurde es zwar bei yum check-update angezeigt, aber beim yum update wieder das gleiche Lied. Nach yum install openoffice.org-i18n wollte yum dann gleich die anderen Officepakete auch gleich installieren :think:

    Habe dann ganz brutal das Paket mit rpm -e --nodeps openoffice.org-i18n deinstalliert. Jetzt ging auch yum update. Aber openoffice.org-i18n wurde nicht installiert. Das habe ich dann mit yum install openoffice.org-i18n nachinstalliert.

    Scheint funktioniert zu haben. Ich hoffe dass diese Art der Installation nicht zur Gewohnheit wird :D

    Hans
     
  5. barny

    barny user

    Dabei seit:
    25.12.2002
    Beiträge:
    37
    Zustimmungen:
    0
    Hallo
    was genau hast du den in deiner yum.conf stehen? Vernmute mal das da Sachen drin stehen die sich beissen! Meld dich mal im icq. Aschermittwoch bin ich wieder zu erreichen :headup: :bounce:
     
  6. #5 TenBaseT, 08.02.2005
    TenBaseT

    TenBaseT Foren As

    Dabei seit:
    07.11.2004
    Beiträge:
    99
    Zustimmungen:
    0
    Genau das, was du mir gepostet hast. Aber wie du siehst, ist das Prob längst erledigt.

    Hans
     
Thema:

yum hat Probleme mit Open Office

Die Seite wird geladen...

yum hat Probleme mit Open Office - Ähnliche Themen

  1. BSI-Audit findet keine akuten Probleme in OpenSSL

    BSI-Audit findet keine akuten Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...
  2. BSI-Audit findet keine akute Probleme in OpenSSL

    BSI-Audit findet keine akute Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...
  3. Netzwerk Probleme mit Opensuse 12.3

    Netzwerk Probleme mit Opensuse 12.3: Hallo, ich habe einen alten Rechner den ich für mich als Server benutze. Es ist als CPU ein Intel Celeron 2.00 GHz mit 2 GB Arbeitsspeicher....
  4. Probleme des Open-Data-Portal des Bundes vor dem Probelauf

    Probleme des Open-Data-Portal des Bundes vor dem Probelauf: Das Open-Data-Portal des Bundes soll bald in den Probebetrieb gehen. Jetzt steht das Lizenzmodell in der Kritik. Weiterlesen...
  5. openvpn auf debian eingerichtet, probleme mit iptables und routing

    openvpn auf debian eingerichtet, probleme mit iptables und routing: hallo liebe unixboard.de gemeinde, lange profitiere ich schon von euch, da mich oftmals google-links zu euch fuehren, oder ihr eine meiner...