Yast wurde gelöscht!?!

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von thei, 29.09.2008.

  1. thei

    thei Foren As

    Dabei seit:
    26.07.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    Oberfranken
    Hi,

    Es reißt nicht ab! Heute wurde mir vom YOU ein Update angeboten, ich hab's natürlich installiert, hinterher musste ich feststellen das Yast gelöscht wurde, es lässt sich einfach nicht mehr aufrufen! Weder in der Konsole, Bash oder KDE, immer "Comand not found"! :hilfe2: Was mach ich denn ja jetzt wieder? "rpm -i yast" bringt leider nix, bzw. ich wende den befehl falsch an!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. reni

    reni Guest

    Was bringt denn die Ausgabe von
    Code:
    rpm -qa | grep yast
     
  4. thei

    thei Foren As

    Dabei seit:
    26.07.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    Oberfranken
    Code:
    thomas@linux:~> rpm -qa | grep yast
    yast2-libyui-2.16.48-3.1
    yast2-hardware-detection-2.16.1-49.1
    yast2-ncurses-pkg-2.16.14-0.2
    yast2-country-data-2.16.26-6.1
    yast2-trans-de-2.16.17-0.1
    yast2-storage-lib-2.16.26-0.1
    yast2-slp-2.16.0-25.1
    yast2-transfer-2.16.1-76.1
    yast2-trans-stats-2.15.0-87.1
    yast2-core-2.16.51-6.1
    yast2-qt-pkg-2.16.47-0.2
    yast2-theme-openSUSE-2.16.38-2.1
    yast2-xml-2.16.1-14.1
    yast2-ycp-ui-bindings-2.16.47-5.1
    yast2-ncurses-2.16.27-8.1
    yast2-perl-bindings-2.16.7-14.1
    yast2-qt-2.16.53-5.1
    thomas@linux:~>
    
     
  5. #4 sim4000, 29.09.2008
    sim4000

    sim4000 Lebende Foren Legende

    Dabei seit:
    12.04.2006
    Beiträge:
    1.933
    Zustimmungen:
    0
    Ort:
    In meinem Zimmer
    Du hast ja den Befehl hoffendlich als root ausgeführt, ne?
    Code:
    su
    yast
    Falls es wirklich nicht mehr geht:

    Suse arbeit doch mit yum, oder? Wenn ja kannste ja mal versuchen, damit zu installieren: http://de.opensuse.org/Yellowdog_Updater,_Modified/Anleitung

    Ansonsten kannste auch die CD/DVD von Suse rein schmeißen, die Pakete von der CD/DVD kratzen, und diese dann mit rpm manuell installieren.

    //edit
    Arg... Zu langsam...
    Die scheinen ja noch da zu sein...
    Versuch es mal als root mit
    Code:
    /sbin/yast2
     
  6. reni

    reni Guest

    Ich würde dir raten, von Install-CD/DVD zu booten und eine Reparatur zu testen.
    - Von SUSE-CD/DVD booten
    - Installation wählen
    - nach der Sprachauswahl und der Lizenzvereinbarung wird das bereits installierte SUSE erkannt
    - und du kannst unter dem Punkt "Weitere Optionen ..." (oder so ähnlich) die Reparatur wählen

    Darunter gibt es AFAIK die Möglichkeit, die installierte Software zu überprüfen.
     
  7. thei

    thei Foren As

    Dabei seit:
    26.07.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    Oberfranken
    öhm bei allen Respekt, ich weiß schon das ich Yast in der Konsole bzw. Bash als root ausführen muss! :D ;) Und Reperatursystem hab ich schon benutzt, angeblich ist da alles in Ordnung, allerdings hab ich unter "Benutzerdefienierte Reperatur" "nur" die Sofware Prüfen lassen, also nicht das volle Programm!
     
  8. #7 sim4000, 29.09.2008
    sim4000

    sim4000 Lebende Foren Legende

    Dabei seit:
    12.04.2006
    Beiträge:
    1.933
    Zustimmungen:
    0
    Ort:
    In meinem Zimmer
    War nicht Persönlich gemeint, aber es gibt nun mal immer wieder solche "Specials". ;)

    Ansonsten wie gesagt mal mit yum oder rpm via CD/DVD versuchen.
     
  9. thei

    thei Foren As

    Dabei seit:
    26.07.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    Oberfranken
    so hab's wieder hin bekommen! :D Ich musste mein System Aktualisieren! Da wurden dann die nötigen Yast pakete installiert!
     
  10. #9 supersucker, 29.09.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Wie schaffst du es eigentlich immer wieder dir dein System zu zerschießen?

    Und das hier

    wage ich mal stark zu bezweifeln. Und wenn doch solltest du mal dringend deine Repository-Liste überarbeiten!
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 gropiuskalle, 29.09.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    War ja auch nicht so, siehe Ausgabe von 'rpm -qa | grep yast'; zudem fegt YaST nicht einfach alles ungefragt von der Platte, sondern zeigt die angepeilten Änderungen und upgrades an, bevor es losgeht. Ich tippe ebenfalls auf eine vergurkte Repo-Liste. Poste die doch mal als Sahnehäubchen... :)

    Code:
    zypper repos
     
  13. thei

    thei Foren As

    Dabei seit:
    26.07.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    Oberfranken
    Code:
    thomas@linux:~> zypper repos
    #  | Alias
         | Name                                    | Aktiviert | Auffrischen
    ---+----------------------------------------------------------------------------
    -----+-----------------------------------------+-----------+------------
    1  | http://download.nvidia.com/opensuse/11.0
         | NVIDIA Repository                       | Ja        | Ja
    2  | http://download.opensuse.org/repositories/mozilla/openSUSE_11.0/
         | openSUSE BuildService - Mozilla         | Ja        | Ja
    3  | http://download.opensuse.org/repositories/KDE:/Backports/openSUSE_11.0/
         | openSUSE BuildService - KDE:Backports   | Ja        | Ja
    4  | http://download.opensuse.org/repositories/GNOME:/STABLE/openSUSE_11.0/
         | openSUSE BuildService - GNOME:STABLE    | Ja        | Ja
    5  | repo-non-oss
         | openSUSE-11.0-Non-Oss                   | Ja        | Nein
    6  | openSUSE-11.0-Updates
         | openSUSE-11.0-Updates                   | Ja        | Ja
    7  | http://download.opensuse.org/repositories/OpenOffice.org:/STABLE/openSUSE_1                                                           1.0/ | openSUSE BuildService - OpenOffice.org  | Ja        | Ja
    8  | repo-debug                                                                                                                                 | openSUSE-11.0-Debug                     | Ja        | Nein
    9  | http://download.videolan.org/pub/videolan/vlc/SuSE/11.0/                                                                                   | VideoLan Repository                     | Nein      | Ja
    10 | http://ftp.skynet.be/pub/packman/suse/11.0/                                                                                                | Packman Repository                      | Ja        | Ja
    11 | http://download.opensuse.org/repositories/KDE:/Community/openSUSE_11.0/                                                                    | openSUSE BuildService - KDE:Community   | Ja        | Ja
    12 | http://download.opensuse.org/repositories/X11:/XGL/openSUSE_11.0/                                                                          | openSUSE BuildService - X11:XGL         | Ja        | Ja
    13 | openSUSE-DVD 11.0                                                                                                                          | openSUSE-DVD 11.0                       | Ja        | Nein
    14 | repo-oss                                                                                                                                   | openSUSE-11.0-Oss                       | Ja        | Nein
    15 | http://download.opensuse.org/repositories/GNOME:/Community/openSUSE_11.0/                                                                  | openSUSE BuildService - GNOME:Community | Ja        | Ja
    16 | http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_11.0/                                                                   | openSUSE BuildService - Wine CVS Pakete | Ja        | Ja
    17 | http://download.opensuse.org/repositories/X11:/xfce/openSUSE_11.0/                                                                         | openSUSE BuildService - XFCE            | Ja        | Ja
    
     
Thema:

Yast wurde gelöscht!?!

Die Seite wird geladen...

Yast wurde gelöscht!?! - Ähnliche Themen

  1. Opensuse iptables (yast FW) + MiniUPnPd

    Opensuse iptables (yast FW) + MiniUPnPd: Hallo zusammen, ich habe ja meine OpenSuse Box momentan als Gateway eingerichtet und der Router dient nur als Access Point für alle Geräte...
  2. Opensuse 13.1 yast Firewall.....

    Opensuse 13.1 yast Firewall.....: Hi Guys, ich versuche gerade mal die Firewall einzurichten mit Masquarading das ich den ganzen internet verkehr von meinem Router WANs Port ans...
  3. YaST: SLE und Opensuse sollen neuen Installer erhalten

    YaST: SLE und Opensuse sollen neuen Installer erhalten: Die Suse-Entwickler wollen ihren YaST-Installer für die kommende Version 12 von Suse Linux Enterprise grundlegend überarbeiten. Weiterlesen...
  4. openSUSE 13.1: vierter Meilenstein mit YaST3

    openSUSE 13.1: vierter Meilenstein mit YaST3: Das openSUSE-Team hat den vierten Meilenstein von openSUSE 13.1 veröffentlicht und das Basissystem auf »Freeze« gesetzt. Damit beginnt jetzt die...
  5. YaST wird auf Ruby umgestellt

    YaST wird auf Ruby umgestellt: Was seit langem geplant war, wird jetzt umgesetzt. Suses Installations- und Setup-Werkzeug YaST wird von YCP auf Ruby umgestellt. Weiterlesen...