xterm hat keine Umlaute

Dieses Thema im Forum "Anwendungen" wurde erstellt von Fu7uR, 16.11.2008.

  1. #1 Fu7uR, 16.11.2008
    Zuletzt bearbeitet: 16.11.2008
    Fu7uR

    Fu7uR Jungspund

    Dabei seit:
    11.08.2008
    Beiträge:
    21
    Zustimmungen:
    0
    Ich möchte gerne Umlaute in xterm wiederherstellen. Google hat mir bis jetzt auch noch nicht weitergeholfen.
    Vll. kann mir jemand seine .bashrc zur verfügungstellen und Nano ist auch wieder in Englisch.
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Inzwischen bin ich mit meinem Problem weiter...Ich kann wieder ä`s und ü`s schreiben (musste das nur auf UTF-8 stellen), aber jetzt kommt das nächste Problem. Folgendes passiert wenn in xterm su und das Passwort eingebe.

    Code:
    $ su
    Password: 
    su: Authentication failure
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 sim4000, 16.11.2008
    sim4000

    sim4000 Lebende Foren Legende

    Dabei seit:
    12.04.2006
    Beiträge:
    1.933
    Zustimmungen:
    0
    Ort:
    In meinem Zimmer
    Könntest Du für das su-Problem mal einen neuen Thread aufmachen?

    Mit Folgendem Inhalt:
    • Welche Distri
    • Genaues Problem
    Aber ich würde mal behaupten, das du entweder Ubuntu nutzt, wo es "keinen" root gibt, oder dein Pw ist falsch.
     
Thema:

xterm hat keine Umlaute

Die Seite wird geladen...

xterm hat keine Umlaute - Ähnliche Themen

  1. xterm anpassen und für alle

    xterm anpassen und für alle: Hallo! Ich wollte mal fragen, wie ich die Transperenz ect.. vom Xterm einstellen kann? also z.b Ein transperentes fenster ohne border......
  2. lxterminal ignoriert geänderte Einstellungen

    lxterminal ignoriert geänderte Einstellungen: Hallo, ich habe bei GNU/Debian Squeeze ein Problem, dass der lxterminal in der Version 0.18 geänderte Einstellungen NICHT speichert! Es ist...
  3. Bad command line option "xterm"

    Bad command line option "xterm": Hallo, nicht gut wenn man am Wochenende Zeit hat: Ich habe das neue Suse 11.2 installiert. Ich habe dazu "Neuinstallation" gewählt: - Die root...
  4. xterm 242 + vim = kaputte farben

    xterm 242 + vim = kaputte farben: Seit dem ich meine Systeme auf den aktuellen Xserver-1.5 update habe ich in vim@xterm keine korrekten Farben mehr. Eingestellt ist 'gardener' als...
  5. xterm auf dem desktop integrieren

    xterm auf dem desktop integrieren: Einen wunderschönen guten Morgen ! Wie die Überschrift schon vermuten lässt, möchte ich ein xterm fest auf dem Desktop integrieren. Ich möchte...