Xserver startet nicht

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Mr_MeYa, 02.01.2006.

  1. #1 Mr_MeYa, 02.01.2006
    Mr_MeYa

    Mr_MeYa Metal-Freak

    Dabei seit:
    02.01.2006
    Beiträge:
    49
    Zustimmungen:
    0
    Ort:
    52°20'31.59"N - 7°59'50.42"E
    Also ich habe mir Die Netinstall von Debian Sarge AMD64 geholt und auch alles fein installt. mein Problem ist aber das der XServer nicht startet und das mein PC zum Hochfahren ca 30min braucht. die xserver-xfree86 habe ich soweit richtig eingestellt.
    Was ist zu tun?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Mehr Infos posten! - Zu Hardware, Syslog, etc.
     
  4. #3 Mr_MeYa, 02.01.2006
    Mr_MeYa

    Mr_MeYa Metal-Freak

    Dabei seit:
    02.01.2006
    Beiträge:
    49
    Zustimmungen:
    0
    Ort:
    52°20'31.59"N - 7°59'50.42"E
    hardware steht soweit ich weiß im Profil.. der syslog sagt nur NO SCREENS FOUND
     
  5. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Dann hast du deine X-Konfiguration wohl nicht richtig eingestellt. No Screens found kommt normalerweise, wenn der falsche Treiber benutzt wird oder wenn die Einstellungen fuer den Monitor (z.B. die moeglichen Aufloesungen u.ae.) nicht stimmen.

    Nachtrag: Mach mal nen startx auf der Konsole und schau nach, was dort an Fehlern ausgegeben wird.
     
  6. #5 Goodspeed, 02.01.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Sorry, aber glaub ich Dir nicht ...

    Für das X-Server-Prob:
    1. Poste mal Deine /etc/X11/XFConfig-4.
    2. Poste mal die /var/log/XFree.0.log

    Für das "Hochfahr"Problem:
    Schau einfach mal, an welchem Dienst er so lang hängt ... Bootsplash gibts ja bei Debian nicht (Gott sei Dank)
     
  7. #6 Mr_MeYa, 02.01.2006
    Mr_MeYa

    Mr_MeYa Metal-Freak

    Dabei seit:
    02.01.2006
    Beiträge:
    49
    Zustimmungen:
    0
    Ort:
    52°20'31.59"N - 7°59'50.42"E
    Wegen dem Hochfahren:
    vmlinuz
    bizimage
    Da hängt er so lange.

    /etc/X11/XFConfig-4
    /var/log/XFree.0.log
    Wie soll ich die öffnen?
    Und posten kann cih sie im momenbt leider nicht da ich auf der Arbeit bin. Ich habe ne Ati Radeon x800RX mit 256MB Speicher. Hab dies auch im x-server eingestellt. Meine Auflösungen sind von 1280*1024 - 800*600 alles auf 60 Hertz.
     
  8. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Die XFree.0.log kannst du, wie jede andere Log-Datei auch, einfach mit einem Editor oeffnen. Ohne genauere Fehlermeldungen kann man leider nicht sagen, wo dein Problem liegt. Und dass er beim Laden des Kernels so lange haengt, wage ich ernsthaft zu bezweifeln. (Mal ganz abgesehen davon, dass die Datei bzImage heisst).
     
  9. #8 Mr_MeYa, 02.01.2006
    Mr_MeYa

    Mr_MeYa Metal-Freak

    Dabei seit:
    02.01.2006
    Beiträge:
    49
    Zustimmungen:
    0
    Ort:
    52°20'31.59"N - 7°59'50.42"E
    Ich habe mich daneben gesetzt und die Stoppuhr in der Hand gehalten, doch es dauert eine halbe stunde.
    Und wie ist der Befehl für den Editor?
     
  10. Lord_x

    Lord_x Guest

    z.B. nano, vim, vi, pio :)

    empfehlen würde ich dir aber nano
     
  11. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Es gibt hunderte Editoren, nimm einfach irgendeinen. Wenn du nichtmal weisst, wie man eine Datei in einem Editor oeffnet, solltest du evtl. mal nen paar Linux-Grundlagen lernen.
     
  12. #11 Mr_MeYa, 02.01.2006
    Mr_MeYa

    Mr_MeYa Metal-Freak

    Dabei seit:
    02.01.2006
    Beiträge:
    49
    Zustimmungen:
    0
    Ort:
    52°20'31.59"N - 7°59'50.42"E
    Kann ein Mensch alles wissen?
     
  13. #12 Goodspeed, 02.01.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Das dürfte eine zu philosophische Frage sein ;)
     
  14. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Nein, aber wie man nen Editor benutzt, sollte man schon wissen, wenn man mit Linux zu tun hat. Und wenigstens einen sollte man schon kennen, sonst ist man naemlich ziemlich aufgeschmissen.
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Mr_MeYa, 02.01.2006
    Mr_MeYa

    Mr_MeYa Metal-Freak

    Dabei seit:
    02.01.2006
    Beiträge:
    49
    Zustimmungen:
    0
    Ort:
    52°20'31.59"N - 7°59'50.42"E
    Ok.. aber ich hatte vorher eher mit der Benutzeroberfläche gearbeitet, weniger mit Befehlen...
     
  17. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Dann schau dir mal mc (midnight commander) an. Das koennte was fuer dich sein, ein Dateimanager mit eingebautem Editor. Funktioniert quasi wie der alte Norton-Commander unter DOS.
     
Thema:

Xserver startet nicht

Die Seite wird geladen...

Xserver startet nicht - Ähnliche Themen

  1. xserver startet nicht: no screens

    xserver startet nicht: no screens: Hallo Hab wohl bei einem meiner Debian-Sid System den xserver zerschossen. Screens not found. nvidia-kernel-dkms ist instaliert,...
  2. XServer startet nach fglrx installation nicht mehr

    XServer startet nach fglrx installation nicht mehr: OS: Ubuntu Jaunty Jackalope 9.04 64bit Notebook: A8JP C2D 2Ghz 2GB, ATI X1700 Problem: Nach dem Grub Loader kommen nur Grafikfehler und das...
  3. xserver startet nicht mehr

    xserver startet nicht mehr: Hallo ich habe wiedereinmal ein Problem was ich nicht alleine beheben kann. mein xserver startet nicht mehr, und ich komme nur noch in den...
  4. Xserver startet nicht nach Ubuntuinstallation

    Xserver startet nicht nach Ubuntuinstallation: Hallo zusammen habe heute versucht auf meinem Notebook Ubuntu zu installieren. Leider hat es nicht funktioniert weil wahrscheinlich keine Treiber...
  5. Xserver startet nach Nvidia updat nimmer

    Xserver startet nach Nvidia updat nimmer: Hallo hab hier gerade übelstes Grandos problemos :-I Hab gerade die neuen NVIDIA Treiber für die GraKa drauf gezogen, doch jetzt will der...