Xorg: Fehler beim Aktivieren der XKB-Konfiguration

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Dizzy, 19.07.2007.

  1. Dizzy

    Dizzy Brain Damage

    Dabei seit:
    02.05.2007
    Beiträge:
    857
    Zustimmungen:
    0
    Ort:
    Graz
    Hi,

    wer weiß, was das ist? - Und wer weiß, how to fix it?

    Code:
    Fehler beim Aktivieren der XKB-Konfiguration.
    Dies kann verschiedene Gründe haben:
    - ein Fehler in der libxklavier-Bibliothek
    - ein Fehler im X-Server (xkbcomp, xmodmap utilities)
    - ein X-Server mit nicht kompatibler libxkbfile-Implementation
    
    Versionsdaten des X-Servers:
    The X.Org Foundation
    70200000
    
    Falls Sie einen Fehlerbericht zu diesem Problem einschicken, sollte dieser auch folgendes beinhalten:
    - Das Ergebnis von xprop -root | grep XKB
    - Das Ergebnis von gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd
    :~# xprop -root | grep XKB
    Code:
    _XKB_RULES_NAMES_BACKUP(STRING) = "xorg", "pc105", "de", "dead acute", ""
    _XKB_RULES_NAMES(STRING) = "xorg", "pc105", "de", "dead acute", ""

    :~# gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd
    Code:
     layouts = []
     model = 
     overrideSettings = true
     options = []
    Gruß und danke
    Dizzy
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
    Öhm, ist XKB nicht etwas von dem xfree86 System?

    Ubuntu 7.04 nutzt aber Xorg.

    oder bin ich gerade verwirrt?

    Was willst du den machen?
     
  4. Dizzy

    Dizzy Brain Damage

    Dabei seit:
    02.05.2007
    Beiträge:
    857
    Zustimmungen:
    0
    Ort:
    Graz
    Hi,

    kA ob du verwirrt bist, für mich ist klar, dass ich Xorg habe *punkt* ^^

    Ich will eigentlich nichts machen, außer den Fehler beheben, damit ich meien Tastatur wieder normal nutzen kann.

    Gruß
    Dizzy
     
  5. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
  6. Dizzy

    Dizzy Brain Damage

    Dabei seit:
    02.05.2007
    Beiträge:
    857
    Zustimmungen:
    0
    Ort:
    Graz
    Danke dir,

    hab jetzt den Keyboard Teil selbst geconft *stolzbin* ^^ und jetzt geht alles.

    Interessant ist nur, dass das automatische konfigurieren den Fehler erzeugt, und wenn ich es mache, dann gehts.

    Das ist für mich noch neu ^^

    Jetzt habe ich noch den Fehler, dass der Loginscreen eine falsche Auflösung hat ... anybody any ideas?

    Greetz
     
Thema:

Xorg: Fehler beim Aktivieren der XKB-Konfiguration

Die Seite wird geladen...

Xorg: Fehler beim Aktivieren der XKB-Konfiguration - Ähnliche Themen

  1. "Schönheitsfehler" Shutdown xorg-server

    "Schönheitsfehler" Shutdown xorg-server: Moin, ich hab hier nen kleinen Schönheitsfehler bei meinem xserver. Und zwar jedesmal wenn ich aus ner console in x nen shutdown oder reboot...
  2. Kann mir jemand sagen, wo der Fehler in der Xorg.conf ist

    Kann mir jemand sagen, wo der Fehler in der Xorg.conf ist: Hallo, hier Poste ich mal meine Xorg.conf und die Log dazu. Ich habe Suse Linux 10.1 und den ATI Treiber (fglrx) Grafikkarte: ATI Radeon...
  3. Hilfe bei Xorg.confi und modprobe

    Hilfe bei Xorg.confi und modprobe: Hi ! Ich hatte mir vor einiger Zeit eine Roccat kone pure geholt (gamer Maus). Als ich versucht habe die Treiber zu installieren lief irgendwas...
  4. Angepasste Minimal-GUI xserver-xorg fvwm2

    Angepasste Minimal-GUI xserver-xorg fvwm2: Moin, ich habe bisher tiefgreifende Erfahrung auf der Kommandozeile, bin aber ein Dummchen für die Linux GUI, es gab einen anderen Thread,...
  5. UseFBDev-parameter bei der xorg.conf

    UseFBDev-parameter bei der xorg.conf: hallo zusammen ich frage mich gerade, was der parameter "UseFBDev" genau bedeutet? tönt irgendwie selbsterklärend, ist es aber scheinbar nicht......