xorg.conf Probleme nach Treiber-Installation

Dieses Thema im Forum "Mandriva" wurde erstellt von ezekiel, 05.11.2006.

  1. #1 ezekiel, 05.11.2006
    ezekiel

    ezekiel Jungspund

    Dabei seit:
    05.11.2006
    Beiträge:
    29
    Zustimmungen:
    0
    Hallo zusammen!!
    Nachdem ich den Nvidiatreiber 1.0-8776 installiert hab, besteht das problem, dass ich nur noch die auflösungen 1024*768 und 1280*1024(virtuell) auswählen kann. außerdem sind die 85Hz nicht veränderbar. Hab in meiner xorg.conf schonmal rumgeschmökert, allerdings nicht wirklich schlau draus geworden:

    Section "Monitor"
    Identifier "monitor1"
    VendorName "Siemens Nixdorf"
    ModelName "Siemens Nixdorf MCM2102"
    HorizSync 30-82
    VertRefresh 50-160
    ModeLine "768x576" 50.0 768 832 846 1000 576 590 595 630
    ModeLine "768x576" 63.1 768 800 960 1024 576 578 590 616
    EndSection

    Section "Screen"
    Identifier "screen1"
    Device "device1"
    Monitor "monitor1"
    DefaultColorDepth 24

    Subsection "Display"
    Depth 24
    Virtual 1280 1024
    EndSubsection

    kann mir jemand helfen? 1024*768 bei nem 21 zoll monitor ist echt nich schön ;(
    Danke im Voraus,
    Gruß ezekiel
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Keruskerfürst, 05.11.2006
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Maximale horizontale und vertikale Frequentz eintragen.

    Dann unter Resolution die entsprechenden Auflösungen eintragen.
     
  4. #3 ezekiel, 05.11.2006
    ezekiel

    ezekiel Jungspund

    Dabei seit:
    05.11.2006
    Beiträge:
    29
    Zustimmungen:
    0
    also die HorizSync und VertRefresh stimmen...wie meinste das denn mit resolution?
    gruß, ezekiel

    edit: ich hab jetzt mal die sicherungskopie davon wiederhergestellt und nur den treiber "nv" durch "nvidia" ersetzt... trotzdem bleibt das problem bestehen
     
  5. #4 Keruskerfürst, 05.11.2006
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Dann poste mal /etc/x11/xorg.conf
     
  6. #5 ezekiel, 05.11.2006
    ezekiel

    ezekiel Jungspund

    Dabei seit:
    05.11.2006
    Beiträge:
    29
    Zustimmungen:
    0
    habs jetzt auf 1600*1200 aber das is ja auch nich wirklich ne lösung:


    Section "Files"
    # Multiple FontPath entries are allowed (they are concatenated together)
    # By default, Mandrake 6.0 and later now use a font server independent of
    # the X server to render fonts.
    FontPath "unix/:-1"
    EndSection

    Section "ServerFlags"
    #DontZap # disable <Crtl><Alt><BS> (server abort)
    AllowMouseOpenFail # allows the server to start up even if the mouse does not work
    #DontZoom # disable <Crtl><Alt><KP_+>/<KP_-> (resolution switching)
    EndSection

    Section "Module"
    Load "dbe" # Double-Buffering Extension
    Load "v4l" # Video for Linux
    Load "extmod"
    Load "type1"
    Load "freetype"
    Load "glx" # 3D layer
    EndSection

    Section "InputDevice"
    Identifier "Keyboard1"
    Driver "keyboard"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "de"
    Option "XkbOptions" "compose:rwin"
    EndSection

    Section "InputDevice"
    Identifier "Mouse1"
    Driver "mouse"
    Option "Protocol" "ExplorerPS/2"
    Option "Device" "/dev/mouse"
    Option "ZAxisMapping" "6 7"
    EndSection

    Section "Monitor"
    Identifier "monitor1"
    VendorName "Siemens Nixdorf"
    ModelName "Siemens Nixdorf MCM2102"
    HorizSync 30-82
    VertRefresh 50-160

    # TV fullscreen mode or DVD fullscreen output.
    # 768x576 @ 79 Hz, 50 kHz hsync
    ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630

    # 768x576 @ 100 Hz, 61.6 kHz hsync
    ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616
    EndSection

    Section "Device"
    Identifier "device1"
    VendorName "nVidia Corporation"
    BoardName "NVIDIA GeForce FX (generic)"
    Driver "nvidia"
    Option "DPMS"
    EndSection


    Section "Screen"
    Identifier "Screen1"
    Device "Device1"
    Monitor "Monitor1"
    DefaultDepth 24
    SubSection "Display"
    Viewport 0 0
    Modes "1600x1200"
    #Virtual 1600 1200
    Depth 24
    EndSubSection
    EndSection





    Section "ServerLayout"
    Identifier "layout1"
    InputDevice "Keyboard1" "CoreKeyboard"
    InputDevice "Mouse1" "CorePointer"
    Screen "screen1"
    EndSection
     
  7. #6 Keruskerfürst, 05.11.2006
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Dies hier Modes "1600x1200" in

    Modes "1280x1024" ändern.
     
  8. #7 ezekiel, 05.11.2006
    ezekiel

    ezekiel Jungspund

    Dabei seit:
    05.11.2006
    Beiträge:
    29
    Zustimmungen:
    0
    nee, also das war das was ich extra geändert hatte... also ich hab jetzt 1600*1200 und das soll auch so... ich kann nur die hz-zahl nicht verändern, bzw. andere auflösungen auswählen...
    gruß, ezekiel
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Für die von dir gewünschte Auflösung muss natürlich auch eine entsprechende Modeline vorhanden sein. Eine entsprechende Modeline kannst du dir mit videogen erstellen.
     
  11. #9 ezekiel, 05.11.2006
    ezekiel

    ezekiel Jungspund

    Dabei seit:
    05.11.2006
    Beiträge:
    29
    Zustimmungen:
    0
    ahh... ok, jetzt hab ichs auch... vielen dank an euch beide
     
Thema:

xorg.conf Probleme nach Treiber-Installation

Die Seite wird geladen...

xorg.conf Probleme nach Treiber-Installation - Ähnliche Themen

  1. [Suse 10.0] Umstellung von Tastaturlayout in KDE zerschießt xorgconf

    [Suse 10.0] Umstellung von Tastaturlayout in KDE zerschießt xorgconf: Hab ein seltsames Problem... Nach dem ich mir die ATI Treiber für meine Mibility X700 installiert hatte, läuft mein Notebook zwar soweit. Aber...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  4. Forscher analysieren Durchsatzprobleme im Linux-Scheduler

    Forscher analysieren Durchsatzprobleme im Linux-Scheduler: Eine Gruppe von Forschern hat Fälle identifiziert, in denen der Scheduler im Linux-Kernel falsche Entscheidungen trifft und die CPUs nicht so gut...
  5. München: LiMux als Sündenbock für IT-Probleme?

    München: LiMux als Sündenbock für IT-Probleme?: Im Münchner Stadtrat soll später in diesem Jahr erneut über den Einsatz von Linux in der Stadtverwaltung diskutiert werden. Die Grünen vermuten,...