XMMS Vu Meter Plugin Installations Problem

Dieses Thema im Forum "Anwendungen" wurde erstellt von skeleton, 26.08.2008.

  1. #1 skeleton, 26.08.2008
    skeleton

    skeleton Doppel-As

    Dabei seit:
    20.07.2008
    Beiträge:
    145
    Zustimmungen:
    0
    Hi,
    ich hab ein Problem das Vu Meter Plugin zu installieren.
    Bin nach der Anleitung in der README vorgegangen, es kommt aber wenn ich ./configure ausführe am Ende folgender Fehler:

    checking build system type... i686-pc-linux-gnulibc1
    checking host system type... i686-pc-linux-gnulibc1
    checking target system type... i686-pc-linux-gnulibc1
    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build environment is sane... yes
    checking for gawk... no
    checking for mawk... mawk
    checking whether make sets $(MAKE)... yes
    checking for gcc... gcc
    checking for C compiler default output file name... configure: error: C compiler cannot create executables
    See `config.log' for more details.


    Wie kann ich den beheben? Mir sagt das eigendlich nichts.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bitmuncher, 26.08.2008
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Dir fehlt mit hoher Wahrscheinlichkeit das dev(el)-Paket der glibc.
     
  4. #3 skeleton, 26.08.2008
    skeleton

    skeleton Doppel-As

    Dabei seit:
    20.07.2008
    Beiträge:
    145
    Zustimmungen:
    0
    Wie genau heißt das Paket? Wenn ich bei Synaptic nach glibc suche kommt irgendeine Dokumentation und glibc-sources. Das hab ich ma installiert, geht aber auch nicht. Ich vermute mal das war nicht das richtige.
     
  5. #4 bitmuncher, 26.08.2008
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Da du von Synaptic redest, gehe ich mal davon aus, dass du mit einem debian-basierten System arbeitest. Dort findest du das Metapaket 'build-essential', das dir alles installiert, was du zum Kompilieren von Standard-C/C++-Programmen brauchst.
     
  6. #5 skeleton, 27.08.2008
    skeleton

    skeleton Doppel-As

    Dabei seit:
    20.07.2008
    Beiträge:
    145
    Zustimmungen:
    0
    Ja ich hab ein debian-basierendes System (ubuntu). Mit build-essential kommt er schon mal weiter.
    Es kommt aber dann immernoch ein Fehler:
    checking for GLIB - version >= 1.2.10... no
    *** The glib-config script installed by GLIB could not be found
    *** If GLIB was installed in PREFIX, make sure PREFIX/bin is in
    *** your path, or set the GLIB_CONFIG environment variable to the
    *** full path to glib-config.
    configure: error: *** GLIB >= 1.2.10 not installed - please install first ***

    Dann hab ich halt mit apt-cache search glib gesucht und da is auch ziemlich viel gekommen. Das einzige was aber am nähsten dran war, ist glibc-source. Dann hab ich das mal installiert, ging aber immer noch nicht. Klar is ja n anderes Paket.
    Dann hab ich ma nach glib gegoogelt und da bin ich auf die Homepage gekommen und habs runtergeladen.
    Beim ./configure Befehl kam aber am Ende folgender Fehler:
    configure: error:
    *** You must have either have gettext support in your C library, or use the
    *** GNU gettext library. (http://www.gnu.org/software/gettext/gettext.html

    Das sagt mir jetzt aber garnichts.
    Ich hoff ma es war überhaupt richtig das installieren zu wollen.

    Ich brauch noch n bisschen Hilfe.
     
  7. #6 Bâshgob, 27.08.2008
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Preisfrage: Welche Version der GLIB ist denn installiert?
     
  8. #7 skeleton, 27.08.2008
    skeleton

    skeleton Doppel-As

    Dabei seit:
    20.07.2008
    Beiträge:
    145
    Zustimmungen:
    0
    Ja soweit ich weiß garkeine, deswegen wollt ichs ja installieren.
     
  9. #8 Bâshgob, 27.08.2008
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
  10. #9 skeleton, 27.08.2008
    skeleton

    skeleton Doppel-As

    Dabei seit:
    20.07.2008
    Beiträge:
    145
    Zustimmungen:
    0
    Hab ich mir auch gedacht, deswegen wollt ich ja Glib ohne c installieren!!
     
  11. #10 Bâshgob, 27.08.2008
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    libglib2.0 ist das Paket das du suchst.

    Das bekommste jetzt hin?
     
  12. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 bitmuncher, 28.08.2008
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    libglib1.2-dev dürfte vermutlich brauchbarer sein. Die GLib2 ist nicht kompatibel zur 1.2.
     
  14. #12 skeleton, 29.08.2008
    skeleton

    skeleton Doppel-As

    Dabei seit:
    20.07.2008
    Beiträge:
    145
    Zustimmungen:
    0
    Habs jetzt hinbekommen, libglib1.2-dev wars. Es haben aber noch einige andere Pakete gefehlt, die ich aber selber gefunden und installiert hab.

    Hab im Wiki von ubuntuusers noch das gefunden:
    Hat mir geholfen den Rest allein zu finden.
     
Thema:

XMMS Vu Meter Plugin Installations Problem

Die Seite wird geladen...

XMMS Vu Meter Plugin Installations Problem - Ähnliche Themen

  1. xmms versus audacious

    xmms versus audacious: Hallo Nutze Debian-Sid, kernel 2.6.30 und habe xmms (obwohl aus Debian rausgeflogen immer noch drauf) und audacious in Betrieb. Audacious...
  2. Probleme bei Plugininstallation für XMMS

    Probleme bei Plugininstallation für XMMS: Hallo. wollte für XMMS ein Plugin für eine Media Library installieren. Hab die Datei in mein Documentsverzeichniss runtergeladen und entpackt....
  3. Kein Starten von xmms per Doppelklick auf eine damit verknüpfte Datei

    Kein Starten von xmms per Doppelklick auf eine damit verknüpfte Datei: Und noch ein Problemchen, wenn auch ein nicht sooo erhebliches: Ich habe xmms per Yast von Packman installiert, es ist auch als...
  4. fehler bei xmms start aus kde-panel

    fehler bei xmms start aus kde-panel: Hei, Ich habe eine opensuse11 (32bit). Wenn ich versuche den xmms aus dem kde-panel zu starten, kommt die Meldung: KDEInit could not launch...
  5. gui für xmms2

    gui für xmms2: hi, gibts denn keine gui für xmms2, die der von xmms bislang entspricht? thx!