XMMS und amaroK funktionieren nicht - Audigy 2 ZS - SuSE Linux 10.0

Dieses Thema im Forum "Sound" wurde erstellt von PhoeniXYZ, 30.04.2006.

  1. #1 PhoeniXYZ, 30.04.2006
    Zuletzt bearbeitet: 30.04.2006
    PhoeniXYZ

    PhoeniXYZ Grünschnabel

    Dabei seit:
    30.04.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,
    Ich habe auf meinem System Linux installiert um endlich eine Alternative zu Windows zu bekommen. Das Problem ist, dass mein Sound nicht funktioniert. Ich habe das Tutorial in dem HowToForum zur Konfiguration von Alsa gemacht aber es gibt trotzdem keinen Sound... Ich weiß nicht, woran es liegen kann... Es gibt keinen Sound unter amaroK und auch keinen unter XMMS.....
    Hoffentlich kann mir jemand helfen!
    Danke,

    PhoeniXYZ
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 delphin, 02.05.2006
    delphin

    delphin Jungspund

    Dabei seit:
    25.10.2005
    Beiträge:
    23
    Zustimmungen:
    0
    Hallo,

    Wenn du in amarok ein Lied abspielst, hörst du dann "nur" nichts, oder bekommst du unten in der Leiste ein Fehlermeldung a la "Es konnte kein Audio-Modul gefunden werden"?
    Das Problem hatte ich nämlich schon...(xine, xine-lib, etc.)

    Wäre interessant zu wissen!

    fede
     
  4. #3 Kulfadir, 03.05.2006
    Kulfadir

    Kulfadir Der tollste Typ hier.

    Dabei seit:
    27.10.2004
    Beiträge:
    329
    Zustimmungen:
    0
    Ort:
    Dortmund
    Moin hast du den den Support für Mp3 dateien etc auch schon installiert weil der aus lizenrechtlichen Gründen nicht auf der DVD/CD enthalten ist
    Wenn nicht empfehle ich dir apt4rpm zu finden hier.
     
  5. #4 tuxlover, 05.05.2006
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
  6. #5 intelinsider, 08.05.2006
    intelinsider

    intelinsider coffee addicted

    Dabei seit:
    30.04.2005
    Beiträge:
    333
    Zustimmungen:
    0
    Ort:
    Tor zur Welt [Hamburg/Barmbek]
    Audigy 2 ZS?

    Audigy 2 ZS? leider scheint es noch kleinere Problematiken zu geben laut Alsa-Matrix
    Da die Audigy aber ueber einen emu10k1 Soundchip verfuegt sollte sie Hardware Mixing Problemlos unterstuetzen, Ich verwende ausschlieszlich Alsa als Soundsystem und kann somit jede Anwendung nutzen den Rest erledigt die Karte wie das bei SuSE 10.0 genau aussieht mit dem Soundmanagment ist mir unklar, eventuelle gibt es in "Yast" moeglichkeiten das umzustellen.


    mfg ii
     
  7. #6 Iluminati1988, 27.05.2006
    Iluminati1988

    Iluminati1988 Mitglied

    Dabei seit:
    25.05.2006
    Beiträge:
    34
    Zustimmungen:
    0
    Hi
    ich habe ein ähnliches problem

    ich habe die selbe soundkarte und habe in YAST auch mal den soundtest gemacht
    und es komm die musik klar und deutlich

    allerdings bekomme ich weder im tv programm sound noch in amarok
    :hilfe2: :hilfe2: :hilfe2:
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

XMMS und amaroK funktionieren nicht - Audigy 2 ZS - SuSE Linux 10.0

Die Seite wird geladen...

XMMS und amaroK funktionieren nicht - Audigy 2 ZS - SuSE Linux 10.0 - Ähnliche Themen

  1. Amarok, mplayer, xmms stürzen beim Starten ab

    Amarok, mplayer, xmms stürzen beim Starten ab: Hey ich hab da ein Problem: nils@debian:~$ amarok Amarok: [Loader] Starting amarokapp.. Amarok: [Loader] Don't run gdb, valgrind, etc. against...
  2. amarok geht, xmms nicht ???

    amarok geht, xmms nicht ???: Hi, ich bin noch ziemlich neu in lnux ;) mein problem amarok funtioniert einwandfrei, nur xmms geht gar nicht! kann bei xmms nicht mal...
  3. xmms versus audacious

    xmms versus audacious: Hallo Nutze Debian-Sid, kernel 2.6.30 und habe xmms (obwohl aus Debian rausgeflogen immer noch drauf) und audacious in Betrieb. Audacious...
  4. Probleme bei Plugininstallation für XMMS

    Probleme bei Plugininstallation für XMMS: Hallo. wollte für XMMS ein Plugin für eine Media Library installieren. Hab die Datei in mein Documentsverzeichniss runtergeladen und entpackt....
  5. XMMS Vu Meter Plugin Installations Problem

    XMMS Vu Meter Plugin Installations Problem: Hi, ich hab ein Problem das Vu Meter Plugin zu installieren. Bin nach der Anleitung in der README vorgegangen, es kommt aber wenn ich...