xkeyboard-config Instalation schlägt fehl bei emerge world

Dieses Thema im Forum "Gentoo" wurde erstellt von schorsch312, 16.10.2006.

  1. #1 schorsch312, 16.10.2006
    schorsch312

    schorsch312 Routinier

    Dabei seit:
    18.07.2006
    Beiträge:
    372
    Zustimmungen:
    0
    Für die Vorgeschichte möchte ich auf folgenden Thread verweisen.
    http://www.unixboard.de/vb3/showthread.php?t=23567

    Ich habe ein emerge -uavDN wolrd gemacht. Dies lief bis zum Packet xkeyboard-config durch.
    Ich habe jetzt folgende Meldung:
    checking for XML:: Parser... configure: error: XML:: Parser perl module is requierd for intltool

    !!!ERROR_ x11-misc/xkeyboard-config-0.8-r1 failed.

    Hat jemand eine Idee, wie ich das Problem lösen kann?
    Gruß, Georg
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 16.10.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
  4. name

    name Inactive user

    Dabei seit:
    28.08.2004
    Beiträge:
    592
    Zustimmungen:
    0
    Ort:
    Wien->127.0.0.1
    Ausserdem noch: du musst schon den Fehler an sich posten, nicht nur die Meldung von Portage, der Fehler steht meistens gleich drueber :)
     
  5. blinx

    blinx Eroberer

    Dabei seit:
    22.06.2006
    Beiträge:
    63
    Zustimmungen:
    0
    Ich hätte intiutiv auf Perl bzw. ein fehlendes Modul davon getippt, naja die Fehlermeldung war ja nicht so schwer zu übersetzen..
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

xkeyboard-config Instalation schlägt fehl bei emerge world

Die Seite wird geladen...

xkeyboard-config Instalation schlägt fehl bei emerge world - Ähnliche Themen

  1. Gelber Monitor mit schwarzem streifen nach Nvidia Treiberinstalation

    Gelber Monitor mit schwarzem streifen nach Nvidia Treiberinstalation: Hallo, Ich habe mit meinem Dell XPS M1530 folgendes Problem. Nach der instalation des Nvidiatreibers (alle abhängigkeiten aufgelöst) erhalte...
  2. Instalationprobleme bei Solaris 10

    Instalationprobleme bei Solaris 10: Hallo, also ich habe folgendes Problem und zwar bei der erstinstalation von solaris da öffnet sich ja zu anfang ein fenster mit der...
  3. Ubuntu instalations probleme!!

    Ubuntu instalations probleme!!: Grüßt euch, also ich habe folgendes problem. Habe mir Ubuntu 6.06. LTS runtergeladen. Habe die installation gestartet, von wegen installation...
  4. Ein paar Instalations fragen

    Ein paar Instalations fragen: Hi, ich habe dem nächst vor (vermutlich am wochenende) Suse linux 10.2 zu Installieren dazu habe ich ein paar fragen zunächst kommt meine...
  5. suse 10.x vor der instalation verkleinern

    suse 10.x vor der instalation verkleinern: Ich habe die such funktion usw genutz auch google aber ich finde keine gute anleitung Ich möchte das neuste suse so abspecken das es auf meinem...