Xine und libpng

Dieses Thema im Forum "Mandriva" wurde erstellt von Maerel, 31.01.2003.

  1. #1 Maerel, 31.01.2003
    Zuletzt bearbeitet: 31.01.2003
    Maerel

    Maerel Zensiert

    Dabei seit:
    15.01.2003
    Beiträge:
    180
    Zustimmungen:
    0
    Ort:
    /home/maerel
    hi,

    ich versuche gerade das Paket
    xine-ui-0.9.18cvs-030130.i586.rpm
    zu installieren,

    leider bekomme ich bei
    rpm -iv xine-ui-0.9.18cvs-030130.i586.rpm
    folgende Fehlermeldung
    Fehler: fehlgeschlagene Paket-Abhängigkeiten:
    libpng.so.2 wird von xine-ui-0.9.18cvs-030130 gebraucht

    das Paket libpng ist installiert habe bereits auch auf libpng3-1.2.4-5mdk.i586.rpm ein update gemacht,

    bei mir befindet sich in /usr/lib/ sogar die libpng.so.3
    eigentlich ist das doch eine höhere Version davon, oder?

    Ich habe sogar auch einen link gemacht von libpng.so.3 auf libpng.so.2 (natürlich in der /usr/lib) geholfen hat es nix. Kriege trotzdem die gleiche Fehlermeldung (siehe oben)
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. hinne

    hinne Anarchitekt

    Dabei seit:
    30.01.2003
    Beiträge:
    174
    Zustimmungen:
    0
    Ort:
    Delmenhorst, Niedersachen
    wo hast du denn das rpm file her? auf der homepage gibts doch nur die .tar.gz version.
    mit der hab ich immer probleme. ich installiere die xine-lib und verusch dann xine-ui zu installen, aber dann sagt das setup prog, ich hätte xine-lib nicht instaliert
     
  4. Maerel

    Maerel Zensiert

    Dabei seit:
    15.01.2003
    Beiträge:
    180
    Zustimmungen:
    0
    Ort:
    /home/maerel
    die binaries sind nun auch auf der HP von xine verfügbar, hab heute mal drauf geschaut und sie entdeckt.
     
  5. #4 stargate, 31.01.2003
    stargate

    stargate systemengineer[MOD]

    Dabei seit:
    02.12.2002
    Beiträge:
    845
    Zustimmungen:
    0
    Ort:
    Hamburg
  6. Maerel

    Maerel Zensiert

    Dabei seit:
    15.01.2003
    Beiträge:
    180
    Zustimmungen:
    0
    Ort:
    /home/maerel
    so geschaft :D

    Hab aber mein System noch auf Glibc 2.3 umstellen müssen, das war ein gewurschtel mit den ganzen Abhängigkeiten :D

    bin froh das überstanden zu haben, xine läuft auch wunderbar.
     
Thema:

Xine und libpng

Die Seite wird geladen...

Xine und libpng - Ähnliche Themen

  1. OpenSuse 11.3: Primary Screen bei Xinerama

    OpenSuse 11.3: Primary Screen bei Xinerama: Hallo, ich habe gerade bei meinem Opensuse 11.3 (Gnome) ein Xinerama am laufen. Mein Bildschirm mit den taskleisten befindet sich direkt vor...
  2. Apache über xinetd starten

    Apache über xinetd starten: Hi Leute! Ich möchte http über xinetd starten. Dafür habe ich die Datei /etc/xinetd.d/http mit folgenden Eintrag erstellt: service http {...
  3. Xinerama: Anwendungen starten auf falschem Display

    Xinerama: Anwendungen starten auf falschem Display: Servus, ich benutze OpenSuse 11 und habe einen LG 20" Widescreen und links daneber einen Phillips 17" TFT. Dazu benutze ich eine Nvidia Geforce...
  4. Xinerama mit einer Intel 965Q

    Xinerama mit einer Intel 965Q: Hallo zusammen, ich bekomme es einfach nicht hin auf Opensuse 10.3 ein Xinerama zu konfigurieren. Wenn ich über Yast Xinerama einstelle startet...
  5. Xinerama - Vollbild

    Xinerama - Vollbild: Hallo, ich betreibe per xinerama zwei monitore mit jeweile 1024x768. Wenn ich z.B. Gnome verwende, dann gehen alle Panels nur ueber den ersten...