Xine konnte keine Audio Treiber initialisieren

Dieses Thema im Forum "Sound" wurde erstellt von Spot, 18.03.2007.

  1. Spot

    Spot Waldgänger

    Dabei seit:
    15.03.2007
    Beiträge:
    113
    Zustimmungen:
    0
    Und schon wieder ein Problem - ohne das vorher war großartiges am System geändert wurde.........
    Normal heruntergefahren und beim nächsten neustart ging (warum auch immer) der Ton nicht mehr......



    Amarok meldet:
    Code:
    Xine konnte keine Audio Treiber initialisieren
    Kaffeine ist da schon etwas gesprächiger:
    Code:
    20:15:41: >>> Überprüfen Sie, ob ein anderen Programm bereis PCM benutzt <<<
    20:15:41: snd_pcm_open() schlug fehl:-19:Kein passendes Gerät gefunden
    20:15:41: >>> Überprüfen Sie, ob ein anderen Programm bereis PCM benutzt <<<
    20:15:41: snd_pcm_open() schlug fehl:-19:Kein passendes Gerät gefunden
    20:15:05: xine: Demultiplexer-Plugin gefunden: AVI/RIFF demux plugin
    20:15:05: xine: Inputplugin gefunden: Datei Plugin
    20:15:02: video_out: Verwerfe Bild mit pts 239061, weil es zu alt ist (Unterschied: 4212).
    20:15:01: audio_decoder: Fehler, unbekannter Puffertyp: 01060000
    20:15:01: audio_decoder: Fehler, unbekannter Puffertyp: 04000000
    20:15:01: audio_decoder: Fehler, unbekannter Puffertyp: 02000000
    20:15:01: xine: Demultiplexer-Plugin gefunden: DVD/VOB demux plugin
    20:14:59: xine: Inputplugin gefunden: DVD Navigator
    20:14:59: >>> Überprüfen Sie, ob ein anderen Programm bereis PCM benutzt <<<
    20:14:59: snd_pcm_open() schlug fehl:-19:Kein passendes Gerät gefunden
    So sieht es in der Datei ,,asound.names" aus:
    Code:
    ctl {
    	alsactl1 {
    		name hw:0
    		comment 'Physical Device - HDA NVidia at 0xf5100000 irq 16'
    	}
    	alsactl2 {
    		name hw:1
    		comment 'Physical Device - C-Media PCI CMI8738-MC6 (model 55) at 0x9000, irq 21'
    	}
    }
    pcm {
    	alsactl1 {
    		name default:0
    		comment 'Abstract Device - Default Device (Duplex)'
    	}
    	alsactl2 {
    		name plug:default:0
    		comment 'Abstract Device With Conversions - Default Device (Duplex)'
    	}
    	alsactl3 {
    		name front:0
    		comment 'Abstract Device - Front Speakers (Duplex)'
    	}
    	alsactl4 {
    		name plug:front:0
    		comment 'Abstract Device With Conversions - Front Speakers (Duplex)'
    	}
    	alsactl5 {
    		name 'hw:0,0'
    		comment 'Physical Device - ALC880 Analog (Duplex)'
    	}
    	alsactl6 {
    		name 'plughw:0,0'
    		comment 'Physical Device With Conversions - ALC880 Analog (Duplex)'
    	}
    	alsactl7 {
    		name 'hw:0,1'
    		comment 'Physical Device - ALC880 Analog (Capture)'
    	}
    	alsactl8 {
    		name 'plughw:0,1'
    		comment 'Physical Device With Conversions - ALC880 Analog (Capture)'
    	}
    	alsactl9 {
    		name surround40:0
    		comment 'Abstract Device - Front and Rear Speakers (Duplex)'
    	}
    	alsactl10 {
    		name plug:surround40:0
    		comment 'Abstract Device With Conversions - Front and Rear Speakers (Duplex)'
    	}
    	alsactl11 {
    		name surround51:0
    		comment 'Abstract Device - Front, Rear, Center and Woofer (Duplex)'
    	}
    	alsactl12 {
    		name plug:surround51:0
    		comment 'Abstract Device With Conversions - Front, Rear, Center and Woofer (Duplex)'
    	}
    	alsactl13 {
    		name surround71:0
    		comment 'Abstract Device - Front, Rear, Side, Center and Woofer (Duplex)'
    	}
    	alsactl14 {
    		name plug:surround71:0
    		comment 'Abstract Device With Conversions - Front, Rear, Side, Center and Woofer (Duplex)'
    	}
    	alsactl15 {
    		name default:1
    		comment 'Abstract Device - Default Device (Duplex)'
    	}
    	alsactl16 {
    		name plug:default:1
    		comment 'Abstract Device With Conversions - Default Device (Duplex)'
    	}
    	alsactl17 {
    		name front:1
    		comment 'Abstract Device - Front Speakers (Duplex)'
    	}
    	alsactl18 {
    		name plug:front:1
    		comment 'Abstract Device With Conversions - Front Speakers (Duplex)'
    	}
    	alsactl19 {
    		name rear:1
    		comment 'Abstract Device - Rear Speakers (Playback)'
    	}
    	alsactl20 {
    		name plug:rear:1
    		comment 'Abstract Device With Conversions - Rear Speakers (Playback)'
    	}
    	alsactl21 {
    		name 'hw:1,0'
    		comment 'Physical Device - C-Media PCI DAC/ADC (Duplex)'
    	}
    	alsactl22 {
    		name 'plughw:1,0'
    		comment 'Physical Device With Conversions - C-Media PCI DAC/ADC (Duplex)'
    	}
    	alsactl23 {
    		name 'hw:1,1'
    		comment 'Physical Device - C-Media PCI 2nd DAC (Playback)'
    	}
    	alsactl24 {
    		name 'plughw:1,1'
    		comment 'Physical Device With Conversions - C-Media PCI 2nd DAC (Playback)'
    	}
    	alsactl25 {
    		name 'hw:1,2'
    		comment 'Physical Device - C-Media PCI IEC958 (Duplex)'
    	}
    	alsactl26 {
    		name 'plughw:1,2'
    		comment 'Physical Device With Conversions - C-Media PCI IEC958 (Duplex)'
    	}
    	alsactl27 {
    		name surround40:1
    		comment 'Abstract Device - Front and Rear Speakers (Playback)'
    	}
    	alsactl28 {
    		name plug:surround40:1
    		comment 'Abstract Device With Conversions - Front and Rear Speakers (Playback)'
    	}
    	alsactl29 {
    		name surround51:1
    		comment 'Abstract Device - Front, Rear, Center and Woofer (Playback)'
    	}
    	alsactl30 {
    		name plug:surround51:1
    		comment 'Abstract Device With Conversions - Front, Rear, Center and Woofer (Playback)'
    	}
    	alsactl31 {
    		name spdif:1
    		comment 'Abstract Device - S/PDIF (IEC958) Optical or Coaxial Wire (Duplex)'
    	}
    	alsactl32 {
    		name plug:spdif:1
    		comment 'Abstract Device With Conversions - S/PDIF (IEC958) Optical or Coaxial Wire (Duplex)'
    	}
    }
    rawmidi {
    	alsactl1 {
    		name virtual
    		comment 'Virtual Device - Sequencer (Duplex)'
    	}
    	alsactl2 {
    		name 'virtual:MERGE=0'
    		comment 'Virtual Device - Sequencer (No Merge) (Duplex)'
    	}
    }
    timer {
    	alsactl1 {
    		name 'hw:CLASS=1,SCLASS=0,CARD=-1,DEV=0,SUBDEV=0'
    		comment 'Physical Device - system timer'
    	}
    }
    seq {
    	alsactl1 {
    		name default
    		comment 'Default Device - Sequencer (Duplex)'
    	}
    	alsactl2 {
    		name hw
    		comment 'Physical Device - Sequencer (Duplex)'
    	}
    }
    
    hw:1 ist die sonst genutzte Audiokarte.

    Warum ging es immer und plötzlich nicht mehr ?
    (ich dachte so was gibs nur bei win :eek: )

    MFG
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Spot, 19.03.2007
    Zuletzt bearbeitet: 19.03.2007
    Spot

    Spot Waldgänger

    Dabei seit:
    15.03.2007
    Beiträge:
    113
    Zustimmungen:
    0
    Keiner eine Idee ?

    Info: Beim starten bleibt er etwas länger beim Laden des ,,HAL-Dämons" stehen, hackt den schritte dann aber doch mit [ Ok ] ab
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Ich versteh die Linux-Welt nicht mehr !

    Jetzt geht der Ton auf einmal wieder !

    Warum geht er manchmal und manchmal nicht ?....
     
  4. skoar

    skoar Jungspund

    Dabei seit:
    06.02.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Ein Ton hat auch gefühle wie jeder andere. Zudem weißt du nicht ob er sich in der bubertät befindet!!!!
     
  5. #4 BloodyMary, 19.03.2007
    BloodyMary

    BloodyMary Pornophon

    Dabei seit:
    15.03.2005
    Beiträge:
    615
    Zustimmungen:
    1
    Ort:
    Bayern
    Hab ähnliche Probleme Wine betreffend

    Also bei mir hab ich das Problem wenn der Sound bereits von einem anderem Programm benutzt wird. Also z.B. Skype und Amarok geht nur entweder oder...
    Das liegt glaub ich an dem Verkorxtem Sound System ich weiß nicht ob das wie bei mir nur bei SuSE ist.
    Versuch doch mal bei den Xine einstellungen für den Sound ALSA oder OSS aus zu wählen...
    Wär schön wenn jetzt mal jemand erklären könnte wie ALSA und OSS zusammen Arbeiten... Das ich beim Zocken mit Teamplay keinen Sound habe ist nämlich schon irgendwie nervig.
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Xine konnte keine Audio Treiber initialisieren

Die Seite wird geladen...

Xine konnte keine Audio Treiber initialisieren - Ähnliche Themen

  1. OpenSuse 11.3: Primary Screen bei Xinerama

    OpenSuse 11.3: Primary Screen bei Xinerama: Hallo, ich habe gerade bei meinem Opensuse 11.3 (Gnome) ein Xinerama am laufen. Mein Bildschirm mit den taskleisten befindet sich direkt vor...
  2. Apache über xinetd starten

    Apache über xinetd starten: Hi Leute! Ich möchte http über xinetd starten. Dafür habe ich die Datei /etc/xinetd.d/http mit folgenden Eintrag erstellt: service http {...
  3. Xinerama: Anwendungen starten auf falschem Display

    Xinerama: Anwendungen starten auf falschem Display: Servus, ich benutze OpenSuse 11 und habe einen LG 20" Widescreen und links daneber einen Phillips 17" TFT. Dazu benutze ich eine Nvidia Geforce...
  4. Xinerama mit einer Intel 965Q

    Xinerama mit einer Intel 965Q: Hallo zusammen, ich bekomme es einfach nicht hin auf Opensuse 10.3 ein Xinerama zu konfigurieren. Wenn ich über Yast Xinerama einstelle startet...
  5. Xinerama - Vollbild

    Xinerama - Vollbild: Hallo, ich betreibe per xinerama zwei monitore mit jeweile 1024x768. Wenn ich z.B. Gnome verwende, dann gehen alle Panels nur ueber den ersten...