XGL ruiniert 3D (Ati Radeon X1300) - Abhilfe ?

Dieses Thema im Forum "Grafik / Video" wurde erstellt von cateye, 06.02.2007.

  1. cateye

    cateye Grünschnabel

    Dabei seit:
    06.02.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    auf meinem neuen Rechner habe ich nun zum ersten Mal Linux installiert. Bisher bin ich eigentlich sehr zufrieden, das meiste hat sofort geklappt. Aber meine Grafikkarte macht dann doch etwas Ärger. Ich habe es dann schließlich mit viel FAQ Lesen etc. geschafft die Graka korrekt zu installieren.


    Betriebssystem: Linux 2.6.18.2-34-default x86_64
    System: openSUSE 10.2 (X86-64)
    KDE: 3.5.5 "release 45"

    Graphikkarte
    Hersteller: ATI Technologies Inc
    Modell: RV515 [Radeon X1300]


    fglrx64_7_1_0_SUSE102, Version: 8.33.6-1 (downloaded from ATI-website)


    Mit dieser Konfiguration habe ich glxgears und fgl_glxgears zum Laufen bekommen.

    Alles bestens, doch dann wollte ich unbedingt Compiz/Xgl installieren, hat auch funktioniert und ich bin begeistert von der neuen Oberfläche:

    XGL: Version cvs_060522-39 (downloaded from SUSE)

    Compiz: Version 0.2.2-18 (downloaded from SUSE)

    ...Aber 3D ist kaputt.


    Im Anhang habe ich die glxinfo, xorg.log und die xorg.conf Datein mit und ohne aktivierten XGL (über YAST2 Displaymanager X Server eingestellt) zusammengestellt.

    Kann mir jemand weiterhelfen, 3D wieder zum Laufen zu bringen, die üblichen Verdächtigungen die ich im Web gefunden haben, AIGLX und composite habe ich schon deaktiviert,


    Beste Grüße,

    cateye

     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. amöbe

    amöbe Tripel-As

    Dabei seit:
    21.01.2007
    Beiträge:
    188
    Zustimmungen:
    0
  4. #3 Goodspeed, 07.02.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Meines Wissens nach nutzt XGL kein direct rendering ... hat sich irgendwas an der "Performance" von glxgears getan?
     
  5. cateye

    cateye Grünschnabel

    Dabei seit:
    06.02.2007
    Beiträge:
    2
    Zustimmungen:
    0
    glxgears unverändert

    Nee, bei glxgears sind die fps praktisch unverändert. Nur fgl_glxgears lässt sich nicht mehr starten.
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

XGL ruiniert 3D (Ati Radeon X1300) - Abhilfe ?

Die Seite wird geladen...

XGL ruiniert 3D (Ati Radeon X1300) - Abhilfe ? - Ähnliche Themen

  1. Wie ermittel ich per konsole Infos (atip) von DVd, DVD-RW ?

    Wie ermittel ich per konsole Infos (atip) von DVd, DVD-RW ?: Hallo Wie der Titels chon suggeriert, suchge ich eine Möglichkeit, die atip von DVD+-R, DVD-RW zu ermitteln und zwar mit einem...
  2. the same procedure... (ati radeon)

    the same procedure... (ati radeon): hallo da draußen. ich weiß, dass ich mich hier gerade sehr unbeliebt mache, wenn ich schon wieder probleme mit einer ati grafikkarte...
  3. Probelm 3D Unterstützung (ATI Radeon)

    Probelm 3D Unterstützung (ATI Radeon): Hallo, habe ein Problem mit 3D Unterstützung meiner Karte (ATI Radeon X300). Neuste Treiber von ATI sind installiert. Google brachte mich...
  4. Bildschirmaufloesung inkorrekt (ATI-Radeon X700)

    Bildschirmaufloesung inkorrekt (ATI-Radeon X700): Hallo, Bei meinem Laptop habe ich ein Problem mit der Bildschirmaufloesung. Ich kann mit KDE (3.5.7) eine maximale Aufloesung von 1152x864...
  5. Wine & Steam & FGLRX (ATI Treiber)

    Wine & Steam & FGLRX (ATI Treiber): Hallo zusammen Ich kann ohne Probleme WoP spielen (native Linux 3D Shooter), sobald ich aber mit Wine Counter Strike Source starten will...