XenServer findet zweite Netzwerkkarte nicht.

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von hasi87, 25.09.2010.

  1. hasi87

    hasi87 Grünschnabel

    Dabei seit:
    25.09.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Erstmal Hallo zusammen.

    Ich habe auf meinem Rechner einen XenServer installiert.
    Kann den auch starten und meine 1te Netzwerkkarte wird richtig erkannt.
    Alles soweit kein Problem.

    Hab allerdings jetzt im Bios die 2te interne Karte aktiviert, was ja dieselbe sein sollte, und die wird leider nicht erkannt.

    Laut lspci | grep -i net sind aber beide Karten da:

    Folglich ist auch das richtige Modul r8468 geladen.

    ifconfig -a liefert mir das:

    Andhand der MAC tippe ich mal stark drauf dass dev212702 meine 2te Karte ist, aber erstens soll das eth1 werden und 2tens mit ifup lässt sich das nicht starten.

    Gibts da eine Config Datei in der ich das Device auf eth0 ändern könnte?
    Beziehungsweise vielleicht kann ich das ja dem Kernel mitgeben das jetzt 2 Karten da sind installiert worden ist er ja mit nur einer Karte aktiviert im Bios.

    hab aber beim Booten schon ether=0,0eth0 ether=0,0eth1 versucht.
    Der gibt mir ne Fehlermeldung.

    Hoffe ihr könnt mir da weiterhelfen.
    Danke schonmal im Vorraus.

    mfg
    hasi87
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 kartoffel200, 25.09.2010
    kartoffel200

    kartoffel200 AMD Fanboy Since 2003

    Dabei seit:
    12.03.2007
    Beiträge:
    938
    Zustimmungen:
    0
    Ort:
    L wie localhost
    Ehm wenn du nachträglich eine Ehtneretkarte aktivierst musst du was Xen spezifisches noch machen. Hab grad nicht mehr vor Augen was dazu nötig war aber ohne weiteres oder neuinstallation geht dies nicht. Eine neuinstallation ist natürlich nicht von nöten doch leider weiß ich nicht mehr womit es ging... Musst mal gucken was du für xen Programme hast oder ein blick in die man pages.
     
  4. #3 Amigo_007, 31.01.2011
    Amigo_007

    Amigo_007 Grünschnabel

    Dabei seit:
    31.01.2011
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo

    Ich hoffe das ich mit mein Antwort nicht zu später:) :

    1) mit < xe host-list> UUID auslesen
    2) xe pif-scan host-uuid=<UUID>
    3)Reboot
    :) Fertig
     
Thema: XenServer findet zweite Netzwerkkarte nicht.
Besucher kamen mit folgenden Suchen
  1. XEN Server VM kein externe Netz

    ,
  2. xen netzwerkkarte hinzufügen

    ,
  3. xenserver netzwerkkarte hinzufügen

Die Seite wird geladen...

XenServer findet zweite Netzwerkkarte nicht. - Ähnliche Themen

  1. XenServer 6.5 NFS daemon failed

    XenServer 6.5 NFS daemon failed: Hallo, habe heute auf meinem Lab Server heute XenServer installiert und wollte anschließend eine lokale ISO Repository anlegen. Dazu ist...
  2. XenServer vollständig Open Source

    XenServer vollständig Open Source: Citrix vollendet die seit 2009 vorangetriebene Umstellung seiner Virtualisierungs-Plattform XenServer auf eine Open-Source-Lizenz. Weiterlesen...
  3. Installation einer VM auf einen XenServer

    Installation einer VM auf einen XenServer: Wie aus dem Topic ersichtlich, versuche ich auf einen Citrix XenServer 5.6 ueber das XenCenter eine VM zu installieren. Ich bekomme es einfach...
  4. Update-System von XenServer

    Update-System von XenServer: Abend, also ich arbeite mich gerade in XenServer ein, und bin gerade dabei herauszufinden wie das mit Updates ist. Von Debian und Konsorten bin...
  5. Wo befindet sich der Autostartordner?

    Wo befindet sich der Autostartordner?: Hallo ich habe CentOS 7.2.15.11 und Desktopumgebung mate , wo befindet sich der Autostartordner?