xawtv und config file

Dieses Thema im Forum "Anwendungen" wurde erstellt von Zero, 29.02.2004.

  1. Zero

    Zero Keyboard-Ninja

    Dabei seit:
    12.11.2003
    Beiträge:
    598
    Zustimmungen:
    0
    Ort:
    echo $HOME
    hi,

    wie bringe ich xawtv bei, dass er das device /dev/video0
    als default beim start nutzen soll.

    So das ich nicht bei jedem start alles selbst eingeben muss,
    bsp.: xawtv -c /dev/video0
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gonzo

    Gonzo Muppet

    Dabei seit:
    12.10.2002
    Beiträge:
    154
    Zustimmungen:
    0
    Ort:
    Hannover
    Ähm, /dev/video0 sollte Default sein!

    man xawtv:
    -c, -device device
    set video4linux device (default is /dev/video0).

    Aber die Antwort auf Deine Frage sollte sich in man xawtvrc finden...

    HTH
    Gonzo
     
  4. Zero

    Zero Keyboard-Ninja

    Dabei seit:
    12.11.2003
    Beiträge:
    598
    Zustimmungen:
    0
    Ort:
    echo $HOME
    hi,

    es sollte auf default sein, ist es aber nicht.
    Naja, werde mir wohl ein startscript schreiben,
    in dem die parameter gesetzt sind.
     
Thema:

xawtv und config file

Die Seite wird geladen...

xawtv und config file - Ähnliche Themen

  1. kein vollbild bei xawtv4

    kein vollbild bei xawtv4: hallo, sowohl xawtv als auch xawtv4 liefern mir kein richtiges vollbild. beide nehmen zwar den ganzen bildschirm ein, aber es bleiben schwarze...
  2. TV Sender Einstellungen xawtv

    TV Sender Einstellungen xawtv: Hallo Ich habe in Berlin Probleme mit der Einstellung einiger Sender, die ich im Fernseher und unter Windows empfangen kann. Das sind ARTE...
  3. Probleme mit pvr250, ivtv und xawtv

    Probleme mit pvr250, ivtv und xawtv: Ich versuche obige Konstellation ans Laufen zu bringen, leider (natürlich!) gibt es Probleme! Ich habe mir die neueste Versin (0.4.0) von ivtv...
  4. xawtv + nxtvepg + schriften

    xawtv + nxtvepg + schriften: Hi zusammen, ich hoffe ihr könnt mir bei einen kleinem Problem helfen. Hintergrund: Ich nutze xawtv mit nxtvepg zusammen. Es läuft eigentlich...
  5. MDK10.0 mit XawTV und 'nvidia' -> FEHLER

    MDK10.0 mit XawTV und 'nvidia' -> FEHLER: Hallo an alle Linux-Freunde!!! Wie ihr schon denken könnt, habe ich ein Problem mit meinem sonst problemlosem MDK 10.0... Nach Installation...