X-Server startet nicht- Grafikkarte ohne BIOS

Dieses Thema im Forum "Grafik / Video" wurde erstellt von manloeste, 12.07.2006.

  1. #1 manloeste, 12.07.2006
    manloeste

    manloeste Grünschnabel

    Dabei seit:
    06.07.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Leute,

    :hilfe2:

    ich habe folgendes Problem:

    Ich habe eine SUN E 250 mit einer Raptor GFX Grafikkarte von tech-source.

    SaX2 -p sagt:
    Code:
    Chip: 0 is -> Texas Instruments TVP4020       00:05:00 0x104c 0x3d07 PCI glint
    meine /etc/X11/XF86Config sieht so aus: (wurde mit SaX2 -a generiert)
    Code:
    (...)
    Section "Device"
      BoardName     "TVP4020"
      BusID            "0:5:0"
      Driver            "glint"
      Identifier        "Device[0]"
      VendorName   "Texas Instruments"
    EndSection
    (...)
    startx gibt folgenden Fehler zurück:
    Code:
    (...)
    Fatal server error:
    xf86MapPciMem: Could not mmap PCI memory [base=0x10130000,size=20000] (Invalid Argument)
    (...)
    meine Linux Version ist: SuSE 7.3 [SPARC]
    meine SaX2 Version ist: 4.3
    meine XFree86 Version ist: 4.1.0
    Die Grafikkarte hat laut Hersteller kein VGA-Bios, da sie für einen SPARC mit Solaris konzipiert wurde.

    Ich wäre euch super dankbar, wenn mir jemand bei diesem Problem weiterhelfen könnte!! :(

    wenn ihr noch irgendwelche Infos braucht, einfach schreiben!!
    Schon mal vielen Dank!! ;(
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

X-Server startet nicht- Grafikkarte ohne BIOS

Die Seite wird geladen...

X-Server startet nicht- Grafikkarte ohne BIOS - Ähnliche Themen

  1. Live-CD X-server startet nicht wegen ATI Mobility Radeon HD3400 series

    Live-CD X-server startet nicht wegen ATI Mobility Radeon HD3400 series: Hallo, Ich muss mich gleich mit einer Frage hier im Forum vorstellen. Es geht darum, dass bei mir wegen des oben genannten ATI-Chips nahezu...
  2. X-Server startet nicht

    X-Server startet nicht: Hi, ich habe heute versucht auf dem VMware Player mal Debian zu installieren. Ich habe die kleine Image ISO von debian.org runtergeladen...
  3. Rechner startet X-Server immer in gleicher Konfiguration

    Rechner startet X-Server immer in gleicher Konfiguration: Hallo Leute, ich habe ein großes Problem: Mein Rechner ist im Moment sehr langsam sobald die grafische Oberfläche gestartet ist. Nun hatte ich...
  4. X-Server startet trotz fehlender xorg.conf

    X-Server startet trotz fehlender xorg.conf: Nach einem dpkg-reconfigure xserver-xorg kam es zu einer neuen Konfiguration der xorg.conf. Nach dem nächsten reboot streikte der xserver. Ich...
  5. X-Server startet nicht mehr

    X-Server startet nicht mehr: Hallo, seit heute startet mein X-Server (OpenSuse 10.3, Gnome) nicht mehr, d.h. wenn OpenSuse geladen wird (Statusbalken), kommt noirmalerweise...