X.org flimmert auf TV

Dieses Thema im Forum "Sonstige Window Manager" wurde erstellt von sYnie, 06.05.2007.

  1. sYnie

    sYnie Grünschnabel

    Dabei seit:
    06.05.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Halli Hallo,

    evtl ist mein Nick noch ein paar ausm IRC-Channel gelaeufig. War da vor einiger Zeit noch oefters unterwegs. Jedenfalls muss ich mich mal wieder an euch wenden, weil ich ein paar Probleme habe.
    Ich habe hier einen Mini-ITX, den ich als Multimediastation ausbauen wollte. Also fuer Musik und Filme. Habe noch ein Debian Sarge (Kernel 2.4.27-2-386) drauf und X.org 7.1.1 nachinstalliert. Ist nicht mehr das neuste, aber es sollte ja reichen.
    Das ganze habe ich via RCA-Video out mit meinem 50Hz TV verbunden um Filme anzuschaun. Wenn ich den rechner boote, so sehe ich alles, ohne Probleme. Auch letztendlich die Shell.
    Wenn ich nun via SSH auf die Kiste connecte und dann startx ausfuehre, so startet er X-Window, aber der Fernseher wird schwarz. Mein anderer Fernseher wird Grau. Ich gehe also davon aus, dass noch kein Signal ankommt. Wenn ich nun mplayer starte und es auf dem X-Server ausgeben moechte, so wird mir der Film angezeigt, aber total Blass, verschoben (Sehe nur die haelfte) und es Flackert extrem. Es sieht aus als wuerde das bild ganz schnell auf und ab huepfen. Ich habe nun stundenlang gegoogelt und zig Einstellungen in der X.org-config vorgenommen, v.a. was 50Hz TV's angeht. Ohne erfolg. Ich habe es nur geschafft, das Bild kleiner und groesser zu bekommen. Aber es flackert wie zuvor auch.
    Zu der Hardware:
    Es handelt sich um ein VIA Epia 5000 Mainboard. Der Grafikchip ist ein "Trident Microsystems CyberBlade/i1 (rev 6a)" und ich benutze den "trident" treiber. Auf einem normalen Monitor (TFT) wird alles schoen und sauber angezeigt.
    Meine xorg.conf sieht so aus: http://nopaste.info/015d0e30d0.html
    Die auskommentierte Werte habe ich - unter anderem - zuvor ausprobiert, in der Hoffnung es wuerde helfen.

    Ich bin so langsam am verzweifeln. Weiss nicht mehr, was ich ausprobieren koennte. Es ist immer am flimmern. Evtl koennt ihr mir ja helfen.

    Ich hoffe ich habe keine relevante Daten vergessen. Wenn doch, dann verzeiht mir und sagt mir einfach, was ihr noch wissen muesst.

    Viele Gruesse,
    der verzweifelte Mario
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. sYnie

    sYnie Grünschnabel

    Dabei seit:
    06.05.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    nach tagelangen Tests und wirklich stundenlanger Rumprobiererei, hab ich es nun endlich hinbekommen. Ich haette mir ALLES sparen koennen. Wirklich alles.
    Es ist schlicht und ergreifend bei der CyberBlade Karte nicht moeglich den dazugehoerigen Trident Treiber in Kombination mit TV-Out zu benutzen. Man sollte einfach mal den Vesa Treiber probieren. Der funktioniert mit dem TV-Out ohne probleme. Und auf diese &*!?@# Idee komme ich erst, nachdem ich ca. 50 mal meine Config neu geschrieben habe und unzaehlbare unterschiedliche Versionen von Xfree, sowie Xorg getestet habe. Leider stand diese Loesung wirklich nirgends. Ich hoffe, dass ich mit dem Beitrag so manchen Trident Besitzern helfen kann.

    Viele Gruesse,
    Mario

    *DVD anschmeisst*
     
Thema:

X.org flimmert auf TV

Die Seite wird geladen...

X.org flimmert auf TV - Ähnliche Themen

  1. Hilfe bei Xorg.confi und modprobe

    Hilfe bei Xorg.confi und modprobe: Hi ! Ich hatte mir vor einiger Zeit eine Roccat kone pure geholt (gamer Maus). Als ich versucht habe die Treiber zu installieren lief irgendwas...
  2. Angepasste Minimal-GUI xserver-xorg fvwm2

    Angepasste Minimal-GUI xserver-xorg fvwm2: Moin, ich habe bisher tiefgreifende Erfahrung auf der Kommandozeile, bin aber ein Dummchen für die Linux GUI, es gab einen anderen Thread,...
  3. UseFBDev-parameter bei der xorg.conf

    UseFBDev-parameter bei der xorg.conf: hallo zusammen ich frage mich gerade, was der parameter "UseFBDev" genau bedeutet? tönt irgendwie selbsterklärend, ist es aber scheinbar nicht......
  4. wie definiert man die primäre grafikkarte in xorg.conf

    wie definiert man die primäre grafikkarte in xorg.conf: hallo zusammmen weiss jemand, wie man die primäre grafikkarte in xorg.conf umstellt, z.b. wenn diese nicht die karte ist ab der der rechner...
  5. busid für grafikkarte in xorg.conf ??

    busid für grafikkarte in xorg.conf ??: hallo zusammen, per lspci habe ich die pci id der grafikkarte geholt. diese lautet gemäss den tool: 0003:00:02.0 in der Xorg.0.log steht aber...