X Error of failed request: BadMatch

Dieses Thema im Forum "Anwendungen" wurde erstellt von mali, 05.05.2007.

  1. #1 mali, 05.05.2007
    Zuletzt bearbeitet: 05.05.2007
    mali

    mali noob @ linux

    Dabei seit:
    22.12.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Ort:
    Leverkusen
    Hallo zusammen,

    ich möchte gerne Steam in Cedega 6 ausführen. Hat bis jetzt immer geklappt, bis heute ( habe mein Gentoo totkonfiguriert und mal eben neuaufgesetzt ).

    Ich poste nicht in Games, da es etwas mit meinem X-Server zu haben muss.
    Folgende Meldung bei "cedega Steaminstall.exe":

    X Error of failed request: BadMatch (invalid parameter attributes)
    Major opcode of failed request: 72 (X_PutImage)
    Serial number of failed request: 81
    Current serial number in output stream: 86

    Nvidia Treiber ist der neuste: Version: 100.14.03.

    Kann jmd helfen???
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Problem ist halb gelöst.Sollte jmd ähnliche Probs haben, dann folgendes probieren:

    Code:
    XLIB_SKIP_ARGB_VISUALS=1 cedega INSTALL.EXE
    Ist zwar nicht die elegante Lösung, but it works.

    Sollte jmd was besseres anbieten können, dann bitte raus damit.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Wolfgang, 05.05.2007
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Ich schieb das mal nach Anwendungen, da es ja nur um cdega geht.

    cu Wolfgang
     
Thema:

X Error of failed request: BadMatch

Die Seite wird geladen...

X Error of failed request: BadMatch - Ähnliche Themen

  1. ERROR: KUniqueApplication: Registering failed!

    ERROR: KUniqueApplication: Registering failed!: Hallo, wenn ich den KNetworkManager starte, kommt folgende Fehlermeldung: ERROR: KUniqueApplication: Registering failed!Der Fehler trat auf,...
  2. ERROR: Failed to load libGL.so.1

    ERROR: Failed to load libGL.so.1: Hallo, ich habe versucht warsow zu starten und bekomme jetzt folgende Meldungen: Added pk3 file ./basewsw/data0.pk3 (331 files) Added pk3 file...
  3. openSuse 10.3 Beta: error: Failed build dependencies: kernel-dummy is needed

    openSuse 10.3 Beta: error: Failed build dependencies: kernel-dummy is needed: Morgens, ich probiere gerade openSuse 10.3 und wollte mir nun die passenden Kernel-Sourcen von...
  4. Subprocess failed. Error: RPM failed:

    Subprocess failed. Error: RPM failed:: Hallo! ich hab folgendes Problem mit meiner opSUSE 10.2 system. und zwar meldet yast bei der Softwareinstallation jedesmal folgenden Fehler :...
  5. "Exec format error: exec failed"

    "Exec format error: exec failed": Habe gerade ein brandneues Betriebssystem. Neuen apache und php usw. Sollte eigentlich nix schiefgehen. Aber sobald ich mein php skript...