X Error: BadDevice und ERROR: Communication problem with....

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Mike1, 13.02.2007.

  1. #1 Mike1, 13.02.2007
    Zuletzt bearbeitet: 13.02.2007
    Mike1

    Mike1 Niederösterreicher

    Dabei seit:
    21.12.2006
    Beiträge:
    1.376
    Zustimmungen:
    0
    Ort:
    Österreich
    Hallo!
    Seit dem ich mein Kubuntu 6.10 vor einigen Tagen installiert hab bekomm ich beim Starten von Grafischen Programmen über die Konsole eigentlich immer 2 so "X Error: BadDevice" und bei manchen Sachen auch so "ERROR: Communication problem with...."(zu dem ich für KHotkeys eh schon nen Thread aufgemacht hab weil das deswegen garnicht starten will....)
    "Machen" tut das nix(bis auf eben KHotkeys ;) ), aber es stört, und darum will ich die weg haben ;)
    zb. beim Adept-Starten
    Code:
    mike@mikespc:~$ sudo adept_manager
    Password:
    X Error: BadDevice, invalid or uninitialized input device 168
      Major opcode:  148
      Minor opcode:  3
      Resource id:  0x0
    Failed to open device
    X Error: BadDevice, invalid or uninitialized input device 168
      Major opcode:  148
      Minor opcode:  3
      Resource id:  0x0
    Failed to open device
    adept_manager: ERROR: Communication problem with adept_manager, it probably crashed.
    mike@mikespc:~$ kapture::PkgSystem::PkgSystem()
    libasound2
    libc6
    mpg321
    libasound2
    libc6
    mpg321
    
    oder KDETV....
    Code:
    mike@mikespc:~$ kdetv
    X Error: BadDevice, invalid or uninitialized input device 168
      Major opcode:  148
      Minor opcode:  3
      Resource id:  0x0
    Failed to open device
    X Error: BadDevice, invalid or uninitialized input device 168
      Major opcode:  148
      Minor opcode:  3
      Resource id:  0x0
    Failed to open device
    .............
    
    Gropiuskalle konnte mir auch nicht weiterhelfen, und meinte ich soll halt im UB fragen ;)

    lg
    Michael



    PS: wo sind eigentlich unter Kubuntu die .init files?
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    LoL, hab jetzt nochmal gegoogelt und etwas weiter gelesen und eine Lösung für das "X Error: BadDevice" Problem gefunden...man muss einfach die Optionen für Tablet PCs bei den wacom sachen in der xorg.conf löschen/auskommentieren:
    zb.:
    Code:
    Section "InputDevice"
      Driver        "wacom"
      Identifier    "stylus"
      Option        "Device"        "/dev/wacom"          # Change to
                                                          # /dev/input/event
                                                          # for USB
    #  Option        "Type"          "stylus"
    #  Option        "ForceDevice"   "ISDV4"               # Tablet PC ONLY
    EndSection
    
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

X Error: BadDevice und ERROR: Communication problem with....

Die Seite wird geladen...

X Error: BadDevice und ERROR: Communication problem with.... - Ähnliche Themen

  1. postfix - fputs-error

    postfix - fputs-error: Ich hoffe, dass sich wer von euch mit postfix bzw. der Fehlermeldung auskennt. Ich habe nach dem Youtube-Video postfix eingerichtet: [MEDIA] Nun...
  2. journal commit I/O error auf SSD

    journal commit I/O error auf SSD: Hallo zusammen Habe meiner "Sun Ultra 45" (SPARC System) eine 64GB-SSD eingebaut, und dort das OS (Debian 7) installiert. In unregelmässigen...
  3. Kein Sound im Spiel - OpenAL error

    Kein Sound im Spiel - OpenAL error: Ich hab in einem Spiel leider keinen Sound. In der Konsole kommt in einer Endlosschleife immer diese Meldung: OpenAL error: 40964 (Audio_Tick...
  4. syntax error near unexpected token `&'

    syntax error near unexpected token `&': Hallo Ich habe ein Scrip angepasst bzw. erweiter und habe nun an einer Stelle ein Problem. Vor der erweiterung ist es einwandfrei...
  5. Update error für OpenSuse 12.3 für "libsolv-tools-0.3.2-2.14.1"

    Update error für OpenSuse 12.3 für "libsolv-tools-0.3.2-2.14.1": Hallo, ich kann mein OpenSuse 12.3 nicht mehr richtig updaten. beim versuch bekomme ich folgende Meldung: ( 1/23) Installing:...