Woody und Riva TNT

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von fahrino, 19.03.2003.

  1. #1 fahrino, 19.03.2003
    fahrino

    fahrino Doppel-As

    Dabei seit:
    14.01.2003
    Beiträge:
    119
    Zustimmungen:
    0
    Ort:
    /home
    Hallo ich habe mir Debian runtergeladen und wollte es mal auf meinem alten Rechner ausprobieren. Ich hab schon alles mögliche probiert, aber ich schaffe es nicht KDE zum laufen zu bekommen. Wenn ich versuche KDE zu starten, flackert der Monitor eine Weile und kehr dann auf die Konsole zurück, bzw startet das Tool, mit dem ich den X-Server einrichten kann. ich hab nun alle möglichen Treiber probiert aber keiner davon funktioniert. Wenn er auf die Konsole zurückkehr, sagt er:
    KDE start: done
    oder soähnlich.
    Das gleiche Problem tritt auch bei Miniwoody auf, obwohl es ja Hardwareautoerkennung hat.
    Hat jemand noch eine Idee?

    Hardware:
    Creative Labs Riva TNT 16MB
    192 MB RAM
    PII 350
    zwei REALTEK Netzwerkkarten (RTL8029AS)
    10 GB IBM Platte

    PS: Mit Suse funktioniert die Karte.

    MFG
    Fahrino
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Sicher das es der Grafiktreiber ist ?

    Kein Config Problem bei der XF86Config ?

    poste dochmal bitte die Xfreelog

    less /var/log/XFree86.0.log


    danke
     
  4. #3 fahrino, 20.03.2003
    fahrino

    fahrino Doppel-As

    Dabei seit:
    14.01.2003
    Beiträge:
    119
    Zustimmungen:
    0
    Ort:
    /home
    Hallo,
    hier ist die XFree86.0.log:



    This is a pre-release version of XFree86, and is not supported in any
    way. Bugs may be reported to XFree86@XFree86.Org and patches submitted
    to fixes@XFree86.Org. Before reporting bugs in pre-release versions,
    please check the latest version in the XFree86 CVS repository
    (http://www.XFree86.Org/cvs)

    XFree86 Version 4.1.0.1 / X Window System
    (protocol Version 11, revision 0, vendor release 6510)
    Release Date: 21 December 2001
    If the server is older than 6-12 months, or if your card is
    newer than the above date, look for a newer version before
    reporting problems. (See http://www.XFree86.Org/FAQ)
    Build Operating System: Linux 2.4.17 i686 [ELF]
    Module Loader present
    (==) Log file: "/var/log/XFree86.0.log", Time: Thu Mar 20 11:12:21 2003
    (==) Using config file: "/etc/X11/XF86Config-4"
    Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) ServerLayout "Default Layout"
    (**) |-->Screen "Default Screen" (0)
    (**) | |-->Monitor "MCM 173V"
    (**) | |-->Device "NVIDIA Corporation Riva TNT 128 [NV4]"
    (**) |-->Input Device "Generic Keyboard"
    (**) Option "XkbRules" "xfree86"
    (**) XKB: rules: "xfree86"
    (**) Option "XkbModel" "pc104"
    (**) XKB: model: "pc104"
    (**) Option "XkbLayout" "de"
    (**) XKB: layout: "de"
    (**) Option "XkbVariant" "de"
    (**) XKB: variant: "de"
    (==) Keyboard: CustomKeycode disabled
    (**) |-->Input Device "Configured Mouse"
    (**) |-->Input Device "Generic Mouse"
    (WW) The directory "/usr/lib/X11/fonts/cyrillic" does not exist.
    Entry deleted from font path.
    (**) FontPath set to "unix/:7100,/usr/lib/X11/fonts/misc,/usr/lib/X11/fonts/100dpi/:unscaled,/usr/lib/X11/fonts/75dpi/:unscaled,/usr/lib/X11/fonts/Type1,/usr/lib/X11/fonts/Speedo,/usr/lib/X11/fonts/100dpi,/usr/lib/X11/fonts/75dpi"
    (==) RgbPath set to "/usr/X11R6/lib/X11/rgb"
    (==) ModulePath set to "/usr/X11R6/lib/modules"
    (++) using VT number 7

    (WW) Cannot open APM
    (II) Module ABI versions:
    XFree86 ANSI C Emulation: 0.1
    XFree86 Video Driver: 0.4
    XFree86 XInput driver : 0.2
    XFree86 Server Extension : 0.1
    XFree86 Font Renderer : 0.2
    (II) Loader running on linux
    (II) LoadModule: "bitmap"
    (II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
    (II) Module bitmap: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.0.0
    Module class: XFree86 Font Renderer
    ABI class: XFree86 Font Renderer, version 0.2
    (II) Loading font Bitmap
    (II) LoadModule: "pcidata"
    (II) Loading /usr/X11R6/lib/modules/libpcidata.a
    (II) Module pcidata: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 0.1.0
    ABI class: XFree86 Video Driver, version 0.4
    (II) PCI: Probing config type using method 1
    (II) PCI: Config type is 1
    (II) PCI: stages = 0x03, oldVal1 = 0x00000000, mode1Res1 = 0x80000000
    (II) PCI: PCI scan (all values are in hex)
    (II) PCI: 00:00:0: chip 8086,7190 card 0000,0000 rev 02 class 06,00,00 hdr 00
    (II) PCI: 00:01:0: chip 8086,7191 card 0000,0000 rev 02 class 06,04,00 hdr 01
    (II) PCI: 00:07:0: chip 8086,7110 card 0000,0000 rev 02 class 06,01,00 hdr 80
    (II) PCI: 00:07:1: chip 8086,7111 card 0000,0000 rev 01 class 01,01,80 hdr 00
    (II) PCI: 00:07:2: chip 8086,7112 card 0000,0000 rev 01 class 0c,03,00 hdr 00
    (II) PCI: 00:07:3: chip 8086,7113 card 0000,0000 rev 02 class 06,80,00 hdr 00
    (II) PCI: 00:10:0: chip 10ec,8029 card 10ec,8029 rev 00 class 02,00,00 hdr 00
    (II) PCI: 00:12:0: chip 122d,50dc card 122d,1801 rev 10 class 04,01,00 hdr 00
    (II) PCI: 00:14:0: chip 10ec,8029 card 10ec,8029 rev 00 class 02,00,00 hdr 00
    (II) PCI: 01:00:0: chip 10de,0020 card 1102,1015 rev 04 class 03,00,00 hdr 00
    (II) PCI: End of PCI scan
    (II) LoadModule: "scanpci"
    (II) Loading /usr/X11R6/lib/modules/libscanpci.a
    (II) Module scanpci: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 0.1.0
    ABI class: XFree86 Video Driver, version 0.4
    (II) UnloadModule: "scanpci"
    (II) Unloading /usr/X11R6/lib/modules/libscanpci.a
    (II) Host-to-PCI bridge:
    (II) PCI-to-ISA bridge:
    (II) PCI-to-PCI bridge:
    (II) Bus 0: bridge is at (0:0:0), (-1,0,0), BCTRL: 0x08 (VGA_EN is set)
    (II) Bus 0 I/O range:
    [0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX
    (II) Bus 0 non-prefetchable memory range:
    [0] -1 0 0x00000000 - 0xffffffff (0x0) MX
    (II) Bus 0 prefetchable memory range:
    [0] -1 0 0x00000000 - 0xffffffff (0x0) MX
    (II) Bus 1: bridge is at (0:1:0), (0,1,1), BCTRL: 0x88 (VGA_EN is set)
    (II) Bus 1 I/O range:
    [0] -1 0 0x0000b000 - 0x0000bfff (0x1000) IX
    (II) Bus 1 non-prefetchable memory range:
    [0] -1 0 0xe4000000 - 0xe5ffffff (0x2000000) MX
    (II) Bus 1 prefetchable memory range:
    [0] -1 0 0xe6000000 - 0xe6ffffff (0x1000000) MX
    (II) Bus -1: bridge is at (0:7:0), (0,-1,0), BCTRL: 0x08 (VGA_EN is set)
    (II) Bus -1 I/O range:
    (II) Bus -1 non-prefetchable memory range:
    (II) Bus -1 prefetchable memory range:
    (--) PCI:*(1:0:0) NVidia Riva TNT rev 4, Mem @ 0xe4000000/24, 0xe6000000/24
    (II) Addressable bus resource ranges are
    [0] -1 0 0x00000000 - 0xffffffff (0x0) MX
    [1] -1 0 0x00000000 - 0x0000ffff (0x10000) IX
    (II) OS-reported resource ranges:
    [0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX(B)
    [1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MXE(B)
    [2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX
    [3] -1 0 0x000c0000 - 0x000effff (0x30000) MX
    [4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX
    [5] -1 0 0x0000ffff - 0x0000ffff (0x1) IX
    [6] -1 0 0x00000000 - 0x000000ff (0x100) IX
    (II) Active PCI resource ranges:
    [0] -1 0 0xe0000000 - 0xe3ffffff (0x4000000) MX
    [1] -1 0 0xe6000000 - 0xe6ffffff (0x1000000) MX(B)
    [2] -1 0 0xe4000000 - 0xe4ffffff (0x1000000) MX(B)
    [3] -1 0 0x0000dc00 - 0x0000dc1f (0x20) IX
    [4] -1 0 0x0000d800 - 0x0000d83f (0x40) IX
    [5] -1 0 0x0000d400 - 0x0000d407 (0x8) IX[B]
    [6] -1 0 0x0000d000 - 0x0000d003 (0x4) IX[B]
    [7] -1 0 0x0000cc00 - 0x0000cc07 (0x8) IX[B]
    [8] -1 0 0x0000c800 - 0x0000c87f (0x80) IX[B]
    [9] -1 0 0x0000c400 - 0x0000c41f (0x20) IX[B]
    [10] -1 0 0x0000c000 - 0x0000c01f (0x20) IX[B]
    [11] -1 0 0x0000f000 - 0x0000f00f (0x10) IX[B]
    (II) Active PCI resource ranges after removing overlaps:
    [0] -1 0 0xe0000000 - 0xe3ffffff (0x4000000) MX[B]
    [1] -1 0 0xe6000000 - 0xe6ffffff (0x1000000) MX[B](B)
    [2] -1 0 0xe4000000 - 0xe4ffffff (0x1000000) MX[B](B)
    [3] -1 0 0x0000dc00 - 0x0000dc1f (0x20) IX[B]
    [4] -1 0 0x0000d800 - 0x0000d83f (0x40) IX[B]
    [5] -1 0 0x0000d400 - 0x0000d407 (0x8) IX[B]
    [6] -1 0 0x0000d000 - 0x0000d003 (0x4) IX[B]
    [7] -1 0 0x0000cc00 - 0x0000cc07 (0x8) IX[B]
    [8] -1 0 0x0000c800 - 0x0000c87f (0x80) IX[B]
    [9] -1 0 0x0000c400 - 0x0000c41f (0x20) IX[B]
    [10] -1 0 0x0000c000 - 0x0000c01f (0x20) IX[B]
    [11] -1 0 0x0000f000 - 0x0000f00f (0x10) IX[B]
    (II) OS-reported resource ranges after removing overlaps with PCI:
    [0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
    [1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
    [2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
    [3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
    [4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
    [5] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
    [6] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
    (II) All system resource ranges:
    [0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
    [1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
    [2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
    [3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
    [4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
    [5] -1 0 0xe0000000 - 0xe3ffffff (0x4000000) MX[B]
    [6] -1 0 0xe6000000 - 0xe6ffffff (0x1000000) MX[B](B)
    [7] -1 0 0xe4000000 - 0xe4ffffff (0x1000000) MX[B](B)
    [8] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
    [9] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
    [10] -1 0 0x0000dc00 - 0x0000dc1f (0x20) IX[B]
    [11] -1 0 0x0000d800 - 0x0000d83f (0x40) IX[B]
    [12] -1 0 0x0000d400 - 0x0000d407 (0x8) IX[B]
    [13] -1 0 0x0000d000 - 0x0000d003 (0x4) IX[B]
    [14] -1 0 0x0000cc00 - 0x0000cc07 (0x8) IX[B]
    [15] -1 0 0x0000c800 - 0x0000c87f (0x80) IX[B]
    [16] -1 0 0x0000c400 - 0x0000c41f (0x20) IX[B]
    [17] -1 0 0x0000c000 - 0x0000c01f (0x20) IX[B]
    [18] -1 0 0x0000f000 - 0x0000f00f (0x10) IX[B]
    (II) LoadModule: "GLcore"
    (II) Loading /usr/X11R6/lib/modules/extensions/libGLcore.a
    (II) Module GLcore: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.0.0
    ABI class: XFree86 Server Extension, version 0.1
    (II) LoadModule: "bitmap"
    (II) Reloading /usr/X11R6/lib/modules/fonts/libbitmap.a
    (II) Loading font Bitmap
    (II) LoadModule: "dbe"
    (II) Loading /usr/X11R6/lib/modules/extensions/libdbe.a
    (II) Module dbe: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.0.0
    Module class: XFree86 Server Extension
    ABI class: XFree86 Server Extension, version 0.1
    (II) Loading extension DOUBLE-BUFFER
    (II) LoadModule: "ddc"
    (II) Loading /usr/X11R6/lib/modules/libddc.a
    (II) Module ddc: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.0.0
    ABI class: XFree86 Video Driver, version 0.4
    (II) LoadModule: "dri"
    (II) Loading /usr/X11R6/lib/modules/extensions/libdri.a
    (II) Module dri: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.0.0
    ABI class: XFree86 Server Extension, version 0.1
    (II) Loading sub module "drm"
    (II) LoadModule: "drm"
    (II) Loading /usr/X11R6/lib/modules/linux/libdrm.a
    (II) Module drm: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.0.0
    ABI class: XFree86 Server Extension, version 0.1
    (II) Loading extension XFree86-DRI
    (II) LoadModule: "extmod"
    (II) Loading /usr/X11R6/lib/modules/extensions/libextmod.a
    (II) Module extmod: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.0.0
    Module class: XFree86 Server Extension
    ABI class: XFree86 Server Extension, version 0.1
    (II) Loading extension SHAPE
    (II) Loading extension MIT-SUNDRY-NONSTANDARD
    (II) Loading extension BIG-REQUESTS
    (II) Loading extension SYNC
    (II) Loading extension MIT-SCREEN-SAVER
    (II) Loading extension XC-MISC
    (II) Loading extension XFree86-VidModeExtension
    (II) Loading extension XFree86-Misc
    (II) Loading extension XFree86-DGA
    (II) Loading extension DPMS
    (II) Loading extension FontCache
    (II) Loading extension TOG-CUP
    (II) Loading extension Extended-Visual-Information
    (II) Loading extension XVideo
    (II) Loading extension XVideo-MotionCompensation
    (II) LoadModule: "freetype"
    (II) Loading /usr/X11R6/lib/modules/fonts/libfreetype.a
    (II) Module freetype: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.1.9
    Module class: XFree86 Font Renderer
    ABI class: XFree86 Font Renderer, version 0.2
    (II) Loading font FreeType
    (II) LoadModule: "glx"
    (II) Loading /usr/X11R6/lib/modules/extensions/libglx.a
    (II) Module glx: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.0.0
    ABI class: XFree86 Server Extension, version 0.1
    (II) Loading sub module "GLcore"
    (II) LoadModule: "GLcore"
    (II) Reloading /usr/X11R6/lib/modules/extensions/libGLcore.a
    (II) Loading extension GLX
    (II) LoadModule: "int10"
    (II) Loading /usr/X11R6/lib/modules/linux/libint10.a
    (II) Module int10: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.0.0
    ABI class: XFree86 Video Driver, version 0.4
    (II) LoadModule: "pex5"
    (II) Loading /usr/X11R6/lib/modules/extensions/libpex5.a
    (II) Module pex5: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.0.0
    Module class: XFree86 Server Extension
    ABI class: XFree86 Server Extension, version 0.1
    (II) Loading extension X3D-PEX
    (II) LoadModule: "record"
    (II) Loading /usr/X11R6/lib/modules/extensions/librecord.a
    (II) Module record: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.13.0
    Module class: XFree86 Server Extension
    ABI class: XFree86 Server Extension, version 0.1
    (II) Loading extension RECORD
    (II) LoadModule: "speedo"
    (II) Loading /usr/X11R6/lib/modules/fonts/libspeedo.a
    (II) Module speedo: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.0.0
    Module class: XFree86 Font Renderer
    ABI class: XFree86 Font Renderer, version 0.2
    (II) Loading font Speedo
    (II) LoadModule: "type1"
    (II) Loading /usr/X11R6/lib/modules/fonts/libtype1.a
    (II) Module type1: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.0.0
    Module class: XFree86 Font Renderer
    ABI class: XFree86 Font Renderer, version 0.2
    (II) Loading font Type1
    (II) Loading font CID
    (II) LoadModule: "vbe"
    (II) Loading /usr/X11R6/lib/modules/libvbe.a
    (II) Module vbe: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.0.0
    ABI class: XFree86 Video Driver, version 0.4
    (II) LoadModule: "xie"
    (II) Loading /usr/X11R6/lib/modules/extensions/libxie.a
    (II) Module xie: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.0.0
    Module class: XFree86 Server Extension
    ABI class: XFree86 Server Extension, version 0.1
    (II) Loading extension XIE
    (II) LoadModule: "nv"
    (II) Loading /usr/X11R6/lib/modules/drivers/nv_drv.o
    (II) Module nv: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.0.1
    Module class: XFree86 Video Driver
    ABI class: XFree86 Video Driver, version 0.4
    (II) LoadModule: "mouse"
    (II) Loading /usr/X11R6/lib/modules/input/mouse_drv.o
    (II) Module mouse: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 1.0.0
    Module class: XFree86 XInput Driver
    ABI class: XFree86 XInput driver, version 0.2
    (II) NV: driver for NVIDIA chipsets: RIVA128, RIVATNT, RIVATNT2,
    RIVATNT2 (A), RIVATNT2 (B), RIVATNT2 (Ultra), RIVATNT2 (Vanta),
    RIVATNT2 M64, RIVATNT2 (Integrated), GeForce 256, GeForce DDR,
    Quadro, GeForce2 GTS, GeForce2 GTS (rev 1), GeForce2 ultra,
    Quadro 2 Pro, GeForce2 MX, GeForce2 MX DDR, Quadro 2 MXR,
    GeForce 2 Go, GeForce3, GeForce3 (rev 1), GeForce3 (rev 2),
    GeForce3 (rev 3)
    (II) Primary Device is: PCI 01:00:0
    (--) Assigning device section with no busID to primary device
    (--) Chipset RIVATNT found
    (II) resource ranges after xf86ClaimFixedResources() call:
    [0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
    [1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
    [2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
    [3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
    [4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
    [5] -1 0 0xe0000000 - 0xe3ffffff (0x4000000) MX[B]
    [6] -1 0 0xe6000000 - 0xe6ffffff (0x1000000) MX[B](B)
    [7] -1 0 0xe4000000 - 0xe4ffffff (0x1000000) MX[B](B)
    [8] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
    [9] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
    [10] -1 0 0x0000dc00 - 0x0000dc1f (0x20) IX[B]
    [11] -1 0 0x0000d800 - 0x0000d83f (0x40) IX[B]
    [12] -1 0 0x0000d400 - 0x0000d407 (0x8) IX[B]
    [13] -1 0 0x0000d000 - 0x0000d003 (0x4) IX[B]
    [14] -1 0 0x0000cc00 - 0x0000cc07 (0x8) IX[B]
    [15] -1 0 0x0000c800 - 0x0000c87f (0x80) IX[B]
    [16] -1 0 0x0000c400 - 0x0000c41f (0x20) IX[B]
    [17] -1 0 0x0000c000 - 0x0000c01f (0x20) IX[B]
    [18] -1 0 0x0000f000 - 0x0000f00f (0x10) IX[B]
    (II) resource ranges after probing:
    [0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
    [1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
    [2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
    [3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
    [4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
    [5] -1 0 0xe0000000 - 0xe3ffffff (0x4000000) MX[B]
    [6] -1 0 0xe6000000 - 0xe6ffffff (0x1000000) MX[B](B)
    [7] -1 0 0xe4000000 - 0xe4ffffff (0x1000000) MX[B](B)
    [8] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B]
    [9] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B]
    [10] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B]
    [11] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
    [12] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
    [13] -1 0 0x0000dc00 - 0x0000dc1f (0x20) IX[B]
    [14] -1 0 0x0000d800 - 0x0000d83f (0x40) IX[B]
    [15] -1 0 0x0000d400 - 0x0000d407 (0x8) IX[B]
    [16] -1 0 0x0000d000 - 0x0000d003 (0x4) IX[B]
    [17] -1 0 0x0000cc00 - 0x0000cc07 (0x8) IX[B]
    [18] -1 0 0x0000c800 - 0x0000c87f (0x80) IX[B]
    [19] -1 0 0x0000c400 - 0x0000c41f (0x20) IX[B]
    [20] -1 0 0x0000c000 - 0x0000c01f (0x20) IX[B]
    [21] -1 0 0x0000f000 - 0x0000f00f (0x10) IX[B]
    [22] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B]
    [23] 0 0 0x000003c0 - 0x000003df (0x20) IS[B]
    (II) Setting vga for screen 0.
    (II) Loading sub module "int10"
    (II) LoadModule: "int10"
    (II) Reloading /usr/X11R6/lib/modules/linux/libint10.a
    (II) NV(0): Initializing int10
    (II) NV(0): Primary V_BIOS segment is: 0xc000
    (--) NV(0): Chipset: "RIVATNT"
    (**) NV(0): Depth 16, (--) framebuffer bpp 16
    (==) NV(0): RGB weight 565
    (==) NV(0): Default visual is TrueColor
    (II) Loading sub module "vgahw"
    (II) LoadModule: "vgahw"
    (II) Loading /usr/X11R6/lib/modules/libvgahw.a
    (II) Module vgahw: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 0.1.0
    ABI class: XFree86 Video Driver, version 0.4
    (**) NV(0): Option "UseFBDev" "true"
    (==) NV(0): Using HW cursor
    (**) NV(0): Using framebuffer device
    (II) Loading sub module "fbdevhw"
    (II) LoadModule: "fbdevhw"
    (II) Loading /usr/X11R6/lib/modules/linux/libfbdevhw.a
    (II) Module fbdevhw: vendor="The XFree86 Project"
    compiled for 4.1.0.1, module version = 0.0.2
    ABI class: XFree86 Video Driver, version 0.4
    (II) UnloadModule: "nv"
    (II) UnloadModule: "fbdevhw"
    (II) Unloading /usr/X11R6/lib/modules/linux/libfbdevhw.a
    (II) UnloadModule: "vgahw"
    (II) Unloading /usr/X11R6/lib/modules/libvgahw.a
    (II) UnloadModule: "int10"
    (EE) Screen(s) found, but none have a usable configuration.

    Fatal server error:
    no screens found

    When reporting a problem related to a server crash, please send
    the full server output, not just the last messages.
    This can be found in the log file "/var/log/XFree86.0.log".
    Please report problems to [email]submit@bugs.debian.org[/email].[/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B][/B]
     
  5. #4 stargate, 20.03.2003
    stargate

    stargate systemengineer[MOD]

    Dabei seit:
    02.12.2002
    Beiträge:
    845
    Zustimmungen:
    0
    Ort:
    Hamburg
    Starte dein System doch einmal mit der
    Knoppix-CD 3.1 (debian-system) auf die neue 3.2 warten wir, sie führt einen HardwareScan aus, und sagt Dir genau welche Hardware und Grafik wie eingestellt ist/wird. :]
     
  6. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Also der Treiber/Graka wird schonmal erkannt :)

    Es liegt EHER an der XF86Config-4


    Könntest du deine XF86COnfig-4 mal anhängen ?

    -> /etc/X11/XF86Config


    Da haste nen Config Fehler drinn ... dann sollte es gehen :)
     
  7. #6 fahrino, 20.03.2003
    fahrino

    fahrino Doppel-As

    Dabei seit:
    14.01.2003
    Beiträge:
    119
    Zustimmungen:
    0
    Ort:
    /home
    Hier ist die XF86Config-4:

    ### BEGIN DEBCONF SECTION
    # XF86Config-4 (XFree86 server configuration file) generated by dexconf, the
    # Debian X Configuration tool, using values from the debconf database.
    #
    # Edit this file with caution, and see the XF86Config-4 manual page.
    # (Type "man XF86Config-4" at the shell prompt.)
    #
    # If you want your changes to this file preserved by dexconf, only make changes
    # before the "### BEGIN DEBCONF SECTION" line above, and/or after the
    # "### END DEBCONF SECTION" line below.
    #
    # To change things within the debconf section, run the command:
    # dpkg-reconfigure xserver-xfree86
    # as root. Also see "How do I add custom sections to a dexconf-generated
    # XF86Config or XF86Config-4 file?" in /usr/share/doc/xfree86-common/FAQ.gz.

    Section "Files"
    FontPath "unix/:7100" # local font server
    # if the local font server has problems, we can fall back on these
    FontPath "/usr/lib/X11/fonts/misc"
    FontPath "/usr/lib/X11/fonts/cyrillic"
    FontPath "/usr/lib/X11/fonts/100dpi/:unscaled"
    FontPath "/usr/lib/X11/fonts/75dpi/:unscaled"
    FontPath "/usr/lib/X11/fonts/Type1"
    FontPath "/usr/lib/X11/fonts/Speedo"
    FontPath "/usr/lib/X11/fonts/100dpi"
    FontPath "/usr/lib/X11/fonts/75dpi"
    EndSection

    Section "Module"
    Load "GLcore"
    Load "bitmap"
    Load "dbe"
    Load "ddc"
    Load "dri"
    Load "extmod"
    Load "freetype"
    Load "glx"
    Load "int10"
    Load "pex5"
    Load "record"
    Load "speedo"
    Load "type1"
    Load "vbe"
    Load "xie"
    EndSection

    Section "InputDevice"
    Identifier "Generic Keyboard"
    Driver "keyboard"
    Option "CoreKeyboard"
    Option "XkbRules" "xfree86"
    Option "XkbModel" "pc104"
    Option "XkbLayout" "de"
    Option "XkbVariant" "de"
    EndSection

    Section "InputDevice"
    Identifier "Configured Mouse"
    Driver "mouse"
    Option "CorePointer"
    Option "Device" "/dev/psaux"
    Option "Protocol" "ImPS/2"
    Option "Emulate3Buttons" "true"
    Option "ZAxisMapping" "4 5"
    EndSection

    Section "InputDevice"
    Identifier "Generic Mouse"
    Driver "mouse"
    Option "SendCoreEvents" "true"
    Option "Device" "/dev/input/mice"
    Option "Protocol" "ImPS/2"
    Option "Emulate3Buttons" "true"
    Option "ZAxisMapping" "4 5"
    EndSection

    Section "Device"
    Identifier "NVIDIA Corporation Riva TNT 128 [NV4]"
    Driver "nv"
    Option "UseFBDev" "true"
    EndSection

    Section "Monitor"
    Identifier "MCM 173V"
    HorizSync 28-50
    VertRefresh 43-75
    Option "DPMS"
    EndSection

    Section "Screen"
    Identifier "Default Screen"
    Device "NVIDIA Corporation Riva TNT 128 [NV4]"
    Monitor "MCM 173V"
    DefaultDepth 16
    SubSection "Display"
    Depth 1
    Modes "800x600" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 4
    Modes "800x600" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "800x600" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 15
    Modes "800x600" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "800x600" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "800x600" "640x480"
    EndSubSection
    EndSection

    Section "ServerLayout"
    Identifier "Default Layout"
    Screen "Default Screen"
    InputDevice "Generic Keyboard"
    InputDevice "Configured Mouse"
    InputDevice "Generic Mouse"
    EndSection

    Section "DRI"
    Mode 0666
    EndSection

    ### END DEBCONF SECTION

    Hab sie auch nochmal angehängt
     
  8. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Schau dir mal deine
    "Section "Screen"" an ....

    Kannst du nicht mehr als 800x600 nutzen ?

    Hast du zufällig die XF86Config von SuSe noch ?

    Ist nun ein wenig bastel arbeit, aber du mußt deinen Monitor mal anpassen ....

    -> Option "UseFBDev" "true"
    Das mal auskommentieren
    #Option "UseFBDev" "true"

    xf86config -texmode
    dann dort den monitor anpassen
     
  9. #8 fahrino, 21.03.2003
    fahrino

    fahrino Doppel-As

    Dabei seit:
    14.01.2003
    Beiträge:
    119
    Zustimmungen:
    0
    Ort:
    /home
    Das mit dem auskommentieren der Zeile war eine gute Idee. KDE läuft jetzt.
    Vielen Dank.
    Könntest du mir bitte noch kurz erklären was diese Zeile bewirkt?
    Übrigens ich kann schon eine höhereAuflösung als 800x600, aber das war so eine Idee die ich hatte. hat bei Win meistens gefunzt.
    Nochmals Danke
     
  10. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    UseFBdev ist nix anderes, als das dein XServer das Gerät als Framebuffer Device anzusprechen versucht !

    Wenn du aber im Kernel keine FB unterstützung hast, wirds nicht funktionieren !

    Ältere Karten kann man so ab und an dazu überreden doch zu laufen :)
     
  11. #10 fahrino, 21.03.2003
    fahrino

    fahrino Doppel-As

    Dabei seit:
    14.01.2003
    Beiträge:
    119
    Zustimmungen:
    0
    Ort:
    /home
    Kann das Problem ein Allgemeines NVidia Problem sein?
    Das gleiche Problem hatte ich nähmlich auch mal bei meinem Rechner, der hat ne Geforce2 MX400 drin.
     
  12. null

    null Foren As

    Dabei seit:
    20.02.2003
    Beiträge:
    91
    Zustimmungen:
    0
    Tag,
    hatte oft genug das selbe problem und das nicht nur bei debian.
    Hast du die ganz genauen horizontal und vertikal werte deines monitors angegeben?
    Daran lag es nämlich bei mir.
    Seitdem funktioniert unter jeder distribution der x-windows server ohne probleme.
     
  13. #12 fahrino, 25.03.2003
    fahrino

    fahrino Doppel-As

    Dabei seit:
    14.01.2003
    Beiträge:
    119
    Zustimmungen:
    0
    Ort:
    /home
    danke @ null. aber mit dem Hinweis von devilz funktionierts nun.
     
  14. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. spunz

    spunz Mitglied

    Dabei seit:
    01.05.2003
    Beiträge:
    31
    Zustimmungen:
    0
    bei nvidia karten sollte man immer den framebuffer deaktivieren.


    als alternative für leute die nicht gerne konfig files bearbeiten, gibts auch dpkg =>

    "dpkg-reconfigure xserver-xfree86" mit root rechten eingeben =>

    nv modul auswählen, framebuffer deaktivieren, maus, tastatur und monitor konfigurieren => alles mit ner einfachen ncurses gui :)

    wer 3d unterstützung will sollte mal auf www.apt-get.org gucken. dort gibt es passende einträge für die /etc/apt/sources.list um fertige nvidia treiber per apt installieren zu können.
     
  16. nexius

    nexius Grünschnabel

    Dabei seit:
    04.12.2004
    Beiträge:
    1
    Zustimmungen:
    0
    Gleiche Problem, komm nicht weiter...

    Hallo,

    ich habe ein ähnliches Problem:

    Ich bekomme auch immer die Meldung no screen . und gehe daher mit dem genannten Befehl immer in die Konfiguration des Xservers.

    Habe eine alte Riva TNT 128 MB Karte drin - kann mir wer sagen, was ich genau an welcher Stelle bei den Konfigurationsschritten eingeben muss? Ich hänge zum Beispiel am Punkt:

    PLease enter the video card's bus identifier: Was soll ich da denn eingeben?

    Bitte helft mir.
    Info: Bin ein unbeleckter Debian-Frischling.

    Grüße
    nexius
     
Thema:

Woody und Riva TNT

Die Seite wird geladen...

Woody und Riva TNT - Ähnliche Themen

  1. Debian Woody (archiviert )

    Debian Woody (archiviert ): Debian Woody ist ins Archiv gewandert. http://archive.debian.org/dists/Debian-3.0/
  2. Hab 2 Woody Probleme... mit Postfix

    Hab 2 Woody Probleme... mit Postfix: Hi, ja Woody riecht schon ;-) aber "nerver touch a running system" oder so 1. Also ich hab da eine eMail server laufen mit dem Packet...
  3. PureFTPd unter Debian Woody

    PureFTPd unter Debian Woody: Salve Forum, erstmal: ich bin noch relativ neu in der Linux Welt und mache daher mit Sicherheit noch viele Anfänger FEhler, aber ich bin...
  4. Woody: Apache 1.3, PHP4, langsame Skriptausführung bei Vhosts

    Woody: Apache 1.3, PHP4, langsame Skriptausführung bei Vhosts: Woody: Apache 1.3, PHP4, langsame Skriptausführung bei Vhosts [gelöst] Tach zusammen, Der Titel schildert schonmal kurz mein Problem. Ich hab...
  5. Bonzai 2.3 / Woody / Nvidia Start von X

    Bonzai 2.3 / Woody / Nvidia Start von X: Hi, habe mir gestern das aktuelle Bonzai-Linux (MiniDebian) installiert. Jedoch bekomme ich die mittlerweile schöne Standard-Fehlermeldung :...