Wo bekomme ich 2.x Version von CopSSH

Dieses Thema im Forum "Anwendungen" wurde erstellt von -eraz-, 14.09.2010.

  1. -eraz-

    -eraz- Tripel-As

    Dabei seit:
    27.03.2008
    Beiträge:
    151
    Zustimmungen:
    0
    Weiß irgendjemand, wo ich noch eine 2.x Version von CopSSH bekomme?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 saeckereier, 14.09.2010
    saeckereier

    saeckereier Graue Eminenz

    Dabei seit:
    08.05.2005
    Beiträge:
    1.920
    Zustimmungen:
    0
    Ort:
    Im schönen Norden
    Warum brauchst du eine *veraltete* Version?
     
  4. -eraz-

    -eraz- Tripel-As

    Dabei seit:
    27.03.2008
    Beiträge:
    151
    Zustimmungen:
    0
    Man, das war ja jetzt klar das wieder einer fragt warum ich sie brauche. Kannst du die Frage beantworten oder nicht? Alles andere ist hier nicht gefragt!!!
     
  5. #4 saeckereier, 14.09.2010
    saeckereier

    saeckereier Graue Eminenz

    Dabei seit:
    08.05.2005
    Beiträge:
    1.920
    Zustimmungen:
    0
    Ort:
    Im schönen Norden
    Hallo -eraz-,

    ich kann mich gar nicht erinnern, dich angeschrien zu haben, warum musst du dann gleich so reagieren? Vielleicht gibt es ja auch einen anderen Lösungsweg abseits des vorgedachten. Du könntest ja die Kombi aus cygwin und openssh selbst zusammenbasteln oder die jeweiligen Programmversionen austauschen im aktuellen Paket, das hängt dann aber davon ab, warum du genau diese Version brauchst. Wenn du nur die Frage beantwortet brauchst, ok. Es gibt sicher irgendjemand, der weiß wo du noch eine 2.x Version bekommst. Ich nicht.
     
  6. #5 saeckereier, 14.09.2010
    saeckereier

    saeckereier Graue Eminenz

    Dabei seit:
    08.05.2005
    Beiträge:
    1.920
    Zustimmungen:
    0
    Ort:
    Im schönen Norden
    Warte, ich muss mich korrigieren. Ich weiss doch wo du eine alte Version herbekommst.
     
  7. -eraz-

    -eraz- Tripel-As

    Dabei seit:
    27.03.2008
    Beiträge:
    151
    Zustimmungen:
    0
    Der Grund warum ist sehr komplex, ich möchte ihn nicht erklären und glaube auch, dass ich keine besseren Lösungsvorschläge für mein Problem bekomme, als den den ich selbst gefunden habe -> Ältere CopSSH Version. Sorry wenn ich etwas harsch war, steh grad unter Zeitdruck.
     
  8. #7 HeadCrash, 14.09.2010
    HeadCrash

    HeadCrash Routinier

    Dabei seit:
    16.05.2009
    Beiträge:
    482
    Zustimmungen:
    1
    Ort:
    Bayern
  9. #8 saeckereier, 14.09.2010
    saeckereier

    saeckereier Graue Eminenz

    Dabei seit:
    08.05.2005
    Beiträge:
    1.920
    Zustimmungen:
    0
    Ort:
    Im schönen Norden
    Okay, dann bin ich mal erwachsen. Ne Erklärung würde mich trotzdem interessieren, ich finde es manchmal ganz spanned die Gründe zu kennen, warum jemand etwas tun will, was auf den ersten Blick seltsam erscheint. Die Downloads verzweigen auf Sourceforge, da gibt es dann einen Knopf, wo du sagen kannst, alle Dateien anzeigen. Probier mal diesen Link:

    http://sourceforge.net/projects/sereds/files/

    Da sollten alle bisher veröffentlichten Versionen liegen.
     
  10. #9 saeckereier, 14.09.2010
    saeckereier

    saeckereier Graue Eminenz

    Dabei seit:
    08.05.2005
    Beiträge:
    1.920
    Zustimmungen:
    0
    Ort:
    Im schönen Norden
    Oh, da war ich dann zu langsam. Aber 37 Minuten sind auch nicht schlecht für ein Forum.
     
  11. #10 HeadCrash, 14.09.2010
    HeadCrash

    HeadCrash Routinier

    Dabei seit:
    16.05.2009
    Beiträge:
    482
    Zustimmungen:
    1
    Ort:
    Bayern
    Soll vorkommen, aber einen Grund wieso weshalb warum wäre echt interessant, evtl hat dein Zeitdruck ja jetzt nachgelassen.

    PS: Zum Versionen finden ist die Projektseite immer en guter Startpunkt.
     
  12. -eraz-

    -eraz- Tripel-As

    Dabei seit:
    27.03.2008
    Beiträge:
    151
    Zustimmungen:
    0
    Super, vielen Dank! :-)

    Also kurz beschrieben: Ladet mal die neue Version von 3.1.x von CopSSH und versucht mal SFTP ;-)
     
  13. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 saeckereier, 14.09.2010
    saeckereier

    saeckereier Graue Eminenz

    Dabei seit:
    08.05.2005
    Beiträge:
    1.920
    Zustimmungen:
    0
    Ort:
    Im schönen Norden
    Hmm, ich werd das heute abend mal probieren, auf der Arbeit ist das bei mir eher ungern gesehen, neue Software auszuprobieren. Ist kaputt meinst du?
     
  15. -eraz-

    -eraz- Tripel-As

    Dabei seit:
    27.03.2008
    Beiträge:
    151
    Zustimmungen:
    0
    Ja scheint so,... dem SFTP Cient scheint eine DLL zu fehlen.
    Das einsetzen einer älteren Version ist da höchstwahrscheinlich schneller gegangen als den Fehler in der neuen Version irgendwie zu beheben.
     
Thema:

Wo bekomme ich 2.x Version von CopSSH

Die Seite wird geladen...

Wo bekomme ich 2.x Version von CopSSH - Ähnliche Themen

  1. mod_jk version rausbekommen

    mod_jk version rausbekommen: Hi zusammen, wie kann ich die tatsächlich eingesetzte version vom mod_jk raus bekommen? Ich meine nicht die, die per RPM mal eingespielt...
  2. Suse 12.3, hat jemand schon mal KVM zum Laufen bekommen?

    Suse 12.3, hat jemand schon mal KVM zum Laufen bekommen?: Hallo, ich muss leider arbeitstechnisch eine virtuelle Umgebung auf Suse installieren. Normalerweise habe ich keinerlei Probleme damit, aber...
  3. Bekomme keine Verbindung auf eine ZyWall 5 HW-FW

    Bekomme keine Verbindung auf eine ZyWall 5 HW-FW: Hallo, habe mir jetzt eine ZyWall 5 zugelegt, bekomme allerdings keine Verbindung zu ihr. Die Standart-IP soll 192.168.1.1 sein. Wenn ich...
  4. Putty>Server kann bekomme keine Verbindung

    Putty>Server kann bekomme keine Verbindung: Hallo Leute, hoffe das ist hier richtig. Ich habe einen ubuntu Server. Mein Problem: Nach einem Update, bekomme ich mit Putty keine...
  5. pyOBD installieren / zum laufen bekommen?!

    pyOBD installieren / zum laufen bekommen?!: Hi, Hab mich endlich mal durch gerungen auf meinen Netbook auch OpenSuse (12.1) zu installieren. Da das Netbook u.a. zum auslesen von unseren...