wmaker durch startx starten?

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Andre, 25.07.2002.

  1. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    hab mal ne kleine frage...
    bisher muss ich den windowmaker immer mit:
    startx /usr/bin/wmaker starten...

    wie krieg ich es denn hin, das ich einfach nur startx eingeben muss und windowmaker
    als standart WM gestartet wird??

    Gruss und Dank Andre ;)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ookami, 25.07.2002
    Zuletzt bearbeitet: 25.07.2002
    ookami

    ookami Haudegen

    Dabei seit:
    06.07.2002
    Beiträge:
    543
    Zustimmungen:
    0
    cd #
    touch .xinitrc
    vi .xinitrc

    und dort trägst du

    Code:
    exec wmaker
    
    cu

    patrick
     
  4. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    thx!!
    aber soweit war ich leider auch schon...
    da .xinitrc nicht vorhanden war, hab ich es selbst angelegt und
    exec /usr/bin/wmaker eingetragen...
    aber hat auch nich gebracht :(

    .....update-alternatives --config x-window-manager...
    war leider auch ohne erfolg ...

    ;(
     
  5. #4 Dr_Ompaa, 25.07.2002
    Dr_Ompaa

    Dr_Ompaa Hobbyphilosoph

    Dabei seit:
    30.04.2002
    Beiträge:
    473
    Zustimmungen:
    0
    Ort:
    Stuttgart/Germany
    Mach n symbolischen Link zu .xinitrc namens .xsession
    Das bringt zwar nichts wenn du X mit startx startest,
    aber wenn du es mit xdm machst

    Warum machst du keinen symolichen Link zu /usr/X11R6/bin/wmaker in /usr/bin und trägst anschließend in die .xinitrc nur wmaker ein?
    :D

    Hope it helps!
     
  6. ookami

    ookami Haudegen

    Dabei seit:
    06.07.2002
    Beiträge:
    543
    Zustimmungen:
    0
    mir fällt nur noch wmaker.inst ein
     
  7. rup

    rup Haudegen

    Dabei seit:
    10.04.2002
    Beiträge:
    627
    Zustimmungen:
    0
    @ andre:
    also bei mir funzt es so wie eireann es beschrieben hat.
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. ookami

    ookami Haudegen

    Dabei seit:
    06.07.2002
    Beiträge:
    543
    Zustimmungen:
    0
    Hast du die .xinitrc auch in deinen HOME verzeichnis erstellt?

    cu

    patrick
     
  10. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    echo wmaker > ~/.xsession
    --->das war die lösung *g*
     
Thema:

wmaker durch startx starten?

Die Seite wird geladen...

wmaker durch startx starten? - Ähnliche Themen

  1. wmaker und amd64 Debian

    wmaker und amd64 Debian: Hallo Kann mal jemand wmaker .95.3-2 auf einem 64Bit Debian-System installieren und dann wmaker starten ? Bekomme mit wmaker 0.95.3-2 nur...
  2. networkmanager-frontend für windowmaker

    networkmanager-frontend für windowmaker: Hallo allezusammen, ich habe einen älteren Laptop (ca. 5 Jahre) mit frisch installiertem opensuse 11.0 und funktionierenden Treibern; soweit...
  3. windowmaker und gtk

    windowmaker und gtk: Unter WindowMaker werden GTK basierte Anwendungen mit folgendem theme dargestellt: [IMG] Mein Anliegen waere es, diesen Theme zu aendern. Ich...
  4. wmaker Tasturproblem

    wmaker Tasturproblem: Hallo, und zwar hab ich ein etwas schwieriges Problem! Benutzt wird der Windowmaker, den man ja mit Tastenkombinationen belegen kann. Nun...
  5. WMaker Neuling kann die Preferences nicht starten

    WMaker Neuling kann die Preferences nicht starten: Hallo. Ich habe FreeBSD 6.0 amd64 Version installiert. Nun wollte ich anstelle von KDE gerne den Windowmaker benutzen. Hab den auch mit...