WLAN unter Knoppix 3.9

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von wss, 12.10.2005.

  1. wss

    wss Grünschnabel

    Dabei seit:
    12.10.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Hey Jungs,
    ich benutze Knoppix 3.9 aber ich krige meine Wlan-Karte nicht zum laufen :(
    Zu der Karte : Netgear 802.11b PC-C Ma521.
    Wenn ich FWiFi starte findet die Karte nicht :( tue ich die karte raus und wieder reinstecken, findet sie auch nicht.
    Das Befehl wiconfig liefert logischerweise " lo wireless extensions".

    Kann mir dabei jemand hilfen???

    Danke
    WsS
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Was sagt "dmesg" dazu? Welchen Chipsatz hatt die Karte ?
     
  4. #3 wss, 12.10.2005
    Zuletzt bearbeitet: 12.10.2005
    wss

    wss Grünschnabel

    Dabei seit:
    12.10.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Danke für die schnelle anwort :)
    den chipsatz konnte ich nicht rausfinden , aber wenn ich mich nicht iree atheros
    dmesg sag sau viel. würde gerne dir alles zeigen was dmesg liefert aber unter knoppix bin ich nicht ON.
     
  5. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
  6. wss

    wss Grünschnabel

    Dabei seit:
    12.10.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Ich habe als root das befehl modprobe eth_pci ausgeführt.
    Aber beim iwconfig eth1 essid MEINEESSID liefert:
    Eror for wireless request "Set ESID" (8B1A):
    Set failed on device eth1; No sucg device.

    denkst du nicht, dass es an treiber der Karte liegt???
     
  7. #6 wss, 12.10.2005
    Zuletzt bearbeitet: 12.10.2005
    wss

    wss Grünschnabel

    Dabei seit:
    12.10.2005
    Beiträge:
    6
    Zustimmungen:
    0
    hier was lspci liefert. vllt hilft was:
    0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
    0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
    0000:00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
    0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
    0000:00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
    0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 03)
    0000:00:08.0 FireWire (IEEE 1394): Sony Corporation CXD3222 i.LINK Controller (rev 02)
    0000:00:09.0 Multimedia audio controller: Yamaha Corporation YMF-744B [DS-1S Audio Controller] (rev 02)
    0000:00:0a.0 Communication controller: Conexant HSF 56k Data/Fax Modem (Mob WorldW SmartDAA) (rev 01)
    0000:00:0c.0 CardBus bridge: Ricoh Co Ltd RL5c478 (rev 80)
    0000:00:0c.1 CardBus bridge: Ricoh Co Ltd RL5c478 (rev 80)
    0000:01:00.0 VGA compatible controller: ATI Technologies Inc Rage Mobility P/M AGP 2x (rev 64)
    0000:06:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8180L 802.11b MAC (rev 20).

    schau dir mal die letzte zeile an, ich glaube das mit dem chipsatz was ich vermutet ich falsch.
     
  8. wss

    wss Grünschnabel

    Dabei seit:
    12.10.2005
    Beiträge:
    6
    Zustimmungen:
    0
    lspci -v:
    0000:06:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8180L 802.11b MAC (rev 20)
    Subsystem: Netgear: Unknown device 4700
    Flags: medium devsel, IRQ 9
    I/O ports at 4800 [disabled]
    Memory at 11000000 (32-bit, non-prefetchable) [disabled]
    Capabilities: [50] Power Management version 2
     
  9. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. mo_no

    mo_no Linux User seit 2.0.35

    Dabei seit:
    29.09.2004
    Beiträge:
    1.134
    Zustimmungen:
    0
    Die Netgear MA521 PCMCIA WLan Karte ist ein Fall für den NdisWrapper.

    NdisWrapper Wiki: Link
    Installationsanleitung der MA521: Link
     
  12. wss

    wss Grünschnabel

    Dabei seit:
    12.10.2005
    Beiträge:
    6
    Zustimmungen:
    0
    bin auch gerade dabei mit ndiswrapper zu versuchen.
    melde mich wieder falls ich nicht weiterkommne.

    :respekt: für die schnelle hilfe.
    danke euch beide

    ndiswrapper -l : liefert " no drivers installed".
    Also ich tue den Treiber installieren. ndiswrapper -i netma521.inf (das funktioniert wunderbar) und ndiswrapper bringt das zurück:
    "Installed ndis drivers:
    netma521 driver present, hardware present."
    modprobe -v ndiswrapper funktioniert auch gut.
    Die letzten Zeilen von dmesg siehen gut aus.
    iwconfig erkennt alles und findet die Wlankarte. ESSID hat als Wert: off/any.
    iwlist wlan0 scanning kann aber meinen Access-Piont nicht finden.
    Selber konfigurieren mit iwconfig wlan0 essid MEINEESSID liefert keine Meldung aber ESSID hat immer den Wert : off/any.

    Weißt jemand was ich noch alles probieren soll......??

    :bounce: ES FUNKTIONIERT!!:bounce:
    Also für alle, die das gleich Problem haben.
    Ich habe einen neuen Treiber für die Karte heruntergeladen.
    http://www.realtek.com.tw/downloads/...&Software=True.

    Auf die Idee hat mich der theborg gebracht. Dafür bedanke ich mich sehr.
    http://www.unixboard.de/vb3/showthread.php?t=11396
     
Thema:

WLAN unter Knoppix 3.9

Die Seite wird geladen...

WLAN unter Knoppix 3.9 - Ähnliche Themen

  1. Artikel: WLAN unter Linux: Grundlagen

    Artikel: WLAN unter Linux: Grundlagen: Ein WLAN ist unschlagbar, um Rechner mit wenig Aufwand über kurze Strecken zu vernetzen. Dieser Artikel erklärt, wie man drahtlose Netze unter...
  2. WLAN geht unter Slackware nicht

    WLAN geht unter Slackware nicht: Hallo, ich bin neu hier und habe gleich ein Problem, ob es groß oder klein ist kann ich nicht entscheiden. Ich habe mir unter Windows 8 eine VM...
  3. wlan Treiber (RTL8111/8168) unter Ubuntu

    wlan Treiber (RTL8111/8168) unter Ubuntu: Hallo Community, versuche verzweifelt, mein WLAN (HP Laptop) unter Ubuntu 10.04 LTS zum Laufen zu bringen. lspci gibt mir folgendes bekannt:...
  4. Alice-DSL per WLAN unter Debian nutzen

    Alice-DSL per WLAN unter Debian nutzen: Hallo, ich habe den WLAN Router 1421 von Alice und ein Sony Vaio VPCF11C5E mit Debian. Unter Windows funktioniert alles wunderbar. Nur unter...
  5. WLAN-Treiber unter Fedora?

    WLAN-Treiber unter Fedora?: Hallo. :) Ich arbeite gerade an Windows und bin über eine WLAN-Verbindung mit einem WPA2-Personal-Key und einer AES-Verschlüsselung online....