Wlan Problem

Dieses Thema im Forum "Arch Linux" wurde erstellt von ReduX08, 21.07.2010.

  1. #1 ReduX08, 21.07.2010
    ReduX08

    ReduX08 Foren As

    Dabei seit:
    13.05.2008
    Beiträge:
    80
    Zustimmungen:
    0
    Tag,
    Habe den EeePC 1000H von Asus.
    Der hat u.a. den WLan Chip RaLink RT2860 drin, jedoch bekomm ich ihn nicht zum laufen.
    Wenn ich mir die Kernel Module ausgeben lasse, sind einige Ralinks dabei u.a. auch der rt2800pci.
    Jedoch funktioniert das Ding überhaupt nicht, aber die Module sind ja geladen.

    Hat da jemand eine Idee?

    MFG ReduX
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 kartoffel200, 21.07.2010
    kartoffel200

    kartoffel200 AMD Fanboy Since 2003

    Dabei seit:
    12.03.2007
    Beiträge:
    938
    Zustimmungen:
    0
    Ort:
    L wie localhost
  4. #3 nighT, 21.07.2010
    Zuletzt von einem Moderator bearbeitet: 21.07.2010
    nighT

    nighT Guest

    Ich nehme mal an, er verwendet ArchLinux, wenn er es im ArchLinux-Forum postet ;)

    Laut hier soll das deaktivieren (ja richtig, deaktivieren) der Module
    Code:
    rt2800pci rt61pci rt2x00pci rt2800usb rt2800lib rt2x00usb rt2x00lib
    das WLAN-Modul zum laufen bzw. funken bringen.
     
  5. #4 Remidemi, 01.10.2010
    Remidemi

    Remidemi Routinier

    Dabei seit:
    17.03.2008
    Beiträge:
    352
    Zustimmungen:
    0
    Ort:
    Südpfalz
    Hi

    Was heißt nicht zum laufen bringen? Chip wird nicht erkannt?

    MFG
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Wlan Problem

Die Seite wird geladen...

Wlan Problem - Ähnliche Themen

  1. Debian 'Squeezy' Problem bei Wlan

    Debian 'Squeezy' Problem bei Wlan: Hi! Also ich habe zu Weihnachten ein neues Netbook (Lenovo S205 :D ) bekommen und wollte heute gleich Debian Squeezy XFCE darauf installieren!...
  2. WLAN Problem

    WLAN Problem: Hallo an Alle, eins vorweg, ich bin Linux noob. Hab mir vor kurzem erst openSuse 11 installiert (läuft über VMWare). In der Suche habe ich...
  3. WLAN-Problem opensuse 11.1

    WLAN-Problem opensuse 11.1: Hei, Ich habe eine Opensuse 11.1 von der kde4.2-live-CD auf meinem laptop installiert und bekomme keine Verbindung zum WLAN. Ich benutze den...
  4. RT61 Wlan Ubuntu Problem

    RT61 Wlan Ubuntu Problem: hi Leute ich habe hier eine W-Lan Karte von Edimax mit einem RT61 Chipsatz. Allerdings habe ich ein Problem mit der Insatllation der Treiber. Ich...
  5. Ubuntu 8.10 - Problem: Wlan mit WPA (wpa_supplicant)

    Ubuntu 8.10 - Problem: Wlan mit WPA (wpa_supplicant): Hallo Zusammen, ich versuche gerade eine WLAN-Verbindung von meinem Samsung P35 (Intel 2200BG Netzwerkkarte) zum Router (Speedport W700V)...